Community

Qubino Roller Shutter fehlerhafte Positionserkennung / Aussetzer


#21

ja, ich habe zwei Qubino Roller Shutter im Einsatz, sind einmal per homee schaltbar oder per Schalter.
Sobald mal per Schalter auf oder ab gefahren wird, erkennt homee den Zustand nicht korrekt. Dann funktionieren die geplanten HG’s nicht mehr. Erst per homee wieder mal auf 0% oder 100% setzten, dann laufen auch wieder die HG’s. Oder wie beschrieben den Schalter mehrfach betätigen.
In Summe doch unzureichender Zustand, so mal seit Core 2.23.0 der Flush Shutter zu 100% unterstütz sein soll.


#22

Um ehrlich zu sein: das hat nichts mit den Roller Shuttern zu tun sondern ist ein allgemeines homee-z-wave-Problem. homee verschluckt sich laufend wenn Module - egal welche - manuell geschaltet werden.

Aber mit dem neuen z-wave-Stack wird ja alles besser…


#23

seh ich definitiv ned so.
Ich habe noch 14 weitere Fibaro RS2 im Einsatz, hier keine Probleme, und das obwohl die Qubino’s noch näher am homee stehen.


#24

Bei mir werden die Qubinos aber nicht manuell geschaltet sondern nur per App. Ich betreibe gar keinen Schalter daran. Ich habe z.B. 4 Roller Shutter 2 im Einsatz die absolut problemlos funktionieren. Leider sind die nicht mehr zu bekommen.

Ich war auch der Meinung, dass die Qubinos mit der offiziellen Unterstützung gut funktionieren.

Es wäre interessant, mal die Ein oder Andere Meinung zu den Qubinos zu bekommen, ob die Dinger funktionieren.


#25

ist bei mir genauso…an der Entfernung oder am Stack sollte es eigentlich nicht liegen.


#26

Hallo zusammen!
Ein ähnliches Problem hatte ich auch am Anfang mit den Qubinos. Es lag dann scheinbar am Parameter 76 der Experteneinstellungen. Hiermit wird festgelegt, unter welchen Verbrauchswert in Watt die aufgenommene Leistung sinken muss, damit der Rolladen in Endposition erkannt wird (zumindest habe ich das in etwa so verstanden). Je nach Rolladengröße kann dieser Wert natürlich variieren - also einfach mal ein wenig damit spielen!

Viel Erfolg,
Julian


#27

hast du die Werte ( Default ist 30 Watt ) eher erhöht oder verringert ?


#28

Ich habe gerade mal bei einem Rolladen in meine Notizen geschaut. Dort habe ich 50 Watt eingetragen. Der Rolladen ist ca. 2,30m breit und bodentief (so als Anhaltspunkt). Ich habe aber bei den meisten Rolladen experimentiert. Vor allen Dingen solltest du den Rolladen nach dem Ändern des Parameters einmal neu kalibrieren.


#29

Vielen Dank, ich werd’s mal testen und dann berichten


#30

Ich habe mal ein wenig mit den Werten experimentiert, aber leider ohne wirklichen Erfolg.

Die Qubinos bekommen irgendwann die Positionserkennung nicht mehr hin, zeigen entweder 0% oder 100% an.


#31

Hi @Dirk71,
ich habe auch Qubino RS im Einsatz und diese funktionieren tadellos.

homee Version: 2.23.0 (bd7d599)


#32

liegt es vielleicht an der Softwareversion?

Ich habe die 1.01 drauf und laut deinem Screenshot wäre das die 5.00

Wie kann man die Qubino’s Updaten?


#33

Ich habe auch die 1.01 Softwareversion & keine Probleme.
Ich glaube nicht, dass es daran liegt.

Grüße


#34

bei der Softwareversion kann ich höher :yum:


Befehle über homee funktionieren super, jedoch hat die Steuerung über die Schalter Aussetzer… Nach einem Tag im Einsatz ist sogar bei einem von drei Qubinos S1 komplett ausgefallen. Ist hier die Hardware defekt?


#35

Ich habe auch Probleme mit den Qubinos. Die Position wird nicht korrekt angezeigt. Bzw. Kann ich hoch und runter drücken es passiert manchmal nichts. Als Fehlerquote würde ich auf Anhieb die Software der Qubinos ausmachen. Ich habe 3x mit Formware 4.05, Software 1.01. diese funktionieren tadellos. Habe aber vor kurzem auch noch 3x Firmware 4.38, Software 7.0 nachgerüstet. Die letztgenannten machen nur Probleme. Die sind so wie es im Moment ist, eigentlich unbrauchbar. Die lassen sich zur Zeit nur über die Wandschalter zuverlässig Steuern.


#36

Leider laufen meine Vier mit 4.05 und 1.01 nicht besonders zuverlässig.

Schaltung am Taster funktioniert zu 100%.
Schaltung über Homee funktioniert zu ca. 50%.

Der Roller Shutter empfängt das Signal. Es ist ein hörbares Klicken zu vernehmen. Der Motor schaltete für einen kurzen Moment an und stoppt direkt wieder.
Die Position wird bei Homee angezeigt, als sei die gewünschte Aktion korrekt ausgeführt worden.
Da die angezeigte Position nicht mit dem Ist-Zustand übereinstimmt, muss man öffnen, obwohl geöffnet ist oder schließen obwohl geschlossen ist. Dannach stimmt dann wieder die angezeigte Position in Homee. Dabei ist egal, ob man aus der App oder mit dem Taster schaltet.


Gleiche oder ähnliche Fehlerbeschreibung findet man recht schnell:


#37

War bei mir Anfangs auch so. Habe die dann resettet, ausgebaut & direkt am homee angelernt, seit dem habe ich keinerlei Probleme mehr. Scheinbar ist da bei Interview irgendetwas schief gelaufen.

Liebe Grüße


#38

Bei mir war jetzt monatelang Ruhe, aber seit gestern zeigt einer von neun Qubinos genau das von dir beschriebene Problem.
Zusätzlich zeigt homee an, dass das Gerät kalibriert werden muss, wenn ich ihn auswähle. Hab ich mehrmals versucht, nützt aber nichts.

Hast du ihn zurückgesetzt und neu angelernt?
Ich müsste ihn dazu erst ausbauen…


#39

Warum ausbauen ?

Exkludieren

  • Taster an I1 5 mal innerhalb von 3 Sekunden drücken (wird der Taster an I1 nur dreimal gedrückt, wird das Gerät nur excludiert und nicht zurückgesetzt)
  • erst nach 30 Sekunden wieder an Strom nehmen

Reset

  • Siehe excludieren

Quelle


#40

Ich hab ihn nur per Funk angebunden. Geschaltet wird dieser Rolladen nur über homeegramme.