Community

Qubino Roller Shutter fehlerhafte Positionserkennung / Aussetzer

Leider habe ich auch noch keine Lösung. Neu angelernt habe ich sie auch noch nicht. Ich kann mir aber auch nicht vorstellen, dass das hilft, weil der Fehler bei mittlerweile fünf von fünf verbauten Qubinos auftritt.

Da es sich um ein offiziell supportetes Gerät handelt, das sogar über den Shop zu beziehen ist, gehe ich stark davon aus, dass eine Rückmeldung von @Support erfolgen wird. Zudem ist das Fehlverhalten reproduzierbar über mehrere Monate und Softwareversionen beschrieben.

Ich habe den Qubino Shutter jetzt exkludiert und neu angelernt. Leider besteht der Fehler immer noch. Die anderen acht laufen aber nach wie vor einwandfrei. Alle haben auch die gleiche Firmware.
@Andreas: Soll ich den Aktor bei Qubino als defekt reklamieren oder kann ich am homee noch etwas testen?

Es wäre extrem unglücklich wenn man jetzt alle Unterputzaktoren ausbauen müsste. Die Wahrscheinlichkeit, dass Fünf von Fünf (in meinem Fall) defekt sind, halte ich für sehr gering.

Wenn das Gerät defekt sein sollte, kannst du es natürlich reklamieren.

Hat das Zurücksetzen nichts gebracht? Ist das Gerät in Reichweite?
Eventuell liegt es am Mesh, welches sich nach dem Neustart geändert hat. Versuch mal deinen homee für mehrere Minuten vom Strom zu nehmen und starte ihn neu, eventuell an einer anderen Position um zu testen ob das Reichweitenproblem ausgeschlossen werden kann.

Das Problem besteht weiterhin, genau wie oben beschrieben, trotz folgender Maßnahmen:

  • Gerät nach Anleitung exkludiert
  • Gerät nach Anleitung zurückgesetzt (Factory Reset)
  • Parameter 76 variiert
  • Homee mehrere Minuten vom Strom genommen und neugestartet
  • Nur den Z-Wave-Würfel aufgesetzt

Die manuelle Inklusion lief immer Fehlerfrei und zügig durch. Der Aktor wurde immer korrekt in Homee angezeigt.

Reichweite kann ich ausschließen, da der Abstand zwischen Homee und dem Gerät nur 2,32m beträgt. Es befindet sich auch kein Hinderniss auf diesen 2,32m, die Beiden könne sich direkt sehen.

Wenn die Befehle an den Aktor innerhalb kurzer Zeit gesendet werden, wird meist der erste verschluckt, aber die folgenden umgesetzt.
Ein funktionierendes Homeegramm zum Schließen einer Rollade sieht dann bespielsweise so aus:

  • Rollo schließen
    (wird meist nicht korrekt ausgeführt)
  • 1s später Rollo öffnen
    (stellt den korrekten Zustand her)
  • 2s später Rollo schließen
    (schließt das Rollo)

Es scheint, als würden die ersten Befehle nicht umgesetzt weil das Gerät erst “geweckt” werden will. Mit so einer Krücke möchte ich natürlich nicht leben müssen.

Ich konnte keinen Unterschied festellen, ob ich in Homee den Zustand geändert habe, oder die Position auf 100% bzw. 0%.

Gibt es noch eine Möglichkeit eine verlässliche Schaltung umzusetzen, die ich übersehen habe?

Ist das Gerät in einer Gruppe? Wenn ja, probier es bitte einmal einzeln.
Gruppen haben diverse Probleme

Die Geräte waren in keiner Gruppe und wurden auch immer einzeln geschaltet, aber ich habe sie mal in einer Gruppe zusammengefasst. Wenn ich jetzt die gesamte Gruppe schalte tritt der Fehler deutlich seltener auf. In fünf Schaltvorgängen kam er nur noch zwei mal an zwei verschiedenen Rolladen vor. In diesem ersten Test also 8% Fehlschaltungen.

Edit:
Zu früh gefreut. War wohl nur Zufall. Jetzt ging wieder keine einzige Rollade, dann mal zwei und dann wieder nur eine. Gruppe oder nicht, macht keinen Unterschied.

Hallo zusammen,

ich kann bei mir ähnliche Probleme feststellen. Ich habe 5 Qubinos für Lamellenverstellung verbaut. 2 Stück laufen relativ stabil. Bei den 3 anderen wird die Lamellenverstellung zu 50% falsch umgesetzt allerdings richtig in der App angezeigt. Die Verstellung der Lamellendrehzeit und der Wattanzahl über Parameterverstellung hat keinen Erfolgt gebracht.

Ich habe auch das Problem, dass nach einer automatischen Verstellung die manuelle Verstellung am Schalter nicht mehr möglich ist. Mann muss dann erst den Schalter für die andere Öffnungsrichtung betätigen z.B. Schließen um danach wieder öffnen zu können.

Ich habe mehrere “alte” Qubinos. Die funktionieren echt gut. Aber jetzt habe ich zwei neue:

Firmware-Version 4.38
Softwareversion 7.00

Die machen auch nur Zicken. Kalibrierung funktioniert nicht und wenn ich sie dann auf eine feste Zeit einstelle, schließt der Rolladen doch nicht ganz.

Also die neuen finde ich nicht so toll…

Hallo,
ich habe einige Qubino Roller Shutter verbaut. Alle
Firmware-Version 4.38
Softwareversion 7.00
Am homee habe ich die 2.24.0
Die Qubinos, bei denen ich den homee aufgestellt habe arbeiten immer tadellos, sowohl per App als auch per Schalter.
Bei den entfernten bleibt häufiger die Anzeige der Verbräuche auf einem Wert hängen, gelegentlich auch die Anzeige der Position auf 99% oder 1%. Eine Neuabfrage der Werte bringt dann immer die richtigen Werte. Von daher gehe ich davon aus, daß die Qubinos intern auch korrekt arbeiten, nur homee die letzte Meldung nicht mitbekommen hat. Von daher gehe ich davon aus, daß es nicht an der Version der Qubinos liegt.

Ich interpretiere es wie folgt:
Die Öffnungszustände und aktuellen Verbräuche der Geräte, die weiter vom homee entfernt sind, werden nicht zuverlässig angezeigt. Hier scheint homee gelegentlich einige Meldungen der Endzustände nicht mitzubekommen. Dafür sollte homee kurze Zeit nach der letzten empfangenen Meldung immer noch mal in bestimmten Abständen (30s?) die Zustände weiter der entsprechenden Geräte abfragen - zumindest bis sich diese wirklich nicht mehr verändern.
Auch sollten die Temperaturen bei Geräten mit ausgestattetem Temperatursensor regelmäßig (alle 15min?) abgefragt werden. Diese frischen sich immer nur auf, wenn man das Gerät manuell neu abfragt und bleiben im homee dann eingefroren.

Weitere Erfahrungen mit dem Qubino Roller Shutter:
Achtung! Die Anleitung in der homee App beim Hinzufügen der Qubino Flush Shutter ist falsch. Hiernach solle man einen Taster auf dem Unterputzmodul drücken. Vorsicht: Auf keinen Fall machen. Damit wird das Gerät nicht wieder umkehrbar auf 24V umgeschalten. Das Gerät ist wie alle anderen Qubinos und auch in der Anleitung beschrieben zu integrieren. Entweder die Einbindung in der App starten und dann die Spannung am Qubino innerhalb von 60s anlegen oder halt 3Mal innerhalb kurzer Zeit den an I1 angeschlossenen Schalter betätigen.
Das sollten die Entwickler dringend ändern. Ich könnte mir vorstellen, daß da die Meldungen her kamen “Gerät innerhalb kurzer Zeit durchgebrannt”.

Laut Anleitung soll das Gerät in der Nähe des Controllers eingebunden werden. Es sollte aber besser das Mesh vorher bis zum Zielort hergestellt sein und dann die Einbindung am Zielort stattfinden. Ansonsten macht homee Probleme, wenn das Gerät anschließend an einen Zielort verfrachtet wird, der nicht zuverlässig direkt vom homee erreicht wird.

Das klingt alles nach einem unvollständigen ZWave -mesh

Hast du in jedem Raum mindestens ein Gerät mit Dauerstrom? Batteriegerate helfen dem mesh nicht.

Zum Thema Abfrage- Intervall : das ist primär eine Aufgabe des Gerätes. Bei Batterie -Sensoren darf die zentrale gar nicht ständig abfragen - sonst wäre sehr schnell die Batterie leer.

Mit dem neuen ZWave -Stack sollen einige Probleme reduziert werden.
Wer sein Netz aber sorgfältig strukturiert und konfiguriert, hat heute oft schon gute Erfolge.

EDIT
LESE -Empfehlung unabhängig vom Funkstandard

Hier sollte nicht darf, sondern kann stehen - batteriebetriebene Z-Wave-Sensoren melden sich nach ihren (eher mehr als weniger) ausgiebigen Schlafphasen beim Gateway zurück und empfangen dann bei Bedarf Anweisungen (z.B. Konfigurationsänderungen in der Queue beim Gateway) bzw. melden Werte zurück, also Push, statt Pull. Du hast keine Möglichkeit (FLIRS-Geräte ausgenommen) die Geräte über Funk aufzuwecken…

1 Like

crossref zu @EastSoft beiden anderen Postings mit fast identischem Text

und

Ich habe jetzt schon den homee direkt neben einen Rolladenschalter gestellt und habe bei Etagenwechsel extra ein Gerät oben in Rolladenkasten und direkt darüber eines in die untere Steckdose gebaut, dann weiter max. 5m bei quer durch den Raum und 2m, wenn eine Wand dazwischen. Wenn ich noch mehr verbaue, gehe ich das Risiko ein, daß das Mesh, das sich aufbaut, über zu viele Hops geht und ich deswegen nicht mehr an den letzten ran komme. Erst einmal habe ich nur nichtbatteriebetriebene Aktoren, um ein Netz aufzubauen. Bin hier extra wegen der eigentlich besser Wände durchdringenden Frequenz auf Z-Wave gegangen. Ist aber sehr unbefriedigend. Die Rolläden lassen sich gerade mit leichter zeitl. Verzögerung aber zuverlässig schließen/öffnen, aber die Zustandsrückmeldungen hängen gelegentlich auf falschem Zustand und die Temperatur, die ich wegen des ansonsten eigentlich nutzlosen als Repeater dienendem Qubino eingebaut habe, frischt die Temperatur nie auf. Eientlich sollte auf diese Struktur eine Heizthermostatensteuerung aufsetzen. Das überlege ich mir noch einmal. Ggf. versuche ich noch mal einen anderen Controller, ob dieser zuverlässiger wird.
Ich habe im Haus 2 ZigBee-Mesh mit Hue-Bridges aufgebaut. Diese funktionieren zuverlässig und können wesentlich weitere Distanzen ohne Zwischengeräte überbrücken.

Also meine Flush Shutter sind nicht batteriebetrieben. Da hier anscheinend einige Ihre Probleme mit falschen Anzeigewerten haben, scheint der Push nicht zuverlässig zu funktionieren. Da wäre schon zu überlegen, mit einem Pull nachzuhelfen, bevor dauerhaft mit falschen Werten gearbeitet wird, wenn man dieses nicht in den Griff bekommt. Bei den Problemen hier, traue ich mich gar nicht, mehrere Rolläden gleichzeitig laufen zu lassen. Das kann es auch nicht sein.

Meine Aussage bezog sich auf Kobolds Posting eines über meinem - mir ist Deine Konstellation schon klar. Aber auch bei Aktoren ist es so, dass diese Sensorwerte via Push melden. Ich kenne den Qubino nicht, aber ich würde mal vermuten, dass sich die Meldeintervalle des Temperatursensors über die Experteneinstellungen einstellen lassen. Ob und wie homee diese verarbeitet ist dann eine andere Sache. Ich glaube mich erinnern zu können, dass es bereits mehrfach Diskussionen rund um das Thema Sensornutzung des Qubinos gab.

Hat hier jemand noch etwas neues zu rausgefunden? Ich hatte noch einen alten Qubino hier liegen, den ich heute endlich mal verbaut habe. Habe aber genau die gleichen Probleme wie hier beschrieben. Ich kann einmalig kalibrieren, dann fährt er hoch und runter, aber danach funktionieren weder die Schalter noch die Buttons im homee. Und die Fehlermeldung dass ich kalibrieren soll kommt auch immer wieder. Obwohl ich es gerade gemacht habe.
Hatte die Hoffnung dass hier jemand noch etwas neues rausgefunden hat…

Hallo,
ich habe genau das gleiche Problem wie @thechipperferret.
Habe heute in unserem Neubau mit unserem Elektriker die Qubinos in Betrieb nehmen wollen, leider kam schnell Ernüchterung auf. Automatisches kalibrieren führt zu keiner Aktion. Ein erzwungenes Kalibrieren über die Parameter führt dazu, dass er endlos raus und runter fährt und nie fertig kalibriert ist (wenn ich den Kalibrierungs-Switch ausschalte, damit er aufhört zu fahren, kommt stets die Meldung, dass er nicht kalibriert ist). Nebenfrage dazu, muss dieser Switch immer an bleiben oder woran sehe ich dass es irgendwann erfolgreich kalibriert ist?

Habe ihn bereits einmal zurückgesetzt und neu angelernt. Bringt irgendwie nichts.
Da wir etwas in Zeitnot sind, wäre es cool wenn noch jemand einen Tipp hätte. Lässt sich der Fibaro Roller Shutter 3 inzwischen gut einbinden? Brauche zeitnah eine zuverlässige Lösung weil die nächsten Gewerke warten.

Vielen Dank schon mal.
Gruß
koerk

1 Like

Die NodOn UP-Module sollen gut funktionieren. Sind halt Enocean.

Ansonsten würde ich weiterbauen. Kann Monate bis Jahre dauern bis unser Problem hier behoben ist…

Viel Erfolg

2 Like

Klar, der Bau wird deshalb nicht unterbrochen… Danke für deinen Tipp, aber dann bräuchte ich noch den EnOcean Cube + neue Module. Will es so irgendwie ans laufen bekommen und frickel heute Abend noch einmal am Qubino herum.

Habe noch ein paar Fragezeichen:

  • Muss die Rollade ganz unten sein, bevor ich die Kalibrierung starte? Im Manual steht immer etwas von Up-Down-Up als “Strecke” für die Kalibrierung - oder ist das egal?

  • muss ich den Kalibrierungs-Switch in der Homee App irgendwann wieder ausschalten oder heißt das dann, dass ich die Kalibrierung wieder entferne? Bleibt der Switch immer aktiviert?

  • woran würde ich sehen, wenn die Kalibrierung erfolgreich war? Wenn ich sie über den parameter 78 aktiviere (Wert 1), steht da, dass ich den parameter nach Up-Down-Up Fahrt wieder auf “0” setzen soll. Aber dann ist es bei mir trotzdem halt nicht erfolgreich kalibriert?

  • würde es hier etwas bringen mit dem:

Parameter 76 Motor operation detection
Define the power consumption threshold at the end positions. Based on this value, the device
will know, that the shutters reached the limit switches.

zu spielen? Erkennt er wegen den Standard 30W vielleicht nicht, dass er oben oder unten ist?

Bin wirklich ratlos und habe alle Themen hier im Forum dazu durchgelesen. Aber so richtig schlau, was ich nun probieren soll, bin ich leider nicht.

Danke für jede Hilfe!