Philips Hue Dimmerschalter verliert Verbindung

Mein Zigbee Cube verliert nach ein paar Tagen immer die Verbindung zu meinen Philips Hue Dimmerschalter (2 sind eingebunden).
Ich habe die Batterein getauscht -> keine Änderung
Ich habe andere Philips Hue Dimmerschalter eingebunden -> keine Veränderung.
Die Verbindung ist nach ein paar Tagen weg.
Seltsam ist, dass das nur bei den Philips Hue Dimmerschalter passiert. Die restlichen Zigbee Geräte funktionieren problemlos.
Hat jemande eine Idee, wo das Problem liegen könnte?

Da bist du nicht alleine:

https://community.hom.ee/t/massive-probleme-mit-den-philips-hue-dimmschaltern/19062

Du findest dort auch ein paar Tipps, um die Dimmschalter wieder zum Laufen zu bringen.
Meiner läuft mittlerweile stabil. Allerdings kann ich nicht sagen warum :man_shrugging:

1 Like

Besten Dank!
Ich habe zwar gesucht, aber diesen Beitrag habe ich leider nicht gefunden :frowning:

ihr könntet das mal testen:

  • Zigbee Würfel runter und wieder drauf
  • Dann eine Taste auf dem Dimmschalter drücken (funktioniert nicht und leuchtet nach Timeout rot)
  • Warten
  • Nach ner Weile (Minuten oder Stunden) sollte er dann wieder funktionieren

Das erspart einem das wieder anlernen.

Es ist aber bei uns aufgenommen als Bug. :muscle:

Besten Dank!
Ich werde deinen Anweisungen folgen…es ist nämlich schon wieder einer ausgefallen :frowning:

Eines möchte ich noch anmerken, keine Ahnung ob wichtig - ich habe insgesamt 3 homee(s) mit allen Cubes bei mir installiert -> zwei davon homee-in-homee. Die Philips hue Dimmer fallen immer nur im „Slave homee“ aus???

Hallo @Steffen
gibt es schon Neuigkeiten zu dem aufgenommen Bug.
Wie ich dir ja per PN geschrieben habe, funktioniert dein Lösungsansatz bei mir leider nicht.
Ein Dimmschalter ist mal wieder ohne Funktion :rage:

Da Problem besteht ja schon seit 2019…

Das Thema ist sogar noch ein wenig älter. :wink:

@Steffen, mit Update auf Core Version: 2.33.0 (8ee3106e rc.2) ist nun der 2. von 3 hue-Dimmern nicht mehr aktiv… Jetzt muss ich 2 Geräte neu anlernen und 30 HG´s nachpflegen…
Super… Super finde ich auch das Schweigen zu dem Bug! :rage: :rage: :rage:

Wenn man das nicht möchte, sollte man keine Betaversion installieren.

Da hast Du natürlich vollkommen recht.

Dafür gibt es eine externe Lösung von mir.
Dazu benötigst du nur nen Rechner ob Apfel oder Himbeere oder nen normaler Win und dort dann Node Red installieren. Dann ist das ganze in nen paar Sekunden erledigt.

Ich glaube nicht das an den Betaversionen liegt :wink: Eventuell an den durch Updates ausgelösten Neustarts :thinking: Es ist ja als Bug aufgenommen…

Danke, an die Möglichkeit dies mit Node Red zu reparieren hatte ich in diesem Fall nicht gedacht. Das werde ich am WE mal ausprobieren.

Guten Morgen,

ich kann mich gerne nochmal mit den Entwickler dazu in Verbindungen setzen, aber ich denke es nicht nur ein Bug den man Fixen muss, denn hier war mein letzter Stand das man ein Refactoring der Zigbee-Klasse durchführen müsste.

Hat sich hier was seitens Zigbee geändert oder wurde das grundsätzlich falsch aufgebaut von CA ?
Sollte das ein grundsätzlicher Fehler sein, dann muss man da ran und nicht lange warten.

2 Like

Wenn der Bug nicht zu beheben ist, solltet ihr vielleicht darauf hinweisen, dass bei homee nur ein hue Dimmer installiert werden kann, da die anderen immer wieder ohne Funktion sind. Das ist doch so nicht praktikabel!

@Harry bist du eigentlich der einzige mit dem Problem ?
Leider sind wir User hier nur Bittsteller und hoffen das was passiert.

Ich habe nur einen Hue Dimmschalter im Einsatz der gefühlt so einmal im Monat nicht verfügbar ist, wenn ich die Tasten 1 und 4 gleichzeitig für ca. 10s drücke(manchmal auch mehrmals notwendig??) ist er dann wieder da!!

dass bei homee nur ein hue Dimmer installiert werden kann

Das kann man eben nicht so sagen, denn es gibt viele(wie auch bei mir) das die HUE Dimmer die ganze Zeit keine Probleme aufweisen und bei manchen User dieses Problem aktiver auftritt.

Wie gesagt, ich werde das Thema nochmal mit aufnehmen. :muscle: :slightly_smiling_face:

Ich weiß das hilft jetz keinem, aber bei mir laufen 3 Stk. Reibungslos.

Liebe Grüße

Ich möchte mich auch gerne zum Thema melden. Ich habe 9 Hue-Dimmer bei mir eingebunden. Weiters 2 homee mit allen Würfel + homee-in-homee und habe keine Beta Version installiert. Bei mir fallen fast jede Woche Hue Dimmer aus, meistens beim Slave-homee. Ein Hue-Dimmer ist das neue Modell → der ist bis jetzt noch nie ausgefallen.
Es ist sehr mühevoll immer wieder die Dimmer einzubinden und zu teuer alle auf aktuelle Modelle auszutauschen!
Die Hue-Dimmer sind schon lange ein Thema hier. Bis dato wurde es aber von CA, meine persönliche Meinung, nicht wichtig genug eingestuft!
Kann nur hoffen, dass das Thema hier bald geschlossen werden kann! Wo liegt eigentlich das Problem, ich kann es nicht nachvollziehen, da ich auch ioBroker und Homey bei mir installiert habe und da gab es bis dato noch nie Probleme mit Hue-Dimmer!!

Ich habe vier der Dimmer in Betrieb. Sie laufen oft monatelang ohne Probleme und dann gehen die Probleme wieder los. Die übliche Tastenkombi hat noch nie funktioniert. Ich kann sie nur neu einlernen. Eigentlich keine große Sache, aber trotzdem nervig.