V2.36 Hörmann Supramatic P3 / Impuls funktioniert nicht mehr

  • Nach dem Update von v2.35 auf v2.36 funktioniert die Impuls Funktion meines Hörmann Supramatic P3 nicht mehr.
  • Teiloeffnung funktioniert immer noch, gleich wie vorher bei v2.35.

Hat sonst noch jemand dieses Problem?

was sagt denn das Tagebuch?

hast du Mal den Watchdog für das Gerät deaktiviert?

Ich habe gerade nachgesehen, finde aber weder das Tagebuch noch wo man den Watchdog deaktivieren kann? :thinking:

‚Reset Diary‘ unter Troubleshooting habe ich gefunden aber nicht das Diary selbst…

Deswegen gibt man eigentlich an welche App man nutz etc… :wink: Dann kann besser geholfen werden.

Den Watchdog findest du unter Geräte-> Gerät-> Bearbeiten…

und am besten immer die Webapp nutzen… zumindest zum Gegenprüfen, ob es da funktioniert. :wink:

das Tagebuch findest du oben auf der zu Hause Seite als Papierblatt-Symbol

Vielen Dank, beides habe ich gefunden, in der WebApp…

  • Watchdog deaktivieren bringt keine Veraenderung d.h. der Impulse Befehl zeigt weiterhin keine Wirkung
  • im Diary sehe ich keinen log dazu d.h. auch keine Fehlermeldung das irgendwas nicht passt wenn ich den Impuls sende

Wir haben zwei Garagentore mit ProMatic 3 Antrieb. Nach dem Update ging eines nicht mehr über homee zu steuern. Der Impuls konnte zwar gesendet werden, aber es passierte nichts. Es gab keine Fehlermeldung nichts. Aber die Status Abfrage (geöffnet, geschlossen) ging. Wir haben es dann gelöscht und neu angelernt. Aber eben nur eines. Das andere Garagentor funktionieret nach dem Update tadellos.

Siehe auch

Wir haben zwei Garagentore mit ProMatic 3 Antrieb. Nach dem Update ging eines nicht mehr über homee zu steuern. Der Impuls konnte zwar gesendet werden, aber es passierte nichts. Es gab keine Fehlermeldung nichts. Aber die Status Abfrage (geöffnet, geschlossen) ging. Wir haben es dann gelöscht und neu angelernt. Aber eben nur eines. Das andere Garagentor funktionieret nach dem Update tadellos.

Exakt das selbe Verhalten auch bei meinem Supramatic P3 d.h. man sendet einen Impuls und es passiert nichts. Im Diary gibt es keine Fehlermeldung und auch sonst keine Information.

Schau noch mal in den Fred oben, der Kollege hat es gelöst

Ich habe jetzt nochmal ein Device (den bestehenden Hoermann Supramatic P3) via Homee hinzugefuegt (via Handsender angelernt) woraufhin auch das originale Device wieder ganz normal funktioniert d.h. den Impuls annimmt und ich somit das neu angelegte auch wieder loeschen konnte :person_shrugging:

1 „Gefällt mir“

Exakt das gleiche Problem bei mir. Bei Updates sind eigentlich Verbesserungen zu erwarten. Jetzt geht eins von zwei Toren gar nicht mehr.

Update: Ich habe vor ein paar Tagen auf 2.36.2 upgeradet und nun funktioniert bei beiden meiner Garagentore der Impuls nicht mehr, nur Teiloeffnung… Geloest ist hier gar nichts, im Gegenteil, es ist nochmals schlimmer geworden. Jetzt sind die ganzen 700 Euro Investition fuer nix… :face_with_raised_eyebrow:

Bekannt und aufgenommen

Bitte dort weiterverfolgen

1 „Gefällt mir“

Ich habe das Upgrade auf 2.37 gemacht und es hat sich nichts geaendert d.h. Impuls funktioniert immer noch nicht. Teiloeffnung geht aber. Das ging auch mit 2.36 und 2.35.

Ich kann bestätigen, das dass oben beschriebene Problem auch mit der Version 2.37 weiterhin besteht.

Guten Morgen @marksun @Capt.Bluebear,

habt ihr mal eins von den Geräten mit der aktuellen Version neu anglernt?

Ist das verhalten dann immer noch das gleiche, nach dem erneuten anlernen?

Hallo Steffen, Hi all,

Heute Morgen habe ich nach dem Homee Update auf v2.37 beide Supramatic P3 Tore neu angelernt. Nun funktioniert auch Impuls wieder. Teiloeffnung ging ja immer.

  • kann/soll ich die Watchdog funktion unter Devices bei den Toren aktivieren; wozu ist die ueberhaupt da?
  • ist das Polling Interval mit 5min passend? Was wenn ich auf 1min reduziere? Habe ich dann so viel Kommunikation das es den Homee und mein WLAN unnoetig belastet?

Wenn der homee einen Befehl zur Statusänderung z.B. „Esstischlampe ausschalten“ schickt, kommt diese Befehl auf einen Stapel beim Watchdog. Wenn die Esstischlampe mit „bin ausgeschaltet“ antwortet, wird der Befehl aus dem Stapel gelöscht. Wenn der Befehl im Stapel bleibt, wird er in regelmäßigen Abständen bis zu 5 mal wiederholt, bis die Esstischlampe entsprechend antwortet und den gewünschten Status angenommen hat. Sollte das nach dem 5ten Senden immer noch nicht passiert sein, gibt es eine Pushmeldung und das Gerät wird auf nicht verfügbar gesetzt. Diesen Watchdog kann man für jedes Gerät, dass schaltbar ist aktivieren und deaktivieren. Es ist auch möglich die Watchdogfunktion komplett abzuschalten. Bei bestimmten Geräten, wie Rolläden und ggf. auch Toren dauert die Verfahrzeit so lange, dass der Watchdog fälschlicheweise angenommen hat, dass der Befehl nicht angekommen ist, weil der entsprechende Status nicht zurückgemeldet wurde. Wenn das der Fall ist, sollte man den WD für dieses Gerät abschalten. Wenn Du bei Deinem Tor keine Empfangs-/Schaltprobleme hast, würde ich ihn hier ausschalten.

Es kommt darauf an, wie schnell Du eine Statusaktualisierung des Gerätes benötigst. Bei 1 min. kann es bei sehr vielen Hörmanngeräten passieren, dass der sogenannte Duty Cycle überschritten wird und der HörmannCube für eine gewisse Zeit keine Befehle mehr senden darf. Das ist eine Vorgabe der Bundesnetzagentur, damit die ISM-Frequenzen nicht dauerbelegt sind. Dem WLAN macht das nichts, da WLAN auf 2,4GHz arbeitet und Hörmann BiSecure auf 868MHz wie Z-Wave und Enocean. Den homee sollte das auch nicht überlasten.

Da habe ich mich wohl zu frueh gefreut… wie oben geschildert habe ich die Tore unter v2.37 neu angelernt womit die Impulsfunktion auch wieder funktioniert hat… fuer ein paar Tage, dann war wieder Schluss d.h. jetzt bin ich nach dem neu anlernen der Tore auf v2.37 und die Impulsfunktion funktioniert schon wieder nicht mehr, nur Teiloeffnung funktioniert :face_with_raised_eyebrow: