Community

Qubino Flush 2 Relais mehrere Fehler


#1

Hi,

da nun Google Home freigegeben wurde habe ich einen sehr unschönen Fehler bei meinen oben genannten Relais :frowning:
Egal ob ich über Webapp, IOS oder Android oder über ein HG den Schalter 1 schalte wird der zweite mit ein geschalten. Umgekehrt auch ab und an.Das ist natürlich in Verbindung mit der Sprachsteuerung nicht so der bringer wenn ich im Wohnzimmer das Licht einschalte und das Esstischlicht welches am zweiten Schalter hängt mit angeht :wink:

Wenn ich die Relais mit den angeschlossenen Tastern schalte ist alles hübsch.

Auch gibt es in den Messwerten einen Verbraucher 3 obwohl bei dem Relais nur zwei Verbraucher angeschlossen werden können bzw. der Aktuelle Verbracher 2 eigentlich der vom Schalter 1 ist :slight_smile:


Wechselschalter und Qubino Flush 2
Schalter 1 und zwei kommen durcheinander
Qubino Flush 2 Relays ZMNHBD1 falsche Verbrauchanzeige
Erfahrungs- und Leidensbericht – Homey von Athom
#2

Sehr komisch, ich habe auch nach dem Anschluss von Google Home Probleme mit dem Qubino Flush 2 Relais. Es ist überhaupt nicht mehr erreichbar. Neu abgefragt habe ich schon, hat nichts gebracht.
Und auch die gleichen komischen Bezeichnungen 2+3 bei Verbrauch


#3

Hi @JackDaniel und @DG-300,

die einzelnen Schalter werden in Google Home und Amazon Alexa nicht als getrennte Geräte eingebunden, da dies von der Namensgebung Schwierigkeiten verursachen würde. Wollt ihr also die Schalter separat von einander schalten, müsst ihr Homeegramme dafür anlegen. :wink:

Viele Grüße,
Volker


#4

bezüglich:

Auch gibt es in den Messwerten einen Verbraucher 3 obwohl bei dem Relais nur zwei Verbraucher angeschlossen werden können bzw. der Aktuelle Verbracher 2 eigentlich der vom Schalter 1 ist :slight_smile:

Stimmt hier nur die Anzeige nicht, also werden die Verbräuche richtig gemessen?

Das ist ein Bug in den Instanzen, dies hat zwar keine direkten Auswirkungen auf das Gerät ist aber dennoch unschön und wird behoben. :slight_smile:


#5

Hab ich doch :wink:
Aber wenn ich zb. Schalter 1 per HG über einen Präsenzmelder schalte, schaltet sich auch automatisch Schalter zwei mit ein :frowning:

Wie geschrieben ist mir dieses Fehlverhalten erst jetzt aufgefallen da ich vorher die Relais nur per Taster geschalten habe.


#6

Schalter 1 = Aktueller Verbraucher 3
Schalter 2 = Aktueller Verbraucher 2


#7

Hm das ist durchaus merkwürdig. Bist du dir sicher, dass kein weiteres HG dafür verantwortlich ist? :confused:

Kannst von deinem HG mal einen Screenshot posten?


#8

Gibt es hier eine Möglichkeit ein kurzes Video zum hochladen wo man das Verhalten schön sieht?

Edit:
Hab dir einen Link zu einem kurzen Video gesendet, sagt mehr als tausend Worte :wink:


#9

Du verwendest in deinem Homeegramm

Licht Esstisch aus

die Instanz 1 von “Licht Wohnzimmer u. Esstisch” hier willst du aber eigentlich die Instanz 2 verwenden (wie im HG Licht Esstisch ein) oder liege ich da falsch?

Videos sind leider nicht möglich :smile:


#10

hehe ja stimmt dar war ein dreher drinnen :stuck_out_tongue_winking_eye:
ändert aber nichts daran wenn ich sage/schalte wohnzimmerlich ein/aus schaltet sich immer wohnzimmer und esstisch mit ein/aus.
wenn ich nur esstisch ein/aus sage/schalte ist alles gut.

ps:
videolink hab ich dir per pm zukommen lassen


#11

Ich habe auch das Problem mit dem Qubino Flush 2 Relais das wenn ich Schalter 1 über (Web)App bediene automatisch Schalter 2 mit angeht. Aber auch umgekehrt habe ich das wenn ich Schalter 2 einschalte geht Schalter 1 mit an. Auch wenn ich ausschalte. Ich habe aber kein Google Home sondern nur Alexa.
Dachte das wäre nur falsch angelernt, habe aber bisher nicht abgelernt/neu angelernt.
Neu Abfragen habe ich schon ausprobiert. Habe den in keinen Homegramm drin und meine Homeegramme sind noch sehr übersichtlich.
Firmwareversion 4.05
Softwareversion 5.00


#12

Haha okay :grin:

hab das Video angesehen. :wink:

Wenn bei @mapulu ebenfalls beide geschaltet werden, obwohl keine Homeegramme genutzt werden, muss es an dem Gerät selbst liegen.

In den Experteneinstellungen habt ihr nichts geändert nehme ich an. Hast du hier mal versucht die Standardwerte zu setzen?

Qubino Flush 2 Relay unter “See the setting parameters” gibt es die nötigen Informationen.

MfG Volker


#13

Nein ich habe nichts in den Experteneinstellungen geändert, wüsste auch nicht welche Einstellung dies verursachen könnte.


#14

Wenn überhaupt würde ich sagen das es an Parameter 10 liegt.


Evtl. sendet ja homee das all on Signal.
Probier doch mal hier die 0 einzustellen. Kannst es ja jederzeit rückgängig machen.
Gruß Peter


#15

Mit 2.17 ist das Problem immernoch da, also kein Fix, Schade. Hoffentlich wird das noch.


#16

So hab nun auch mal Parameter 10 auf 2 gestellt, leider ohne Erfolg :scream:


#17

Frage dazu: Wieso auf 2? Das heißt ja ALL ON aktiv. Ich meinte eher auf Null, denn dann soll ja ALL ON und All OFF nicht aktiv sein.
Gruß Peter


#18

hehe sorry hab mich verschrieben :upside_down:, natürlich 0


#19

@Volker

Also das mit dem Parameter 10 ist auch nicht die Lösung, hast du bitte noch weitere Vorschläge was wir versuchen können?
Ich hätte noch ein unbenutztes Relais hier liegen das ich euch zur Fehlersuche zusenden könnte, weil so ist es im Moment absolut untragbar :frowning:


#20

Guten Morgen @JackDaniel,

danke für die Rückmeldung. :wink:
Wenn du Zeit hast würde ich mir das gerne mal auf deinem homee anschauen, um zu sehen wie er eingelernt bzw. geschalten wird.