Wechselschalter und Qubino Flush 2

Ich habe da mal eine Frage zur Konfiguration.
Ich habe folgendes Problem, bei einer Kreuzschaltung kann ich nur beim Kreuzschalter einen “Qubino Flush 2” einbauen.
Hier die Schaltung


Muss ich den Qubino noch umparametrieren ?
Wenn ich das Licht einschalten will muss ich ein HG basteln das Beide Ausgänge ansteuert ?
Wenn ich über das HG wieder ausschalte geht das Licht nicht in die vorher eingestellte Schaltfolge sondern immer auf aus. Für etwas anderes benötigte man Variablen (Virtuelle Schalter)
Möglicherweise binn ich aber auch auf dem Holzwege mit meien Fragen und habe mich da in was verbastelt.
Wer hat das schon mal gebaut und was hat er gemacht ?

Hat es einen bestimmten Grund, warum Du es nicht so verkabelst?

grafik

Ja ich habe bei den Wechselschaltern keine Steckdose also kein N.
Nur beim Kreuzschalter ist eine Steckdose.
Wenn ich die Abbzweigdosen öffne kann ich wegen dem WAF sofort Tapezieren das ist ein NOGO !

Oh mein Gott, ich bin total verwirrt heute, sorry. (deswegen auch meine beiden letzten Beiträge wieder gelöscht)

Deine Schaltung sollte grundsätzlich funktionieren, allerdings musst du über die Strommessung den Schaltzustand herausfinden. Der Switch selber weiß also nicht unmittelbar, ob nun die Schalter insgesamt auf ein oder aus geschaltet sind. Da er aber den Strom messen kann, kann er auch mittelbar feststellen, ob das Licht brennt oder nicht (Verbauch größer 0 Watt).

Nun zur HG Programmierung: Wenn du den Switch mit einem HG schalten willst, musst du quasi die Schaltung des linken Schalters simulieren. Also:

  1. HG:
    WENN [Auslöser]
    UND S1 an
    DANN Ausgang 1 aus
    DANN Ausgang 2 an

  2. HG:
    WENN [Auslöser]
    UND S2 an
    DANN Ausgang 2 aus
    DANN Ausgang 1 an

Alle Angaben wie immer ohne Gewähr :sunglasses:

EDIT: Ich denke du brauchst noch mehr HGs:

  1. HG:
    WENN S1 an
    UND Ausgang 1 an
    DANN Ausgang 1 aus
    DANN Ausgang 2 an

  2. HG:
    WENN S1 aus
    UND Ausgang 2 an
    DANN Ausgang 2 aus
    DANN Ausgang 1 an

  3. HG:
    WENN S2 an
    UND Ausgang 1 an
    DANN Ausgang 1 aus
    DANN Ausgang 2 an

  4. HG:
    WENN S2 aus
    UND Ausgang 2 an
    DANN Ausgang 2 aus
    DANN Ausgang 1 an

So weit um mit HG´s zu basteln bin ich noch nicht gekommen.
Erst mal die Schalterdosen vertiefen, dabei ist der WAF schon etwas problematisch der Dreck und Staub. :wink:
Das wahr dannn schnell erledigt.
“Qubino Flush 2” beim Würfelchen angelernt.
Als “Kreuzschalter” eingebaut und sch… hätte ich das mal vorher probiert !
Ich wahr so sicher das Das Relais ohne HG´s wenigstens nach dem Prinzip arbeitet Eingang = Ausgang sprich welchelt der Eingang wechelt der Ausgang aber gefehlt !
Alle Ausgänge schalten gemeinschaftlich ein und aus also beide an oder beide aus.
Damit ist die Wechsel/Kreuzschaltung toot. :triumph:
Also bei dem im Rechner nachgesehen der Zustand der Eingäne bleibt immer 1 An 2 Aus die Zustandsanzeige Ausgang ein oder aus geht auch nicht.
So ein Sch… der Einbau wahr schon mächtig schwierig das Teil wieder ausgebaut und in Fliegender Verdrahtung auf dem Schreibtisch getestet.
Mann soll es nicht glauben der Eingang 1 arbeitet normal sprich eingang=1 Ausgang=1 der Eingang 2 genau endgegengesetzt sprich eingang=1 ausgang=0 das hatte ich noch nie! Also gut, Gerät Exkludiert, Neues aus der Schachtel geholt und auf ein Neues!
Welchselschalter angeschlossen Spannung drauf und inkludiert.
Siehe da gleiches verhalten dann wahr es 10:00 Uhr und ich bin fustriert in´s Bett gegangen. DAS IST SCH… !!! Was da schief gegangen ist und ob es am anlernen gelegen hat keine ahnung muss ich Heute noch mal probieren.
Ach ja inkludieren ist eine Qual das dauert und funktioniert nicht beim ersten mal, meist muss ich inkludieren zig mal machen bevor es geht. Würfelchen neu Starten hilft da auch nicht. Das inkludieren funktioniert auch am besten über den 24V Taster auf der Rückseite besser als wenn ich den Eingang 1 benutze. Aber auch das ist subjektiv.
Was Momentan bleibt ist eine unvollendete Schaltung, ein Nicht funktionierender Qubino und ein Fustrierter User. Hat da einer eine Erklährung für ? Einen Wechselschalter habe ich noch nie an den Qubino angeschlossen und dann inkludiert.
Da aber beie Relais die ich habe Jungfräulich wahren und beide das Selbe Verhalten zeigen ist das schon etwas Verwirrent.

Ich meine mal im Forum gelesen zu haben dass die Zuordnung der Qubino-Doppelrelais beim Homee fehlerhaft implementiert ist. Vielleicht werden sie mit dem nächsten Update ja repariert? Auf jeden Fall ist es bei meinen Doppelrelay auch so, dass der eine Ausgang immer alleine schaltbar ist und beim anderen wird der zweite auch immer gleich mit geschalten. Außerdem merkt sich der Qubino immer den letzten Schaltzustand und stellt diesen nach einer Unterbrechung der Betriebsspannung wieder her, was zu seltsamem Schaltverhalten führt. Dies kann man aber über die Parameter umstellen.
Alles in allem kann ich dir nur raten einen Fibaro für deine Kreuzschaltung zu nehmen, der funktioniert sehr gut und zuverlässig. Da das Gehäuse aber etwas dicker ist, wirst du deine Unterputzdose wahrscheinlich noch etwas tiefer machen müssen.

Tja da hast du recht !!! LEIDER
Hätte ich mal vor dem Kauf das hier gelesen hätte ich mir viel Arbeit erspart.


Jetzt habe ich hier 2 Qubinos rumliegen mit Gebauchsspuren :cry:
Der WAF verhindert Momentan einen Neuerwerb von Fibaros.
Es wird Zeit das der Neue Stack kommt.
Das hätte ich so nicht erwartet so ein Verhalten das sollten eigendlich Basics sein.
Wie sagt mann noch so Schön aus Schaden wird man Klug! Ob das bei meinen 62 noch funktioniert wer weis ! :wink:
Danke für die Schnelle Antwort !!!

Kannst du keine 50€ aus der Portokasse an deiner Frau vorbei schmuggeln? Oder verkauf den einen Qubino hier im Forum und organisiere dir von dem Geld einen Fibaro. Notfalls hätte ich hier noch einen neuen Fibaro rumfahren den ich noch nicht verbaut habe, mit dem könnten wir die Spuren verwischen :stuck_out_tongue_winking_eye:

2 Like

Ich habe hier bei mir einige Fibaros verbaut die fristen nur zu 50% Ihr Dasein im homee-Netz.
Ich glaube ich werde die gegen die Qubinos austauschen und dann werden die mal zu 100% ausgelastet.
Vorher werde ich aber mal etwas mit den Parametern rumspielen möglicherweise geht da noch was und die Dinger sind noch zu was Nütze.
DANKE für das Angebot mit deinem Fibaro ! Ich merke schon du bist ein Leidensgenosse was das betrifft.:joy:
Erst mal warte ich die Software 2.22.2 ab möglicherweise tut sich da was und ich muss den Qubino nur wieder einbauen.
Wie war das noch die Hoffnung stirbt zu Letzt.
Möglichkeiten gibt es immer noch um bei meinen 58 Z-Wafes ist noch Variantenwechsel möglich.

So etwas gebastelt bzw. an den Parameter geschraubt.

Ich habe folgendes Eingestellt :

Parameter=1 Bytegröße=1 Wert=1
Parameter=2 Bytegröße=1 Wert=1
Parameter=10 Bytegröße=2 Wert=0
Parameter=30 Bytegröße=1 Wert=1

Siehe da alles ist OK (was die Folge von Eingängen zu den Ausgängen betrifft) die Arbeit hat sich gelohnt ! (Dachte ich)

Jetzt Fehlt noch die homee-Funktionalität.
Das Ansteuern per HG oder aus der Weboberfläche geht noch nicht.
Das Teil reagiert als wenn die Befehle über die Schaltstelle Mars oder Mond laufen würden.
Weiterhin ist nach dem Schalten über die Weboberfläche alles wieder dahin.
Das sieht so aus als wenn der homee die Parameter überschreibt.

Also nicht zu gebrauchen.
:rage:
Warten wir mal bis Morgen auf die Beta

So den "Qubino Flush 2"gegen den “FIBARO FGS223” getaucht.
Schaltung aufgebaut und siehe da geht auch nicht !:rage:
Erst als ich das Teil an einen Wechselschalter angeschlossen habe, wechselten die Ausgänge Synchron mit den Eingängen (Das hatte ich auch so erwartet).
Dann per homee die beiden Ausgänge eingeschaltet und wieder ausgeschaltet Die Ausgänge gingen beide an und beide wieder aus (Komisch einer hätte anbleiben müssen.
Dann mit dem Wechselschalter geschaltet und siehe da beide Ausgänge gingen an und aus Paralell.
Jetzt fehlen mir die Worte so ein Mist !
Erst als ich den Richtigen zustand von Eingang zu Ausgang per homee wieder hergestellt hatte war alles wieder normal.
Das Verhalten erkläre mir mal einer.
Genau so verhielt sich auch der Qubino Vorgestern.
So kann ich meine Schaltungsidee vergessen.
Jetzt muss ich doch auf die Lämpenseite der Wechselschaltung eine Steckdose bauen damit das Relais versorgt werden kann.
:nauseated_face::rage::face_with_symbols_over_mouth::tired_face::woozy_face:

Qubino und Fibaro funktionieren eigentlich genau so wie sie sollen: beim Umschalten des ersten Eingangs wird der erste Ausgang umgeschaltet und das selbe beim zweiten. Wichtig ist hier das UM in umgeschaltet.

So weit so Gut das habe ich ja geschrieben.
Aber wenn ich per homee (Web-Oberfläche) die zwei Ausgänge auf ein Schalte und dann wieder auf beide aus schalten die beim Wechselschalter Synchron ein oder aus beide zusammen und nicht im Wechsel !
Ich muss glaube ich noch mit den Parametern spielen.
Aber jetzt ist Matratzentestzeit Gute Nacht !

Ich muss zugeben, ich verstehe dich nicht. Bei einer Wechselschaltung müssen die beiden Leitungen asynchron sein, niemals dürfen beide gleichzeitig ein oder aus sein - damit umgehst du ja praktisch die Wechelschaltung. Wenn du das aber genau so einstellst, kann es ja nicht funktionieren.
Irgendwas verstehe ich gerade nicht…

1 Like

Das mit den Wechselnden Zuständen sprich mal der eine mal der Andere ausgang ein wie auch die Eingänge wechseln so muss es sein.
Will ich aber aus der Ferne per HG den Schalter schalten, kann ich das ohne groß rumzusuchen wer ist an und wer muss an einfach so machen das ich beide Ausgänge einschalte dan geht die Lampe auf alle Fälle an. (Möchte ich so machen damit beim Auslösen eines Rauchmelders die Lampen an sind). Wenn ich die Per HG wieder ausschalten möchte einfach beide Ausgänge wieder aus. So der Plan. Die Zwangskopplung der Eingänge zu den Ausgängen macht dann den Rest. So umgehe ich es das Merken des letzten Zustandes (Variablen gibt es ja leider nicht).
Noch mal damit meine Denkweise (Sicherlich etwas durch die Brust in´s Auge) rüber kommt.
Ich habe bei der Kreuzschaltung nur am Kreuzschalter eine Steckdose um mir die Versorgungsspannung des Sensors holen zu können. Ich möchte auf einfachste Weise die Lampe per HG einschalten können. Wenn das nicht funktioniert habe ich als Letzt Lösung nur das aufkacken der Wand und bei dem Wechselschalter Lampenseitig einen L und N runter zu legen. Da gegen spricht nur der WAF das gibt Dreck und Staub und und.

Hast du mal


Gelesen? Da steht welche Parameter du beim Fibaro setzen musst:

  • set ConfigInputButtonSwitchConfiguration: BiStableInputSwitch
  • set ConfigInputBehaviour: FollowSwitchContactClosedONOpenO1
  • set ConfigControlKey2Behaviour: DeviceStatusIsNotChecked

Zur Erklärung: Das erste Setting teilt dem Fibaro Switch mit, dass wir Schalter und keine Taster verwenden. Das zweite Setting veranlasst den Fibaro Switch, sobald der eine Kontakt geschlossen wird, den anderen zu öffnen: Das ist genau das Verhalten, welches wir von einer Wechselschaltung erwarten. Das dritte Setting sorgt dafür, dass das Zweifach Relais nach außen hin nur als ein Schalter erscheint. Auch das wollen wir ja erreichen.

1 Like

Das hört sich alles Logisch an.
Gelesen hatte ich das auch nur gefunden habe ich die Parameter im Handbuch nicht.
FGS-2x3-EN-T-v1.2.pdf (878,1 KB)

Ich habe hier den FGS-223
Diesen Parameter finde ich ja noch :
Parameter=20 Bytegröße=1 Wert=1

Aber die Anderen beiden ?
Ich habe halt nicht immer so die Zeit für meine Bastelarbeit.
Aber in 32 Tagen da werde ich Rentner dann wird das hoffentlich besser.:blush:

Als Rentner wirst du überhaupt keine Zeit mehr haben!

4 Like

@Berges01 hast du mittlerweile die Parameter herausgefunden? Ich habe leider bei mir in der Küche die Konstellation, dass ich den Fibaro an dem Schalter mit der Phase anschließen muss und hab noch keine Möglichkeit gefunden, wie ich die in dem Tutorial genannten Parameter einstellen kann… Danke dir!