Community

Qubino Flush 2 Relais mehrere Fehler


#21

@Volker
Wird der Zugang noch benötigt?


#22

Hey @JackDaniel,

Entschuldigung, kurz vor der Beta ist es etwas stressig. :see_no_evil:
Ich habe mir deinen homee gestern angesehen und durch Rücksprache mit Tobi, haben die vorher erwähnten Instanzen leider doch Einfluss auf das Verhalten der Schalter. Hier ist wohl etwas beim Mapping schief gelaufen! Der Qubino hat drei Instanzen, von denen die Erste beide Schalter umlegen lässt und die restlichen jeweils Schalter 1 und 2. Somit ist softwareseitig die Ansteuerung durch homee nicht korrekt.
Ein Workaround dazu gibt es leider nicht. :worried:

Den Bugreport habe ich daher angepasst und hoffe das wir das schnell reparieren können.

PS: Du kannst also den Support-Zugang wieder schließen, danke nochmals :wink:

MfG Volker


Update: homee 2.17
Qubino Flush 2 Relais Stromverbrauch
#23

Danke für die Info, vielleicht schaft es der fix in die Beta :innocent:


#24

Entschuldige, dass ich diesen alten Thread aufwärme.

Wir reden hier vom Qubino Flush 2 Relay, oder? Wo hat dieser drei Eingänge?
Manual


#25

Hallo @CaptainVoni,
da hast du recht das war etwas unglücklich meinerseits formuliert. Es geht dabei um das Mapping der Ein-/Ausgängen auf die entsprechenden Instanzen.


#26

hat er ja auch, I1,I2 und TS sind Eingänge, Q1 und Q2 wären die Ausgänge
Das müsste halt endlich mal richtig gemappt werden von der SW.


#27

Verstanden - Danke für die Klarstellung.

Wenn ich irgendetwas tun kann um zu helfen dabei, weißt du ja wo du mich finden kannst :wink:


#28

Nächste Beta am Start aber das selbe Trauerspiel, schön langsam reichts aber …
@Tobias
Ist das wirklich so schwer umzusetzen oder wird es nur immer wieder vergessen?


#29

@Timo
Passiert in der Angelegenheit noch etwas, oder bekomme ich von euch nun das Geld für die drei verbauten Relais zurück?
Ich bin es nun Leid mich regelmäßig von meiner Registrierung deswegen anmachen zu lassen.
Muss nun schon meine Regierung davon abhalten unseren Rechtsschutze in der Angelegenheit einzuschalten.


#30

Was soll der Quatsch denn jetzt? drohst du jetzt homee mit Anwälten? Da würde ich mich ja gerne an einer Spendensammlung(für homee) beteiligen um das Ergebnis des Prozesses zu sehen.


#31

Ich drohe mit garnichts, meine Regierung ist halt nicht so verständnisvoll was Technik angeht und meint das wenn man für etwas bezahlt dieses auch zu funktionieren hat wenn man damit wirbt.
Und in einer gewissen Weise hat sie ja auch Recht damit, das mit dem Rechtsverdreher war natürlich nur so dahergeredet was Sie machen würde wenn’s ihre Geschichte währe …


#32

Ja aber wie du siehst ist das Team dran.

Und bevor irgendjemand in Deutschland Geld zurueck bekommt muss man dem Hersteller, ich glaube 3 mal, die Möglichkeit geben nach zu bessern. Und dann koenntest du am Ende homee zurueck geben und nicht die Relais. Da das Problem bei homee liegt und nicht bei den Relais.

Also überlege dir ob du das willst als Ergebnis :wink:


#33

Hallo Homee Team,

ich wollte nun mehrere Qubino Flush 2 Relay kaufen und einbauen und lese nun diesen Forenbeitrag. Gibt es diesbezüglich nun mit der Version 2.18.1 Entwarnung und ich kann die Flush 2 Relays einsetzen? Bitte um Rückmeldung

Dank im Voraus :wink:


#34

Ich habe einige Flush 2 verbaut. Ich habe eigentlich nur das Problem, dass die Verbrauchsmessung hin und wieder “hängen” bleibt. Ansonsten kann ich nichts negatives berichten.


#35

Mir geht es im speziellen nochmal um das Thema Mapping. Stimmen die softwareseitigen Zuordnungen nun? Alles bezogen auf den Flush 2. Viele Grüße.


#36

Ich weiß nicht genau worauf die hinauswillst. Ich sehe hier Schalter 1+2, Summierter Verbrauch 1+2 und Aktueller Verbrauch 2+3. Letzteres sollte wohl 1+2 sein.


#37

Wenn ich die obere Konversation richtig verstehe, dann gibt / oder gab es eine falsche softwareseitige Zuordnung beim Homee, sodass wenn der zweite Schalter betätigt wird auch der erst mit eingeschaltet wird. Mir ist nur wichtig, dass sich beide Schalter oder Eingänge unabhängig steuern lassen, ohne dass es eine ungewollte softwareseitige Beziehung untereinander gibt.


#38

Hallo @Volker,

sag mal können wir mit dem nächsten Update auf ein bugfix zu dem Thema hoffen?

Gruß Stev


#39

Hallo an alle die mit Qubino Probleme hatten.
Habe seit 4Wochen auch Qubino 2 Fach Einbaurelais im Einsatz.
Hat alles super gearbeitet.
Nach einem UPdate von Homee schalten die Schalter nicht mehr richtig.
Für Q1 wurde eine Lampe eingesetzt.
Für Q2 wurde eine Lampe eingesetzt.
Alles ging einwandfrei.
Seit gesten kann ich nichts mehr damit anfangen.
Wenn Q1 geschaltet wird geht automatisch Q2 mit an.
Wenn Q2 geschaltet wird geht nur Q2 richtig.
Wenn Q2 ausgeschaltet wird geht Q1 automatisch mit aus.
Also ganz verrückt.
Man kann im Expertenmodus auch keine Veränderung machen.
Somit gehe ich davon aus das es aus dem Hause Homee kommt.
Bitte um eine Lösung.


#40

Ich hab den Bug nochmal im Team gepusht, steht somit ganz oben auf der Z-Wave Buglist :wink: Leider nimmt der neue Stack viel Zeit in Anspruch, daher bitte ich um ein wenig Verständnis.


POPP Z-Rain Regensensor u. Mengenmesser