Community

homee sehr unzuverlässig in letzter Zeit


#42

Moin moin,
so habe ein paar Versuche gestartet.
Erstmal die Weihnachtsplugs wieder sauber deinstalliert. Dann Backup von Vorweihnachten wiederhergestellt.
Noch so paar Tricks versucht wie Verlauf/Tagebuch löschen, runtergefahren.
Gestartet ohne zusatzwürfel, dann zigbee, z-wave-Würfel jeweils nach shutdown hinzugefügt.
Zum Schluß waren alle Batterie-z-wave-Geräte grau - aber aktiv.
Ich bin dann im Haus rum und habe jeden Fensterkontakt betätigt. Die Flutmelder und Motion mußte ich mit 3x Klicken aktivieren.
Dann habe ich noch mal Hausputz in HGs, Googleabhängigkeiten, Gruppen gemacht.
Ich denke jetzt ist es wieder besser geworden.
Allerdings macht der BWM im Schlafzimmer immer noch Zicken.
Bei der ersten Bewegung abends dauert es ein paar Sekunden bis er reagiert.
Dann bei späteren Aktionen ist er aber blitzschnell. - Als ob er am Tag eingeschlafen ist …
Muß heute abend mal ins Tagebuch schauen, ob der BWM die Bewegung an den homee gleich rausgegeben hat. Bzw. wie lange es vom Empfang der Bewegung zur Auslösung der Leuchte gedauert hat.
Naja alles etwas komisch.


#43

ich bekomme auch immer mehr Probleme. Seit einigen Wochen ist homee sporadisch nicht mehr aus der Ferne erreichbar. Beim Test einer Alarmauslösung wird 1/3 Sirenen ausgelöst die sich dann auch nicht mehr ausschalten lässt, manchmal bleiben Rollladen auf „öffnet oder schließt“ hängen etc. Alles Z-Wave.

Ein Everspring Wassermelder ist mal ausgegraut, zeigt mal seltsame Zusatzwerte an, ob er überhaupt auslöst? Keine Ahnung. Teilweise resetted der Bewegungsalarm nicht so dass Licht 30 statt 2 Min brennt… Eine Ikea Zigbee Lampe wurde schon mal komplett gelöscht (auto-magic)…


#44

Guten Abend!
Ich bin durch die Bau-Messe in Wels zum homee gekommen. Ich baue zurzeit das Dachgeschoss aus daher dachte ich mir das ist optimal für eine Steuerung die leistbar, flexibel und leicht zu programmieren ist(was man von KNX bzw. Loxone nicht zu behaupten ist.

Daher kaufte ich mir den homee + Z-wave Würfel und zum Testen einen Quibino Din Dimmer, einen Multisensor und einen Fensterkontakt.

Das einzige was seit anfangan ohne Probleme läuft ist der Multisensor.

Da ich mir jetzt irgendwie unsicher bin mit homee bin ich am überlegen das System überhaupt aufzustocken und für den gesamten Wohnraum zu verwenden, da die Geräte oft gelöscht werden ohne ersichtlichen Grund,sich oft nicht Schalten lassen und die Fernverbindung oft getrennt wird.
Kann sich da mal einer vom Team zu Wort melden wo die Reise von homee hinführt? Ich möchte ein System wo ich die komponenten nicht immer neu anlernen muss oder alle 2 Stunden schauen ob die Geräte geschaltet haben.

Wenn es sich so nicht realisieren lässt wie würde es ausschauen mit Monatliche Abos sprich z.b. 10€. (versteh die Finanzierung von homee iwie nicht).
Verstehe auch nicht wenn der homee jetzt noch nicht stabil läuft die nächsten Würfeln einzubinden mehr Würfel= mehr Fehler?!?!


Neue Würfel für homee 2019 - Interessante Infos und Spekulationen
#45

Ich habe in der Zwischenzeit 4 Fibaro Rollershutter und ein Wall-Plug in Betrieb sowie 31 FritzDect-Geräte ohne Verbindungsprobleme, seitdem ich das Netzteil des homee auf ein 2 Amp-Netzteil gewechselt habe.
Mein Homee mit nur einem Z-Wave-Würfel läuft allerdings über LAN mit einem von CA vorgeschlagenen LAN-Adapter direkt an der FB7590 am WAN-Anschluss , da die 4 GB-LAN-Anschlüsse bereits andersweitig belegt sind.
Meine Wohnung ist 14,5m lang, die Rollershutter sind auf der gesamten Länge der Wohnung, allerdings nur auf einer Seite verteilt , der Homee steht ungefähr in der Mitte der Wohnung im Flur in ca 1,80m Höhe. Der Wall Plug ist im Keller an der Warmwasserpumpe angeschlossen. Seit der Netzteilumstellung habe ich jetzt keine Verbindungsprobleme. mehr.
Da ich auch BETA-Tester bin funktionieren auch alle Geräte über den Apple Homekit ohne eines Apple TV 4K oder HomeBridge.
Wenn ich hier in der Community die vielen Verbindungsprobleme nachlese, kann ich nur jeden empfehlen, mal ein stärkeres Netzteil an der homee anzuschliesen, um zu prüfen, ob die Verbindungsprobleme sich dann nicht von selbst erledigen.


#46

ich habe aktuell ne kleine USV dran (USV für Homee
und würde mal ausprobieren ein stärkeres Netzteil dranzumachen


#47

Wieso denn eine USV für homee? Wenn der Strom weg ist dann ist eh alles tot. Was soll das bringen?


#48

Hat verschiedene Gründe:
https://community.hom.ee/search?q=stromausfall


#49

Die Frage kann ich dir mit einem klaren nein beantworten, bin von einem 1 Amp auf 2,4 Amp gewechselt und habe immer noch Probleme.
PS homee ist seit es den LAN Adapter gibt bei mir nur noch über LAN im Netzwerk. Aber ich nutze auch bedeutend mehr Z-Wave Geräte wie du.


#50

Meine Batterie Geräte funktionieren ja weiter wenn der Strom weg ist. Somit klappen die Grundfunktionen des homee auch. Die USV reicht für mind 10h


#51

Wenn aber die strombetriebenen Geräte (UP-Relais, Plugs, usw.) weg sind, bricht Dir ggf. das Mesh zusammen und nix ist mit den Sensoren und Aktoren.


#52

Ich finde bei dem Gedanken es wichtiger das homee nicht schlagartig den Strom verliert.
Das führt eher zu Problemen mit den Verlaufsdatenbanken sowie ungewollte Neustarts/Reboots.


#53

Mein Kommentar bezog sich auch eher auf die “Grundfunktionen” des homee. Und die funktionieren ohne WLAN (für Push an den Nutzer: Achtung Stromausfall) und ein Mesh nun mal nicht.
Wenn ich wenigstens mitbekommen möchte, dass da zuhause irgendwas nicht so ist, wie es sein soll (=Stromausfall) sollte man zumindest den WLAN-Router (inkl seiner APs wenn vorhanden) und was sonst noch Strom braucht und zwischen dem WLAN-Router und dem Internet liegt, mit einer UPS versorgen.


#54

Genau, deshalb stellte sich mir die Frage, ausser dass homee nicht schlagartig strom verliert , macht doch ne USV kaum sinn. Der Router muss an die USV sowie die APs, dann muss bei einem Stromausfall auch das Internet funktionieren. Und wenn beim Mesh alle netzbetriebenen Geräte schlagartig weg sind, ist das ja auch nicht optimal. dann besser das ganze system aus und neu hochfahren.

Und wenn nach einem Stromausfall alle Lichter angehen, kann man ja ein homeegram schreiben, dass wenn Lichter an sind, die nicht in Kombination zb an sein dürfen, dann bekommst du eine Push und kannst handeln.


#55

oder noch besser man setzt die richtige Hardware ein, bei der das Verhalten nach einem Stromausfall unabhängig von homee definiert werden kann - wie z.b. bei Permundo


#56

Bei Interesse, lies dir mal den Thread durch. Da gibt es schon viele Anwendungsfälle…

Grüße :beer:


#57

Oder Fibaro oder Qubino oder, oder…

Bei mir hängen alle kritischen Geräte an einer USV,
Fritte, homee, NAS mehrere Pi‘s, etc. Alle Geräte die es nicht mögen, dass man ihnen einfach so den Stecker zieht. Außerdem werden die Geräte auch vor Überspannung geschützt.


#58

Sind aber Deine “peripheren” Geräte nicht auch auf das Repeaten von nicht Batterie betriebenen Meshpartnern angewiesen? Wenn die bei einem Stromausfall plötzlich weg sind, bricht doch das Mesh gnadenlos zusammen. Wenn Du Glück hast, baut es sich notdürftig mit dem Rest wieder auf. Zumindest mit den Komponenten, die in der direkten Reichweite vom Tower sind. Das gilt eigentlich für alle 4 Funkprotokolle.
Das mit dem Zustand nach einem Stromausfall wiederherstelle ist allerdings wichtig, um wenigstens einen halbwegs sinnvollen Zustand zu bekommen.


#59

moin moin,
ich glaube es ist wieder so weit.
Am 13.1. hatte ich alle Verläufe gelöscht und Tagebücher gelöscht.
Bis gestern lief eigentlich alles wie es soll.
Heute nun wieder träge Reaktionen bei Türkontakten / BWM oder damit verbundenen HGs.
Eben habe ich in der Geräteliste gesehen, daß seit ca. 6:00 noch drei BWM auf Bewegung stehen.
Aber keine Anzeige im Dashboard (mein Zuhause) bei Sicherheit.
Ausserdem dürften dann auch mindestens zwei HGs auf “Dauerfeuer” stehen.
Im Tagebuch ist aber nixe zu sehen nur jetzt wo ich die Alarme zurückgesetzt habe.
Ich habe drei Alarme zurückgesetzt, aber zwei stehen nur im Tagebuch.

Na dann werde ich mal das übliche Putzprogramm durchführen … :thinking:
Ich werde mal schauen ob ich eventuell ein paar Verläufe deaktivieren kann.


#60

Gerade gestern bei mir genau das gleiche Spiel. Habe das Tagebuch gelöscht und einen Warmstart gemacht. Nach 30 Minuten waren ein Paar meiner Z-wave und ZigBee Aktoren grau, konnten aber durch beherztes Schalten über die App wieder zum Leben erweckt werden. Danach lief erst mal alles wieder. Bin gespannt wie lange :worried:


#61

probiere ich heute abend auch mal, diese Woche nervt es ziemlich