Community

Es konnte keine Verbindung zur Datenbank hergestellt werden


#1

Hallo,
nach dem mein Homee wieder funktioniert, bekomme ich in der der Grafik der “Mehr”-Ansicht bei jedem Gerät die Fehlermeldung: Es konnte keine Verbindung zur Datenbank hergestellt werden bei der WebApp.
Bei Android heisst es an gleicher Stelle: Das Gerät hat noch nicht genug Daten gesammelt.

Gestern waren für die gleichen Geräte noch genug Daten vorhanden und es wurde eine Grafik angezeigt.

Ggf. ist das ein Folgefehler von: HG's werden nicht mehr ausgeführt

Android: 2.13.2
WebApp: 2.13 beta
Core 2.13.0

Gruß
Andreas


Was bedeutet: „Keine Verbindung zur Datenbank”?
#2

Eine Möglichkeit ist die Verlaufsdaten komplett zurückzusetzen (Einstellungen -> Fehlerbehebungen).

Oder du schickst mir deinen Support Zugang per PN, dann bekommen wir das ohne kompletten Verlust der Verläufe hin.


Für alle Geräte: Es konnte keine Verbindung zur Datenbank hergestellt werden.
#3

Hallo Tankred,
danke für die superschnelle Antwort. Leider war ich noch schneller mit dem Verlauf löschen.

Ich meine Fehlermeldung nochmal editiert und einen Link zu einem anderen Problem hinzugefügt, wo ich davon ausgehe, dass das die Ursache sein könnte.
Vielleicht kannst Du mir darauf auch eine Antwort geben, wie ich mich an gleicher Stelle verhalten sollte, um Euch bei der Problemsuche zu helfen.

Gruß
Andreas


#4

Ok schade.
Das Problem mit der Verbindung zur Datenbank ist schon vereinzelt aufgetreten. Allerdings konnten wir noch nicht herausfinden wie es dazu kommt.


#5

Bei nem Absturz geht die Datenbank kaputt wäre mein Tipp :joy:


#6

Nach dem Update auf 2.14 final von der letzten Beta habe ich nun auch das Problem.
Neustart ohne Erfolg. Update über Android App 2.14.0.
Der erste Updatevorgang wurde mit Fehler abgebrochen…
@Tankred soll ich die Verlaufsdaten löschen oder wollt Ihr einen Supportzugang zur Ursachenforschung ?

By the way @Susi - iOS und WebApp sagen keine Verbindung zur DB, Android sagt, Gerät hat zu wenig Daten gesammelt…


#7

Ja gerne Support Zugang per PN.


#8

Hi @enze

Da hat die Android App wohl noch alte Texte. Ich pass die mal an. Danke für den Hinweis!

Grüße,
Susi


#9

gleiches Problem bei mir - gibt es schon ein Update zur Lösung?. V. 2.16.2


#10

Momentan wohl noch nicht… dir bleibt erstmal nur


#11

Hi

bei mir kommt auch die Meldung: Es konnte keine Verbindung zur Datenbank hergestellt werden. Verlauf löschen habe ich schon mehrfach versucht, hilft aber nicht. Wie bekomme ich den Verlauf wieder ans laufen?

Gruß,
Patrick


#12

Hast Du nur einen einzelnen oder alle Verläufe (über Einstellungen / Fehlerbehebungen) gelöscht?


#13

Alles versucht. Zunächst alle über die Einstellungen, dann auch mal nur Einzelne, scheint aber alles wirkungslos, die Meldung bleibt bestehen.

Ich hab die derzeit aktuellen Softwareversionen…


#14

@Tankred -kannst Du übernehmen?


#15

Schick mir bitte eine PN mit deinen Support Zugangsdaten.


#16

Moin,
bei mir tritt das auch auf. Gibt es schon eine dauerhafte Lösung?
Ich habe noch nichts gelöscht, bekommen wir das vielleicht auch über den Support-Zugang verlustfrei hin?

Gruß
Simon


#17

@Tankred @Chris
Könnt Ihr mir da weiterhelfen?


#18

Ich habe leider auch das Problem und würde den Verlust der Daten in Kauf nehmen. Nur leider finde ich den Punkt Verlaufsdaten löschen nicht unter Einstellungen->Fehlerbehebung
Ich kann
Löschen erzwingen: Gerät
Z-wave neu abfragen
Z-wave zurücksetzen

Das wars😞


#19

Das ist jetzt die Android-App:

Die Punkte hast du alle nicht?


#20

Hui nee