Aqara Temperature + Humidity Sensor

Bei wird der Sensor nicht richtig erkannt, weder in der WebAppBeta noch iOS TestFlight Beta - siehe screen-shot…legt einen Luftdruck Sensor mit einem Ein/Aus Schalter an…

Core beta 2.32.0 (206ae80e rc.1)
WebApp beta
iOS Beta

Kann ich bestätigen.
Ist bei mir auch lumi.weather allerdings ohne Schalter.

Gerät wird bei mir direkt nach dem Einlernen ausgegraut.

Eingelernt ca. 30cm neben homee.

Daten wurden seit dem Einlernen auch nicht aktualisiert.

Ich habe davon 6 STK. und die Funktionieren wunderbar.
Vielleicht nochmal entfernen und neu anlehrnen.

Neu „Anlernen“ bringt nichts. Ich gehe davon aus, dass es mit der Software Version zu tun hat. Meine Sensoren haben Version V3 und die funktionieren Version V5…

Vielleicht kann das homee Team dem mal nachgehen.

Kann ich nicht bestätigen. Ich habe schon ein paar Monaten einen Sensor im Kühlschrank mit V5…

War ja auch schon vor dem Update ein inoffiziell unterstütztes Gerät. Nun hat es auch ein richtiges Symbol bekommen.

Core Version: 2.32.0 (206ae80e rc.1)
Web App Version: 2.32.0 (00daf16e) | beta

Meine sind alle V5.

Luftdruck jetzt im Klima-Widget

sehr schön, danke

Hast du sie denn auch neu eingelernt?
Bei dir fehlt ja noch der Luftdruck.

Bevor ich sie rausgeworfen und neu eingelernt habe, haben sie ja auch noch gut funktioniert mit der 2.32.

Ne, habe ich nicht. Vielleicht lasse ich das dann auch lieber sein :slight_smile:

1 Like

Danke @Harry für’s verlinken, wollte ich auch schon hier reinstellen.

Habs grad noch mal getestet und festgestellt das die Temperatur und die Luftfeuchtigkeit nach dem anlernen kurz angezeigt wird und dann wieder verschwindet, Luftdruck bleibt.

Vielleicht bekommt mann das ja bei der finalen Version noch von Seiten der Programmieren hin, denn es gibt wohl schon noch im Verkauf welche mit Firmware <V5 und es ist ein Ziemliches Glücksspiel welche man bekommt.

Das liegt an der Software Version deines Gerätes. Leider unterstützen wir das Gerät erst ab der Version V5 (3000-0001).

2 Like