Community

Verhalten nach Stromausfall

Hallo @homee

gestern hatte ich einen Stromausfall für mehrere Stunden. Als dann die Spannung an allen Geräten wie FritzBox und homee wieder zur Verfügung war, ist mir folgendes Verhalten aufgefallen:
homee hat offensichtlich versucht eine Verbindung aufzubauen, bevor die FritzBox gebootet war. Gelbe LED leuchtete und auf homee konnte ich nicht zugreifen. homee hat auch nach 15 Minuten keine Verbindung aufgebaut. Alle Lampen im Haus (Zigbee und Z-wave) waren nach Wiederkehren der Netzspannung an - das gesamte Haus hat geleuchtet wie ein Weihnachtsbaum :sunny: Nach einem Kaltstart von homee war dieser zwar wieder erreichbar, aber sämtliche Lampen weiterhin an - der alte Zustand (fast alle Lampen waren zum Zeitpunkt des Stromausfalles aus) wurde nicht wieder hergestellt.
Wenn das im Urlaub passiert hat man ein Problem - alle Lampen an und homee nicht erreichbar :see_no_evil:

Gruß
chiroptera

3 Like

…das sind dann mal reallife-szenarien an die du bei der Entwicklung erst mal nicht denkst.

ich würde auch erwarten, dass homee probiert die Verbindung mehrmals aufzubauen.

was die lichter angeht: das ist kein Effekt von homee, oder?

1 Like

Hi,

bei vielen kann man das ja einstellen. Schön wäre aber ein Auslöser in Homee, “nach Neustart” oder “Nach booten”. Dann kann man solche Szenarien selber konfigurieren…

Viele Grüße
JayJay

kannst du das mal ausführen, das hab ich jetzt nicht verstanden. homee hat die lichter angeschalten oder waren das irgendwelche Relais oder die lampen selbst?

Alle Lampen, ob zigbee oder zwave (nicht normale über irgendein relais im homee drin) gehen bei Stromausfall und Strom wieder da in den Volllichtmodus… Wenn homee erreichbar ist (die Lampen melden sich ja wieder an der Zentrale an)… dann sollte so Einstellungen wie “Letzten Zustand wiederherstellen” greifen und die Lampen dann ausgehen.

Ist homee aber nicht erreichbar dann sagt der Lampe erstmal keiner “letzten Zustand wiederherstellen” und die Lampen bleiben im Vollichtmodus an (bei dimmbaren 100%, bei RGBW-Möglichkeiten auf extrem hell weiss)

Da ich mein Wohnzimmer renoviert habe und dadurch des öfteren mal den Strom weggeschaltet habe konnte ich genau dieses Verhalten beobachten…

Selbst ein hochfahren des homee bringt dann nichts da musste dann alles manuell wieder passend geschaltet und eingestellt werden.

2 Like

Ich habe deshalb den Homee an einer Fritz!DECT-Steckdose hängen, die nach Stromausfall auf AUS bleibt. Die Fritzbox meldet mir, wenn die Verbindung wieder hergestellt wurde per eMail auf’s Mobiltelefon, dann kann ich über Fritz.net diese Steckdose aus der Ferne einschalten und Homee findet auch wieder das Netz.

Bleibt allerdings immer noch das Problem der voll aufgedrehten Lichter. Dafür wäre eine Einstellung, wie die von mir bei der Steckdose genutzte, sinnvoll.

1 Like

…wer fragt wird schlau - der WAF geht gerade in den Keller… :smile:

Obwohl ein alle Lichter an ja ein sinnvolles verhalten nach einem Stromausfall sein kann. Der Grund des Stromausfalls kann ja durchaus gravierend sein denke ich. Und dann kann es hilfreich sein das in solch extremen Faellen erstmal alles hell ist.

Die Idee eines “Nach Neustart” finde ich ganz spannend auch wenn ich gerade ueberlege welche weiteren Szenarios es gibt ausser ein Stromausfall.

Es muss ja dann nicht alles hell sein, man kann sich ja dann mit dem Auslöser “Nach Neustart” selber ein Notlicht bestimmen…

Nach einem Absturz von Homee könnte man sich so Nachricht senden lassen. Man könnte eine Uptime erfassen. Man kann eine gewisse “Grundeinstellung der Geräte” veranlassen usw.

Viele Grüße
JayJay

2 Like

Tesla Powerwall ist die Lösung -> nie wieder ein Stromausfall (wenn nicht gleich die ganze Hütte abbrennt) :sunglasses:

(nein, ich hab (noch) keine)

1 Like

ist gerade so auf der todo-liste fuer homeegramme gelandet: wenn eine nie gebrauchte lampe nach einem neustart an sein sollte, schalte alle lampen aus. danke fuer den hinweis, waf gerettet…

1 Like

Wenn Homee es denn mitbekommt… Meine Lightify RGB geht gelegentlich von alleine an (Firmwarebug, kann leider nicht updaten), Homee merkt das aber nicht…

Wie merkst Du das Homee neu gestartet wird?

Viele Grüße
JayJay

…ich ging davon aus, dass dieser zustand ein Auslöser sein müsste, da ich dich für das wandelnde homegram-lexikon halte… OK, waf wieder im keller :grin:

Haha, tut mir leid, meine Ideen sind schon ein paar Versionen weiter als Homees aktueller Stand, ich schätze so auf v4.22 :wink:
Ich hoffe, daß sich die Homees ein paar Ideen abgucken :yum:

Edit: Wenn Du einen feinfühligen Plug hast, kannst Du einen Neustart evtl. über den Stromverbrauch herausbekommen. Mein Dect200 ist zu träge dafür…

Viele Grüße
JayJay

1 Like

Dann leg doch mal einen WIKI-Eintrag an:
“Liste an potentiellen Auslösern für ein kommendes Feature-Request” umd dumpe mal alles was so in Deinem kopf herumschwirrt. die Mädels und jungs haben zu viel an der backe uns zu Supporten, so dass solche guten Ideen sonst vergessen gehen…

Die meisten meiner Ideen schwirren hier schon als Vorschläge oder Beiträge im Forum herum. Wenn sie gebraucht werden, werden sie auch nicht vergessen :wink:

Ist das mit dem Firmware bug bestaetigt?

Ich vertrau da auf @Emenes Beitrag, wie gesagt mangels Gateway kann ich nicht updaten…

Viele Grüße
JayJay

Danke. :wink:
Also um es nochmal im Detail zu erwähnen:
Ich hatte vor ein paar Monaten eine alte FW drauf, da ging die Lampe ca. einmal alle 2 Tage an. Das FW-Update hatte damals als Bugfix ganz klar diesen Fehler adressiert.
Jetzt ganz aktuell stelle ich aber fest, dass die Lampe nun schon das zweite Mal (in 3-4 Monaten) von selbst einschaltete.
Ich werde mal den Gateway rauskramen und schauen, ob es wieder eine neue FW gibt…

1 Like

Bei mir erledigt das der Permundo PSC234 (Enocean). Dieser geht nach der erneuten Stromzufuhr erst kurz auf 0 Watt und misst dann den aktuellen Verbrauch. Mein Homee hängt an einer USV mit noch ein paar anderen Geräten. Sobald der Permundo wieder Strom bekommt schalten sich die Lichter mit Hilfe eines Homeegramms wieder aus.

3 Like