Community

Verbindung verloren - alle Apps - Homee ist nicht erreichbar

Update 12.04.: Seit heute morgen ist homee trotz aller Maßnahmen über gar keine App mehr erreichbar. Homeegramme usw. werden aber noch ausgeführt. Das Ding lebt also noch.
Wie kann man das trotz Ostern an den @Support eskalieren?

Moin zusammen,

seit ein paar Tagen habe ich das Phänomenen, dass die Android-App immer wieder meldet „Verbindung verloren“. Die App versucht sich, zu verbinden, es klappt aber nicht. Die üblichen Maßnahmen wie bspw. Cache leeren, Neustart des Telefons, Neustart des Homees (via App aus anderem OS) usw. haben nichts gebracht. Es scheint hingegen zu funktionieren, dem Homee einfach ganz hart den Stecker zu ziehen, aber das habe ich bislang nur einmal probiert.

Auffallend ist, dass, wenn ich versuche mich neu einzuloggen, dieses manchmal nicht möglich ist: „Etwas ist schiefgegangen“; manchmal klappt es hingegen. Wenn es geklappt hat, aktualisiert die App länger, nur um dann wieder zu vermelden, dass sie die Verbindung verloren hätte.

Nach ein paar Stunden klappt es dann wieder von alleine.
Das Problem tritt bei mehreren Android Smartphones auf (Android 10, alle Patches usw.).

Zur exakt gleichen Zeit ist eine Verbindung und Steuerung von Homee über iOS oder WebApp problemlos möglich.

In der Wi-Fi-Konfiguration wurde weder auf den Telefonen noch zu Hause etwas geändert.
Any ideas?

Schöne Ostern und bleibt gesund
Homer

Braincube v1, Core 2.28.1, alle Apps stets aktuell.

Hallo zusammen,
ich habe auch ein Verbindungsproblem mit meiner Android App. Zusätzlich kann ich das aktuelle 2.28.1 Update nicht installieren. Mich plagt das schon seit mehreren Tagen. Auf das Handy bekomme ich immer die Meldung „Update verfügbar“. Über den PC Browser kann ich das Update starten aber passieren tut nichts. Neustart der ganzen Geräte brachte auch keinen Erfolg.

Wünsche frohe Ostern

Edit: Update hat geklappt ohne Zwave Cube… Das Verbindungsproblem der App bleibt.

mir fällt aktuell auf, dass ich dieses Problem mind. seit dem 5.4. habe

Boote mal neu (über Einstellungen)…

Das bringt nichts, schon in den letzten Tagen immer wieder versucht. Auch der von mit beschriebene ganz harte Reset über Steckerziehen hat heute einmal nichts gebracht. Irgendwann klappt es dann halt wieder und nach ein paar Stunden geht dann wieder nichts. Wäre gut, wenn sich jemand von Homee des Themas annehmen würde. Es ist nämlich der facto ein sich wiederholender Totalausfall.

Das bezog sich auf @camisy :wink:

auch bei mir keine Besserung

Könntet du/ihr mal bitte beim nächsten mal einen WLAN-Reset versuchen?

Ist in der Zeit wo der homee über die App nicht erreichbar ist, auch im eigenen Netzwerk(Router) nicht mehr vorhanden?

Ich hatte vor ein paar Tagen nachgeschaut, er war noch im Netzwerk, als mein Telefon einen Fehler vermeldete.

Ich hatte in meiner Beschreibung des Fehlers auch angemerkt, dass Homee noch schaltet und werkelt (die Homeegrame arbeiten), derweil er nicht erreichbar ist. Ob das immer so ist, oder nur teilweise kann ich nicht sicher sagen.
Die Erreichbarkeit ist unter Android nach wie vor deutlich schlechter, aber auch iOS und WebApp fallen regelmäßig aus.

Allerdings reagiert Homee auch nicht mehr auf die NodOn Soft Remote, wenn ich Homee nicht mehr über eine App erreichen kann.

Könntest du bitte die App einmal löschen und neu installieren?

Habe ich gemacht, werde berichten. Heute morgen gab es noch keine Probleme (auch nicht vor der Neuinstallation). Der Titel meines Posts mag inzwischen etwas irreführend sein. Wie im Update beschrieben, tritt das Problem nun auch bei iOS und WebApp auf.

Ich habe den Titel mal entsprechend angepasst.

Hört sich irgendwie nach dem selben Problem an … Homee ist nicht erreichbar

auch ohne WLAN Reset und Neuinstallation der App wird es besser bei mir.

Weniger Trennungen als die Tage zuvor.

Moin!
Habe das gleiche Problem. Bei mir hilft nur homee stromlos zu machen.
Was mir im Netzwerkmonitor der Fritzbox aufgefallen ist, dass die WLAN Signalstärke und auch der Datendurchsatz des homee im Fehlerfall extrem niedrig sind.

Nebenbei bemerkt: einige Gruppen können seit dem letztem Update nicht mehr geschaltet werden. Habe es noch nicht genau geprüft, aber scheinen ausschließlich Z-Wave Geräte zu sein, die dann nicht reagieren.

Hallo,
häng mich mal dran. Habe das Verbindungsproblem auch seit einer weile(gefühlt würde ich sagen nach dem letzten Update).
Web App oder Android App gehen dann beide nicht egal ob im eigenen Netzwerk oder aus der Ferne.
Dann ist er mal wieder erreichbar oder verliert kurz nach dem Aktualisieren die Verbindung.
Auch wenn er nicht erreichbar ist laufen alle Homeegramme.
Habe hier die Homee V1, könnte der eventuell auch einen Defekt haben?

ich musste auch feststellen, dass einige z-wave Geräte (Fibaro Doorsensor, Popp Außensirene, Fibaro Double switch etc) teilweise nicht mehr schalteten bzw. sich aktualisierten. Das passierte erst einige Tage nach Update auf 2.28.1. Schalter (wenn vorhanden) betätigen, neu abfragen, aufwecken hat teilweise geholfen aber für wie lange? 90% der Geräte sind/waren dabei nicht ausgegraut oder so. Allerdings ohne Verlauf da ja nicht verbunden. Habe den V1 (übrigens seit August 2014 :smiley:)

1 Like

Gleiches bei mir. Die Ansteuerung über die Apps funzt wieder, aber einige Z-Wave Geräte aktualisierten sich ohne Unterlass. Da half dann nur noch löschen und neu anlernen.

Moin! Das ist wieder mal das „tolle Update“!
Schaut doch mal in eurem Router nach, wie hoch der Datendurchsatz und die Signalstärke des Homee ist.
Bei mir geht der Durchsatz von 72 auf 1 Mbit runter. Die Signalstärke fällt um 30dB!
Gerade jetzt im Moment ist mein Homee ganz aus dem Netzwerk geflogen.
Schöner Mist! Wenn ich gleich den Stecker ziehe und wieder einstecken, sollte es wieder funktionieren.

Das ist doch alles Käse! Ich hätte dieses beknackte Update einfach nicht installieren sollen, aber man wird ja quasi ständig in der App dazu aufgefordert. Das nervt total!
Was mich dieser „Smart-Home“ Dreck schon an Nerven und Zeit gekostet hat!
Und dabei lief in letzter Vergangenheit eigentlich alles recht gut, bis jetzt!
Und ich war so froh, dass endlich die Gruppen-Funkrion gut funktionierte und ich nicht alle Geräte einzeln ansprechen musste. Jetzt geht der Mist wieder nicht!
Kein Wunder also, dass der Paketdienst niemanden bei uns erreicht hat. Die Funkklingeln über homee haben natürlich nicht angesprochen.
So, liebes homee-Team, jetzt gebt mal Gas und behebt den Fehler wieder!

1 Like