Community

Update: homee 2.17


#226

Hallo Sven,

vielen Dank für deine schnelle Rückmeldung.

Ja ich bereits einen Homee-Würfel sowie einen EnOcean-Würfel, den ZigBee-Würfel bekomme ich erst noch fürs erste. Später kommt dann noch der Z-Wave-Würfel dazu.

Ja genau, ich meine HomeKit-Beta. Aktuell habe ich 100 EnOcean-Geräte, 25 HomeKit-Geräte, 10 Z-Wave-Geräte, 10 W-Lan-Geräte, 25 ZigBee-Geräte sowie SONOS, Bosch Home Connect-Geräte und einen Vorwerk-Saugroboter.

Also man kann sagen, durch und durch ein echtes Smart-Home mit der ein oder anderen Hürde und ihr habt halt die Würfel dazu.

VG Herbert


#227

Mit dieser Vielfalt bist du bei homee sehr gut aufgehoben. Sicher ist hier auch nicht alles perfekt, doch kannst du eine Vielzahl deiner Geräte mit homee steuern. Und für den Rest wird es eine Möglichkeit geben diese auf Umwegen wie Node Red und ähnlichen anzubinden.


#228

Stellt ihr Node Red usw. auch als Plugin zur Verfügung? Wahlweise würde auch ein fertiges Image oder Installation-Skript für einen RaspberryPi geben.


#229

Die Frage ist was ist davon verwendbar und wie nutze ich es selbst und wie kann ich das meiste umgehen und wie täusche und vertusche ich ;), das sind zumindest meine Hausaufgaben. Freiwillig geb ich nichts her, nichts wares zumindest. Wer auf der Autobahn zu schnell fährt muss auch damit rechnen…oder sorgt vor das man nicht gerechnet bekommt , wenn es einem das wert ist…
greeetz


#230

Dazu kannst du hier mal schauen


#231

Bist du Smarthometester von Beruf oder warum hast du so viele unterschiedliche Systeme laufen?

Gruss Thorben


#232

Es ist nie alles perfekt, ich habe aktuell 4 Smart-Home-Zentralen im Einsatz sowie einige Bridges, aber wenn mal eine gut funktioniert dann fehlen ihr Funktionen, dass andere Mal sind alle Funktionen vorhanden, aber das System läuft überhaupt nicht stabil.

Und bei euch ist mir aufgefallen, dass ihr die Wünsche eurer Community jetzt mittlerweile Ernst nehmt, denn ich hatte vor drei Jahren schon mal ein Homee-System und war damit total unglücklich, weil sich überhaupt nichts bewegt hat. Und hatte damals auch viele Funktionen vorgeschlagen, die ihr mittlerweile auch schon umgesetzt habt, was ich auch wirklich klasse finde :slight_smile:

Sprich wir machen alle mal Fehler, aber nur wenn man Sie erkennt, kann man ändern und abstellen :slight_smile:


#233

Hallo Thorben,

bei unserem Fertighaus von Schwabenhaus war damals ein komplettes Smart-Home-System WiButler (EnOcean, ZigBee & Z-Wave) mit dabei.

Das Fieber hat mich mit den ersten Gehversuchen schon vor 5 Jahren gepackt als ich mit Philips Hue anfing :slight_smile:

Und seitdem teste ich die unterschiedlichsten Smart-Home-Systeme in meiner Freizeit, weil eben halt alles nicht perfekt ist, leider :frowning:

VG Herbert


#234

Ich bin vor zwei Jahren dazu gekommen und seitdem ging es Schlag auf Schlag, es kamen immer neue Funktionen hinzu. Sicher fehlen immer noch einige Dinge die ein SmartHomer brauchen könnte und die viele hier sehnlichst erwarten. Leider ging es 2017 nicht so rasant weiter wie 2016, aber das so hohe Tempo wie damals war für die Stabilität auch kontraproduktiv. Einige Nachwirkungen gibt es heute noch. homee ist hier aber auf einem guten Weg und findet hoffentlich jetzt ein gutes Mittelmaß zwischen neuen Geräten, Features und einer hohen Stabilität.


#235

Moin,

Wie schon geschrieben, ich freue mich (für Euch) das ihr Euch mit der Situation arrangiert habt. Das macht vieles einfacher für Euch. Ich gehöre aber nicht zu den Menschen, die, wenn sie schon 2-3 Wunden am Körper haben, sich noch Welche hinzufügen.

Und jetzt bitte Schluß mit dem OT, jeder von uns hat seine Meinung und kann das handhaben wie er es möchte…

Viele Grüße
JayJay


#236

Seit dem Update 2.17 und auch nach dem Patch 2.17.1 mögen sich Alexa und hom.ee nicht mehr.

Habe nun wirklich alles der Reihe nach durch (teilweise mehrfach):

  • Alexa Skill deaktivieren & aktivieren
  • Alexa Skill deaktivieren & aktivieren inkl. alle Geräte und Szenen löschen und neu Suchen lassen
  • In homee die Verbindung zu Alexa getrennt
  • Im getrennten Zustand beide Geräte für eine längere Zeit ausgesteckt
  • Echo-Dot Reset & Neueinrichtung
  • hom.ee Reset und Neukonfiguration (danach musste ich sogar alle ZigBee Geräte neu einlernen)

Alles ohne Erfolg!
Macht so langsam kein Spaß mehr…

Ideas?

Danke & VG
Sabine


#237

Puhhh,

homee und Alexa mögen sich nicht mehr

Mit dieser Fehlermeldung können wir dir leider gar nicht weiter helfen. Das könnte alles bedeuten? Wenn du Probleme hast, mach am besten dazu ein eigenes Thema mit einer detaillierten Fehlerbescheibung auf. Hier ist nicht ganz der richtige Platz.


#238

Tja, @Thomas, hat sie ja. Kam nur keine Antwort drauf. Siehe hier:


#239

Gibt es Release Notes zur 2.17.1?
Falls ich zu Blöd zum Suchen war sorry.


#240

Bitte sehr


#241

Auf der Hauptseite ist der Link - also doch zu Blöd zum suchen. Sorry!


#242

Hallo zusammen,
Also ich habe die Beta 2.17.1 auf Homee und ebenfalls auf Web App. Wenn ich HomeKit aktiviere und ich bei meinen IPhone ein neues Gerät bei Home einfüge, und mein Homee auswähle , sollte in der Web App den Setup Code generieren. Es passiert aber nicht, es kommt kein Code oder QR.
Was mache ich falsch.
Danke an alle


#243

Ist ein Fehler in der Beta und wird mit dem nächsten Update behoben

https://community.hom.ee/t/setup-code-wird-nicht-angezeigt/10642/19


#244

Danke schön


#245

Leider Probleme nach Update 2.17.1 . Wollte Update , wie gewohnt aktivieren. Update blieb aber nach herunterladen bei Installieren hängen und ich hatte somit keinen Zugriff mehr aufs System. Nach einer halben Stunde am Cub geguckt : LED leuchtet nicht . Stecker gezogen , dann ging es wieder. Danach kam aber erneut Info Update 2.17.1 , also noch mal versucht und wieder hängt das Update. Jetzt blinkt die LED allerdings Gelb.
Und wieder kommt die Info : Tolles Update verfügbar… warte jetzt erst mal bis morgen ab eventuell bekriegt er sich ja wieder.