Community

Statement zur Z-Wave Problematik


#141

Guten Morgen,

das kann ich bei mir genauso beobachten, wenn man schnell reagiert bleiben die Batteriegeräte verschont. Ich habe leider nicht das Glück, das am Stromverbrauch zu erkennen, meine DECT 200 zeigt mehr oder weniger konstant 2,2x W an…
Welche Steckdose misst bei Dir?

Viele Grüße
JayJay


#142

Das ist eine Steckdose von MyStrom über/von Swisscom (Internetprovider) in der Schweiz wo homee steht.

Ich kann nicht sagen, wer der eigentliche Hersteller ist. Die Steckdose ist mit dem Router/Internetmodem über WLan verbunden und nicht mit homee.


#143

Hallo zusammen,
wie wärs wenn hier nur News von homee rein kommen. Irgendwie passen die meisten Beiträge nicht. Es wird unübersichtlich.


#144

Heute wieder Totalausfall aller Devolo und Danfoss Thermostate, die noch in Homee verblieben waren.
Ausnahmslos E1 Fehler.
Die bereits an der Devolo Home Control angemeldeten Thermostate funktionieren einwandfrei.
Ich habe jetzt alle Ventile bei Homee abgemeldet und überlasse der Devolo Control wieder die Steuerung der Heizung.
Keines der Thermostate machte beim Anmelden Probleme und von E1 Fehler keine Spur.
Meine anderen Geräte fallen gerade wieder im Minutentakt aus. Ich werde morgen die restlichen Komponenten abmelden und Homee abschalten, bis irgendeine Lösung vorhanden ist oder ein anderes System auf dem Markt ist. Schade.

Ich denke darüber nach Homee durch den VeraPlus – Smart Home Zentrale mit Z-Wave, Zigbee, Bluetooth zu ersetzen. Hat jemand schon Erfahrungen mit dem Gerät ?


#145

Hallo,
vielleicht sollte nach drei Wochen Ratlosigkeit das " Homeeteam " mal eine Aussage treffen wie und wann es weiter gehen soll !!!
Mit bis zu mehreren Wochen kann ich auf jeden Fall nichts anfangen. Das kann auch 2020 sein.
Mein System läuft unzuverlässig, immer wieder graue Geräte, verzögerte oder nicht umgesetzte Befehle, nicht wirklich zuverlässig.
Auf 2.9.2 zu wechseln ist keine Option, da funktionieren die meisten meiner FGS 223 nicht.
Wie geht es weiter ???
Wenn ich schon warten soll, will ich wenigstens wissen ob da noch einer ist der sich um die Probleme kümmert.
Ich möchte hier auch keine Entschuldigungen oder sonst irgendwas, möchte nur eine Aussage ja wir kennen das Problem, wir arbeiten an einer Lösung, Termin wird sein ::::::


#146

Dem kann ich nur zustimmen!!!

Liebes @homee Team, … wie ist der aktuelle Stand? Wann können wir mit ersten Updates rechnen, die das System zumindest schon mal etwas stabiler machen?

Ich hoffe nicht, das eure Prio in den letzten Tagen und Wochen auf dem Österreich-Release lag!!!


#147

at sagitz: 1+

Sehe ich ebenso.

Und es nutzt auch nichts, wenn jetzt wieder die Lobhudelei anfängt wie toll und intensiv das Team an der Lösung der Probleme arbeitet. Das hoffe ich doch.
Und auch die nun wohl wieder kommende Aufforderung, dem Team Zeit zu geben ist Quatsch. Es wird und muss Zeit sein hier eine Aussage zu treffen.
Ich will wissen, kriegt ihr es hin und in welchem Zeitrahmen?


#148

Priorität auf dem Österreich-Release?

Das wird wohl hoffentlich nicht sein. Derzeit kann es nach meiner Meinung nur eine Priorität geben. Nämlich ein stabil laufendes System. Alles andere, neue Funktionen, Geräte etc. kann im Moment keine Priorität haben!


#149

Sehe ich persönlich anders… Was hilft die Aussage, dass 72% aktuell gelöst ist und nach aktueller Glaskugel in 2 Tagen 90% erledigt sind? Wenn dann zum prognostizierten Termin kein Update kommt oder selbiges eben nicht vollständig funktioniert, weil dem Test nicht mehr ausreichend Zeit eingeräumt wurde, ist auch keinem geholfen. Abgesehen von jedermanns Zeit zum Updaten. Ich empfinde persönlich 3 Wochen nicht als unangemessen zur Analyse.

Am Rande: hinter Projekten stecken Methoden und Prozesse, die ein Unternehmen einhalten muss. Bei agilem PM gibt es beispielsweise Sprintzeiten, in denen das Entwicklerteam ohne Störung von außen intensiv arbeitet. Störung wäre auch die Rückfrage nach dem Zwischenstand.
Ich bleibe dabei: keep calm.


#150

Hi Zusammen,

mit dem Österreich Release haben wir aktuell nichts zu tun – das ist monatelang geplant und liegt komplett bei Energie Steiermark.


Aktueller Stand:

Komplettes versagen des Z-Wave Netzwerks (Alle Geräte grau)

&

Einzelne Geräte untersagen ihren Dienst (Einzelne Geräte grau)

Können wir nachstellen und sind auf der Spur – ist aber noch nicht gelöst.


Geistergeräte (Leere Geräte am Ende der Geräteliste)

Problem gefunden und behoben


Einlernen funktioniert nicht richtig (Bleibt bei Initialisieren hängen)

Problem gefunden und behoben


Danfoss/Devolo Thermostate funktionieren nicht richtig (Fehler E1, E5 etc.)

&

Lamellenposition wird falsch angezeigt

&

Geräte schalten selbständig

&

In Homeegrammen werden nicht alle Z-Wave Geräte geschaltet

&

Geräte übertragen Werte nicht zuverlässig

Konnten wir nachstellen, aber noch nicht direkt untersuchen. Einzelne Probleme können auch Symptome von 1 & 2 sein.


Sobald wir einen gut getesteten Stand haben werden wir diesen als 2.11.1 Beta veröffentlichen.


#151

Ja super, das ist doch schon mal was.


#152

Hallo,

nachdem ich mich überwiegend nur beschwere und meinen Frust ablasse, mal etwas Positives:

Danke für den Zwischenstand. Das läßt einen ja hoffen.

Meine Bitte, lieber mehr testen als wieder ein neues problembehaftetes Update.

Gruss
Hans


#153

hört sich doch schon gut an - danke für die Info


#154

Die 2.9.2 läuft stabil, seit dem Downgrade :wink: :sunglasses:


#155

Das freut mich für dich, aber wenn du zehn Fibaro 223 betreibst, nützt dir das nicht, weil der zweite Kreis nicht erkannt wird


#156

Ist schon klar - lieber wäre mir auch ab 2.10 - habe auch ein paar Geräte die damit besser laufen.
bzw. überhaupt laufen. Könnte auch die Fibaros 223 gut gebrauchen - warte jetzt auf gute Angebote.


#157

Also ich bin nach wie vor auf 2.11 … war ja bisher von den schlimmsten Punkten verschont.
Damit das so bleibt habe ich NICHTS, aber auch GAR NICHTS an homee verändert. Keine Homeegramme bearbeitet, keine Geräte gelöscht oder hinzugefügt oder oder oder. Habe lediglich die vorhandenen HG geschaltet bzw. schalten lassen. Lief auch sehr gut… seit 2-3 Tagen allerdings machen sich meine Fibaro-Zwischenstecker selbstständig, gehen von alleine an und aus oder ändern ihren Status nicht, wenn sie es HG-bedingt sollen. Sehr seltsam. Bisher waren die echt mega zuverlässig!!!


#158

Heute um Punkt 15 Uhr kompletter Ausstieg aller Zwave Geräte.
Nichts hat geholfen. Weder Kalt- noch Warmstart, kein Abnehmen und aufsetzen der Würfel, kein Entfernen der Batterien der einzelnen Geräte. Selbst ein Resetten und der Versuch neu einzulernen ist nicht möglich und bricht ab.
Zur Abwechslung zeigen die letzten beiden Devolo Thermostate anstatt E1 den E5 Fehler. Alle ZigBee Geräte sind noch da.
Ergo, völliger Totalausfall der Zwave Komponente.
Home ist soeben von mir abgeschaltet worden und dient jetzt als Briefbeschwerer. Ich lerne was geht in der Devolo Zentrale ein um wenigstens zur Überbrückung eine warme und helle Wohnung zu haben.
Ich denke es ist langsam die Zeit gekommen, mich von diesem eklatant unzuverlässigem und kaputtgeupdatetem System zu verabschieden. Ich habe keinerlei Vertrauen mehr und hätte jedesmal Panik bei einem Update, dass wieder alles zum Teufel geht. Einige hier haben die Schmerzgrenze noch nicht erreicht. Die Betonung liegt auf noch. Codeatelier macht jeden Tag ein bischen mehr das Vertrauen seiner User kaputt. Für ein Startup ist diese Situation der Supergau und kann den Ruin bedeuten.
Diese Situation ist so nicht mehr akzeptabel!!!


#159

Ich kann dich echt verstehen und ich habe mich auch echt nach Alternativen umgesehen, wenn man allerdings vom Homee kommt ist das schwierig!

Popp Hub 2, Vera Plus und Fibaro HomeCenter 2 sind von der Optik und Bedienung meilenweit von Homee entfernt. Nach diesen drei habe ich die Tests eingestellt und hoffe, dass Homee das wieder in den Griff bekommt.


#160

Ich kann das nicht so recht verstehen. Es ist doch klar das die Firmware ein Problem hat.
Als normaler User wirst du da nichts dran ändern können. Auch wenn du alles zurücksetzt
wird der Bug nicht behoben sein.
Die Jungs arbeiten an diesen Problemen und haben, damit das System läuft, ein Downgrade empfohlen.
Wenn du diesen nicht machst wirst du morgen und vielleicht nächste Woche wieder einen kompletten Ausfall
haben. Es bringt doch nichts jetzt eine halbfertige Firmware raus zu bringen.
Mach einfach das Downgrade und erfreue dich an einem laufenden System.
Das Update mit den Fixes wird kommen wenn es fertig ist.
Man könnte fast meinen das du bei der Konkurrenz arbeitest so wie dein letzter Beitrag geschrieben ist.

Schönen Abend noch :slight_smile: