Community

Statement zur Z-Wave Problematik


#262

Hi,

mich interessiert die Alternative nicht (schon wieder). Macht ihr für die Diskussion darüber bitte ein neues Thema auf?

Danke.
Viele Grüße
JayJay


#263

Gute Idee,
da könnte man echt die Erfahrungen sammeln was die anderen Zentralen so alles können und was nicht.
Vielleicht findet auch das Homee Team neue Ideen in dem Thema.


#264

Es gibt schon einige dieser Themen, würden die Leute doch nur mal die Forensuche bemühen…

Fast in jedem Thema taucht so ein “Homee ist sch…, ich brauch’ 'ne Alternative” auf. Ich verstehe ja auch den Frust der Leute, habe ja selber meine Probleme, aber zur besseren Übersicht lieber ein neues Thema öffnen oder ein Passendes nutzen…

Danke für Deine Rückendeckung paulipaul :smiley:


#265

Ich bin auch der Meinung, dass Alternativen hier in diesem Thread einfach nix zu suchen haben. Dies macht es nur absolut unübersichtlich.


#266

Bei mir hat das Update ebenfalls keine Verbesserung gebracht, ein HG, das vier Steckdosen an bzw. aus schalten soll, schaltet nach wie vor nicht alle Steckdosen.


#267

Guten Morgen,

die aktuell bekannte Lösung für dieses Problem ist immer noch ein zeitlicher Versatz zwischen den Steckdosen von 1-2 Sekunden…

  • Aktion
    Steckdose 1 aus
    Steckdose 2 aus nach 1 sek
    Steckdose 3 aus nach 2 sek
    Steckdose 4 aus nach 3 sek

Sollte das nicht reichen jeweils ne Sekunde drauf packen…

Ist nicht schön, aber auch nur ein Workaround und keine Dauerlösung…

Viele Grüße
JayJay


#268

Habe vor 3 Tagen das Update auf 2.11.1 gemacht.

  • die Danfoss-Thermostate machen noch nicht das, was sie sollen. Reagieren nicht auf HG’s oder manuelle Steuerung über App oder WebApp

  • weiterhin viele ausgegraute Geräte

  • Geistergeräte hatte ich vor und nach dem Update nicht

Sieht für mich noch nicht so aus…


#269

Deine beiden Probleme sind auch in der 2.11.1 noch nicht behoben. Aber das haben sie auch schon geschrieben.


#270

Seit heute funktionieren die Fibaro Buttons unter 2.11.1 nicht mehr.
Unter 2.11.0 hatten sie funktioniert.
Wenigstens laufen meine Danfoss auf Vollgas mit Fehler E5. Habe in dem Thema gelesen, daß es auch kalte Wohnungen gab. Dann lieber kuschelig warm.

Ich hab mir hom.ee u.a. gekauft, weil ich ein wenig Heizkosten sparen wollte :confounded:
Letzten Winter hat es geklappt. Dieser Winter(eigentlich das Update) hat das wieder kompensiert. Ich hoffe aber das Team von hom.ee schafft das noch.

Ich programmiere seit 1983 in verschiedenen Branchen und Projekten. Ein wenig kann ich nachvollziehen, was bei Euch los ist. - Bitte bleibt am Ball!


#271

Hi Zusammen,

da die 2.11.1 jetzt für alle verfügbar ist, habe ich in das Statement oben ein kleines Update zum aktuellen Stand eingefügt.


#272

@Timo: Ist ja ganz nett. Aber: Die Probleme bestehen nun seit gut 2 1/2 - 2 Monaten. Irgendwann MUSS es doch mal eine fertige Lösung geben. An die “Gebt ihnen Zeit”-Fraktion: Was sagt eure Frau dazu, dass alles mal geht, mal nicht geht? Der Frauenfaktor ist wichtig und momentan hat Homee diesbezüglich komplett verloren. Kann doch nicht so schwer sein, wieder zurück zum ursprünglichen Status zu kommen und die völlig verhunzten Updates zu korrigieren. Was sagt ihr neuen Käufern? Dass sie doch bitte dies und das machen sollen? “Smart Home” muss funktionieren, sonst kommt es nie aus der “Nur für Geeks & Nerds”-Ecke raus.


#273

Ich glaube, wenn Du es einmal wo reinschreibt und das Homee Team anpingst, reicht es aus…:wink:


#274

Hi @martinWe,

wir arbeiten weiter an der Stabilität und bringen ca. im 2-3 Wochen Rhythmus Updates heraus, die sich hauptsächlich um die Stabilität allgemein und von Z-Wave kümmern.

Sehr bald wird es nächste Beta (2.11.4) geben. Wir sind mit der Situation genauso unzufrieden wie du und verstehen deshalb natürlich auch deinen Unmut.


homee 2017
#275

Guten Morgen,

Was meinst Du genau @martinWe? Homee läuft im Moment so gut wie schon seit 2 Monaten nicht mehr. Keine Hänger, keine Abstürze im normalen Betrieb.
Ein Produkt wie Homee wird wahrscheinlich nie “Fertig” sein…
Meine Familie hat sich nie aufgeregt, weil bei uns nichts ersetzt wurde. Alles funktioniert genau so wie vorher, wenn Homee mal nicht will. Was nicht heißt, daß wir dann die Komfort-funktionen nicht vermissen :wink:

…und wenn ich dann noch anmerken darf . Es bringt Keinen, aber auch wirklich Keinen weiter, wenn Du das Forum mit kopierten Doppelpostings zumüllst. Auch nicht wenn Du, wie es scheint, frustriert bist…

Viele Grüße
JayJay


#276

Morgen,

finde es auch kontraproduktiv hier zu motzen ohne eine genaue Beschreibung des Fehlers und Angaben was hackt fehlt etc,
Bin jetzt seit paar Wochen in der Community die meines Erachtens nett freundlich und kontaktfreudig ist. Jeder hilft jedem und die Jungs von @homee tun auch Ihr möglichstes und Antworten.
Bin seit längerer Zeit in der IT und da lernt man auch mit Bugs umzugehen. Solange man aber merkt das der Hersteller sein möglichstes tut um Fehler zu beseitigen bin ich immer zufrieden.
Mein Homee läuft sauber. Hatte 1x ausgegraute Gerät und nach Neustart alles wieder gut.
Immer mal die Kirche im Dorf lassen. Ich wünsche mir auch noch vieles wie z.B. die Kamera Einbindung usw.
Andere wünschen sich bestimmte Geräte. Man wird nie alle zufrieden stimmen können.

Meine Frau meckert übrigens garnicht, weil Sie die Schalter und Tasten noch normal bedienen kann.

In diesem Sinne allen einen schönen Tag


#277

Hallo Timo, ich beziehe mich auf die in Deinem Statement gelistete Fehlermeldung: “Danfoss/Devolo Thermostate funktionieren nicht richtig (Fehler E1, E5 etc.)”. Ich habe die Community durchforstet, aber keinen eindeutigen Hinweis dazu finden können, ob dieses Problem als gelöst betrachtet werden kann oder nicht. Wenn ich die Update Statements mir ansehe, finde ich auch nichts Eindeutiges dazu. Ich nehme also an, dass der Punkt nach wie vor als offen ansteht? Ich bin vorsichtshalber immer noch auf 2.9.2 (als Betroffener zurückgegangen) und würde gerne wissen, wann ich evtl. mit einem Update rechnen kann. Vielleicht habe ich ja auch was verpasst, daher würde ich mich über ein kurzes Statement zu diesem Thema freuen.


#278

Hi Dime57,

vielleicht musst du die Frage einmal anders herum stellen: Sind in letzter Zeit Berichte über ausfallende Danfoss aufgekommen?
Meine Danfoss haben alle SW-Stände seit Beginn meines Homees überstanden. Es ist also ein zufälliger und keinn unbedingt auftretender Fehler. Ich weiß garnicht, glaube aber, dass meine erste Version noch vor 2.9.2. war.
Die Betroffenen hier haben die Geräte idR beim Hersteller getauscht.

OT: Ich hatte sporadische Fehler (Exx) jedoch mit meinem Z-way Stick davor.


#279

Hallo Coffeelover,
ich bevorzuge Tee, was aber sicherlich nicht der einzige Unterschied zwischen uns ist. -:slight_smile:
Nun zu Deinem Kommentar:
Die Formulierung der Frage “anders herum” ist wenig hilfreich. Wie Du treffend bemerkst, handelt es sich bei diesem Fall evtl. nicht um einen immer wieder auftretenden Fehler, sondern evtl. um einen sporadisch, evtl. sogar wandernden Fehler. Das macht seine Identifikation sicherlich nicht einfacher, leicht erkennbar an den vielen “evtl.” Das Deine Danfoss alle SW-Stände überstanden haben, bedeutet lediglich, dass in DEINER Konfiguration, mit DEINEN Parametern, nichts passiert ist.
Nun ist ja eines der herausragenden Merkmale von Homee, dass es unterschiedliche Geräte und unterschiedliche Funktechnologien unterstützt. Das erhöht die Komplexität bei der Fehleranalyse enorm und macht auch die Nachstellung von Fehlersituationen aufwendig, langwierig und schwierig (proprietäre Systeme z.B. Fritz Smart Home, haben es hier deutlich einfacher).
Da es sich hierbei aber nicht nur um ein Spielzeug handelt, sondern erhebliche Investitionen vorgenommen werden müssen, um eine Lösung zu realsieren, ist mein Anspruch an Homee auch, dass man dieser Komplexität Rechnung trägt und entsprechende Testreihen und Fehleranalysen durchführt, um schnellstmöglich Lösungen herbeizuführen. Ich übe mich dabei in Geduld, bin bereit auf frühere Versionen auszuweichen, um dann, wenn man mir bestätigen kann, dasss eine Lösung gefunden wurde, auf ein aktuelles Release zu gehen.
Auch ich habe 2 Geräte getauscht und vom Händler erstattet bekommen. Aber auch das kann wohl kaum die Lösung sein, denn sollte der Fehler bei Homee gelegen haben, so musste Danfoss etliche Thermostate tauschen ohne dafür verantwortlich gewesen zu sein. Das ist dann keine Lösung des Problems, sondern lediglich die Verlagerung der Kosten auf Dritte.
Aus dieser Sicht heraus, halte ich meine Fragestellung nach wie vor für die richtige und freue mich weiterhin darauf, von Timo eine Antwort zu bekommen.
Viele Grüsse
Dime57


#280

Seit der ‘grossen Umstellung’ auf das neue Z-Wave gibt es nur noch Probleme. Bei mir z. B. hat sich nach den Aktualisierungen aber auch nicht das geringste geändert. Ich kann schon verstehen, weshalb hier Stimmen laut werden.

Ich würde mich z. B. auch mehr einbringen, nur macht das für mich keinen Sinn in dieses Forum zu schreiben, weil ich meine Nachrichten nicht mehr wiederfinde und hier alles kpl. unübersichtlich bleibt. Also fängt das schon mal mit diesem ‘modernen’ Forum an.

Bei mir spinnen seit dem meine Fibaro Bewegngsmelder und Fensterkontakte sowie rollershutter und Devolo Schalter. Ich habe keinen Bock mehr etwas zu investieren, weil ich nicht erkennen kann, wohin die Reise noch geht. Ich war damals sehr überzeugt und bin es heute noch.

Ich bin echt gespannt wie das weiter geht. Falls ich mit meinen Fehlern etwas zur Fehlersuche beitragen kann, dann werde ich das gerne tun. Nur wie gesagt, in diesem Forum scheitere ich schon im Ansatz…

Gruß!


#281

Bin selbst als Backendentwickler tätig und kenne die Sache mit den Bugs. Aber: Das momentan ist kein Bug, sondern ein Quasi-Totalausfall (Graue Geräte, miserable Latenzzeiten (seit dem Update), nicht funktionierende Danfoss-Thermostate, …). Über zwei Monate sind bei einem Consumergerät einfach absolut unakzeptabel und der Umgang wirkt fast schon lächerlich. Komplexität im System? Ja, aber dann muss dringend eine neue, FUNKTIONIERENDE Basis her. Wenn man sagt “Hey, es funktionieren nur Devolo-Geräte” - gut, kommt man mit klar. Aber ein nicht funktionierendes System auf Grundlage von “Aber dafür unterstützen wir viele Geräte” zu schaffen ist völlig am Ziel vorbei, dann kann ich auch gleich FHEM nutzen. Hat natürlich jeder Bock drauf. Nicht, denn basteln nervt und ist zum ktzen. Gilt auch für Geräte die “irgendwie” unterstützt werden, dann aber keine zuverlässigen Verbrauchswerte liefern oder ähnliches. Ehrlich: Wäre die App nicht so geil im Gegensatz zu Fibaro, Devolo und Co. wäre ich schon lange weg. :wink: