Shelly Geräte werden in als nicht erreichbar dargestellt

Shelly Geräte werden in unregelmäßigen Abständen als nicht erreichbar dargestellt bis sie in homee einmalig wieder ein/ausgeschaltet werden:

Nach ein/ausschalten ist Gerät wieder erreichbar:

@Steffen mein Support Zugang hast du ja schon :smile:

Kurze zeit später:

nach ein/ausschalten der ausgegrauten Geräte sind diese sofort wieder erreichbar:

Shellys sind generell etwas „flatterhaft“ :slight_smile:

Noch eine kleine Ergänzung:

  • wenn das Gerät ausgegraut und somit nicht erreichbar ist und man den schalter aus/einschaltet schaltet das Gerät dabei nicht aber ist dann wieder in Homee verfügbar. Dann erst kann es wieder geschalten werden mit Homee

Das Problem besteht nicht nur bei den Shellys. Die über die Fritzbox eingelernten Geräte (Fritzgeräte) zeigen das gleiche Verhalten.
Falls das das Problem eingrenzt … :wink:

laut @Steffen war folgendes Problem und die Lösung:
Nein, aber irgendwas ist bei dir kurzzeitig schiefgelaufen und hat dann deine Struktur gestört. In dem Fall kann man dann ein oder anderes Gerät neu anlernen.

1 „Gefällt mir“

Ich habe seit gestern abend ein ähnliches Problem.
Ich habe bis auf 1 oder 2 Shellys alle an einem Homee Slave angelernt. Alle sind gestern zum gleichen Zeitpunkt ausgefallen. Die Shellys an dem Homee „Master“ laufen normal.
Ein Neustart hat zwar einige zurückgebracht, aber halt nicht alle.
Per IP sind die Geräte normal erreichbar.

Noch eine Ergänzung zu dem Thema. Mir ist auch aufgefallen seit ich für die Shellys das 5GHz wlan abgeschaltet habe funktionieren diese stabiler

1 „Gefällt mir“

@Steffen Leider ist das Problem wieder da….

Geräte neu starten half nichts und in der Shelly App funktioniert die Ansteuerung problemlos. Kannst du dir das nochmal ansehen?

2 „Gefällt mir“

Hallo @mosmax,

danke für dein Feedback unsere Entwickler sind schon intensiv auf Ursachenforschung. :muscle: :mag:

1 „Gefällt mir“

ich hab ne idee… hab gestern gegen 23 Uhr bei den Shelly geräten cloud aktiviert und seit dem sind die wieder nicht erreichbar

Hab die betroffenen Geräte neu angelernt und jetzt ist die Cloud Funktion wieder deaktiviert. Denke da gibt es einen Zusammenhang. Seltsamerweise sind im Bad og zwei Shelly Plus 1 PM eingebaut, da ist Cloud aktiviert und die funktionieren mit homee stabil seit dem anlernen.

Nochmal getestet, in Shelly App beim Gerät Gefrierschrank Keller Cloud aktiviert. Schon ist das Gerät mit Homee nicht mehr steuerbar, erst nach erneutem anlernen.

Cloud deaktivieren und Homee neu starten half nichts, erst mit gerät neu in Homee anlernen konnte ich diese Geräte wieder ansteuern. Kann es sein dass die Geräte mit der Cloud funktion eine andere Id bekommen und homee diese dann nicht mehr erreichen kann?

Diesen FAQ hast Du beachtet?

@mosmax sind es bei dir Shelly Geräte der zweiten Generation(also plus oder pro) bei dem dieses Verhalten auftritt?

Die FAQ gelesen… nein - habs selbst rausgefunden :rofl:

Es sind nur Shelly Plug S und Shelly 3EM Geräte die das betrifft… und diese gibts nicht als plus oder pro

Bei meinem Shelly Plus 1 PM erhalte ich etwas 20x pro Tag die Meldung von homee, dass das Gerät nicht verfügbar ist, einige Sekunden später dann die Meldung verfügbar.
2.38.0 (3aeb48b5 rc.1)
Auf dem Shelly ist die aktuellste FW 0.11.4 und Cloud ist im Shelly deaktiviert.

Aktulle hab ich ein mal am Tag dass alle Shelly Geräte irgendwann nicht mehr erreichbar sind bis ich den Homee neu starte, dann sind alle wieder verfügbar:




@Steffen kann es an der Auslastung des ahomees liegen oder das Homee nach verbindungsabbruch nicht mehr versucht, die Geräte zu erreichen?

Der homee bekommt eigentlich diese Übermittlung von den Geräten an den MQTT Broker. Wir sehen uns das aktuell weiter an.

1 „Gefällt mir“

Grad war es wieder soweit… bis zum Homee restart waren die Geräte nicht erreichbar