Release Notes Core homee 2.33.1

:bug: Fehlerbehebungen

  • Einfache Tastenklicks werden bei Z-Wave Geräten nicht länger als Doppelklicks erkannt.
  • Ein Fehler in der Windüberwachung wurde behoben, wodurch Rollläden nicht angesteuert wurden.
  • homee speichert jetzt auch sehr lange Webhook URLs in Homeegrammen.
  • Weitere Anpassungen an HomeKit, um den „Keine Antwort“ Fehler zu beheben.
  • Die Lamellenposition für Windüberwachungen mit Warema Geräten wurde korrigiert.
  • Falsche Einstellungsmöglichkeiten bei den Warema Lamellendächern wurden entfernt.
7 Like

Lief reibungslos durch! :+1:t2:

Was ist mit den NodOn?

Das sollte der erste Punkt sein.

Danke ,werde ich gleich ausprobieren wenn ich zu Hause bin…

das Aktualisieren dauert gefühlt ewig und mit Sicherheit länger als vor dem Update :man_shrugging:

Bei mir war das Update noch nie so schnell. Nach gefühlt 2 Minuten kam der Push, dass das Update fertig war. Lampen (Zigbee) haben sofort auf den BWM (Zwave) reagiert. Kurz darauf konnte ich mich wieder auf den homee einloggen. Alle Geräte waren verfügbar.

Somit: :+1:t2:

Lief bei mir wie immer (zu 95%) reibungslos durch… Wenn es das nicht getan hätte, hab eh wie immer direkt vorher nochmal manuell ein Backup angestoßen.

1 Like

Bei mir alles recht schnell, selbst die LLS (ist bei mir die G[grün]LS) kaum eine Minute.

Bei mir, wie jedes Mal, Zigbee Würfel vermisst :man_shrugging:t2: Nach Abnehmen und erneutem aufsetzen dann einige Minuten LLS und OLS

Jetzt aber wieder alles gut.

@Volker - nach dem Update (nach längerer Aktualisierungsphase beim ersten Öffnen von Home nach dem Update) war HomeKit (das zuletzt wieder unter dem Aktualisieren-Bug litt - hatte mich wohl nach der Einrichtung eines HomePod mini zu früh gefreut) wieder verbunden. Normalerweise musste ich die Bridge erst wieder entfernen und neu anlernen, nach dem Update fing sich die homee-Bridge zum ersten Mal wieder.

Seit den letzten 2 Updates hängt er dauerhaft in der Warteschleife auf Punkt 3(glaube Sotftware verarbeiten??)
Wenn ich den homee stromlos mache und ohne Würfel starte kann ich das Update problemlos einspielen. Wenn man´s weiß geht´s aber ist nicht gerade die Komfortlösung :wink:

1 Like

@Herbert: Ich habe exakt dasselbe Phänomen seit 2 Updates (inklusive dem). Danke für den Hinweis mit dem Abnehmen der Würfel. Brain v1 ist es bei mir.

Auch bei mir lief das Update gut durch (wie bisher jedes andere Update auch). Aber dieses Mal hatte ich nun auch den Effekt des vermissten Zigbee Würfels. Einmal runter und wieder rauf, eine Weile warten und es lief wieder alles. Im Summe also (fast) völlig problemlos.

Das Update lief auf Anhieb durch.
Allerdings erhalte ich seit 2 oder 3 Updates keine Push Mitteilung mehr auf dem Handy (Android), wenn der homee wieder hoch gefahren ist.

Mal das Gerät in den Einstwllungen abmelden und neu anmelden