Community

Oomi Multisensor 6-in-1


#41

wenn du HomeSeer als Zentrale einsetzt kannst du den Sensor direkt über die Zentrale updaten.
Falls nicht, dann geht es nur über einen Z-Stick


#42

Ah OK, danke dir.


#43

bitte schön, diese Sticks sind aber gar nicht mal so teuer.


#44

Nach ~10 Tagen Beobachtung, scheinen die Oomi Multisensors mit Aeotec Firmware wie die originale Aeotec Multisensors zu funktionieren. Vergleich der Werte:

  • Bewegung und Temperatur - sehr ähnlich wie ein original Aeotec und ein Devolo Motion Sensor
  • Luftfeuchtigkeit - ständig ~8% mehr als ein original Aeotec (48% vs. 40%), allerdings ist unklar welche näher an Realität ist :slight_smile: (nur 1 der 2 Oomis verglichen hier)
  • Licht - ähnlich wie ein original Aeotec und ein Devolo Motion Sensor, allerdings sind die Werte manchmal grosser und manchmal geringer wie bei dem jeweiligen Referenz-Gerät
  • UV - immer 0. Da hatte ich nie, auch bei den originalen Aeotecs, etwas anderes gesehen…

Da ich die vorhandenen Aeotecs nicht einfach bewegen kann, kann ich sie nicht miteinander vergleichen, um zu prüfen ob die Variabilität in den Werten für Luftfeuchtigkeit und Licht schon da vorliegt.

Noch zwei Anmerkungen:

  • ich habe die Firmware 1.12 verwendet, weil für mich die Möglichkeit die LED (fast) komplett auszuschalten wichtig ist. Ich gehe davon aus, dass auch die älteren Versionen (1.11, vielleicht auch 1.08) von der Aeotec Webseite genauso gut funktionieren.
  • wie im älteren Thread um Aeotec Multisensor 6 notiert, für das Firmware-Update, muss es nicht unbedingt ein Aeotec Z-Stick sein, solange der passende Treiber in Windows installiert ist. Bei mir hat ein Somfy Z-Wave Stick problemlos für alle Updates (3 orig. Aeotecs und 2 Oomis) funktioniert.

#45

Ich habe es verucht den Aeotec Formware aufzuspieln. Leider sagt mir das OTA Tool:

OOMI

Dann habe ich es wieder an den homme angelernt und im Experteneinstelleungen 252 1 Byte auf 0 gesezt. Immer noch kein Erfolg.

Was habe ich denn hier übersehen?


#46

Das ist bei mir auch passiert. Man muss da rumklicken bis die Zicke aufgibt. Irgendwie mit dem Button den oomi aufwecken und gleichzeitig das Firmware Update starten. Der oomi Scheint direkt wieder einzuschlafen. Deswegen rum drücken und Firmware Update starten. Irgendwann legt er los.

Nach dem Einlernen im Aeon Labs OTA Tool und Drucken auf dem “Start” Button im OTA Tool um das Update zu fahren, kommt eine Meldung dass das Gerät nicht lauscht (“not listening”). Jetzt muss das Gerät erwacht werden - entweder durch warten bis das Gerät von allein aufwacht (1 Stunde?) oder durch (vielleicht mehrmals) Knopf hinter drucken. Das Update dauert ~2Min. wie auch bei dem Aeotec


#47

Firmware Update starten und dann Sensor aktivieren. Sollte dann die Meldung kommen mehrfach hintereinander aktivieren, wenn er den Vorgang nach 2-3 Sekunden startet hat es geklappt.

Wenn es nicht geklappt hat selbiges wiederholen bis es funktioniert.
Beim zweiten mal hatte es bei mir funktioniert und das Update hat gestartet.


#48

Danke @lagavulin,

7,50€ Versand gespart :smiley:

Ich konnte den OOMI auch beim 1. mal erfolgreich umflashen.
Meiner läuft nun auch mit der Aeotec Firmware 1.12. Auf den erstem Blick scheint alles zu funktionieren wie es soll…
Erstaunlich fand ich, wie schnell das inkludieren in den Aeotec Stick geht. Das war gefühlt 10x so schnell wie in homee (frischer V1 mit einem Gerät)

Viele Grüße
JayJay


#49

Man sieht auch beim Inkludieren in ZWay (selbständig, nicht zusammen mit homee betrieben), dass der erste Schritt (Inkludieren) auch sehr schnell stattfindet, danach aber dauern die Abfragen (Interviews) viel länger. Erst dann ist das Profil des Gerätes komplett. Ich vermute dass homee auch versucht diese Interviews zu führen, bevor er eine Rückmeldung gibt.


#50

Habe auch gerade mit dem Aeotec-Stick Gen5 den Oomi Multisensor auf die FW 1.11 gebracht und in Homee wird er als Aeotec Multisensor 6 erkannt. Alles super.


#51

Leider hat es bei mir nicht so gut funktioniert. Ich habe immer noch das gleiche Problem. Es scheint so, als ob es den Parameter zum freigeben vom Software update es nicht nimmt. In homee kann ich es ja icht kontrollieren, ideen wie ich es zum Update bekomme?


#52

probiere wie weiter oben erwähnt folgende Parameter zu setzen:
252, 101 und 111 führten bereits zu Aktualisierungen ohne Update.

Er sollte dann auch ohne Firmwareupdate die Werte in homee aktualisieren.
Dann normal auslernen von homee.

Dann bei Firmware Software anlernen. Das Gerät auswählen, auf Start drücken und einmalig aktivieren wenn es noch nicht läuft. Wenn er nach 2-5 Sekunden nicht beginnt den Knopf mehrfach zum aktivieren drücken (2-3x) und dies wiederholen wenn er nach 5-10 Sekunden nicht anfängt.


#53

Hi, wo gibt es den die 1.12 Version? Ich finde nur die 1.11 :frowning:


#54

Von bergjet auf Dropbox abgelegt. Die Version wurde vom Support nur auf Anfrage verteilt. Nutzung aus fremden Quellen wie üblich auf eigene Gefahr ,).


#55

Danke, hat gut geklappt :slight_smile:
Ich musste aber auch mehrmals auf Updaten klicken bis er das Update gestartet hat.


#56

Gerade auch den Oomi Multisensor 6 von Original FW 1.08 auf Aeotec 1.12 aktualisiert.
Danke!


#57

Hat sich eigentlich von der CA Seite jetzt schon etwas getan hinsichtlich dem Geräteprofil anpassen , ich wollte meine OOMI nämlich eigentlich nicht updaten bzw mir noch einen Stick ect besorgen wollen.


#58

mein letzter Stand ist, das Tobias den Multisensor und den Plug integriert hat.
Wird im nächsten Update drin sein.


#59

Sauber :slight_smile: und danke für die schnelle Antwort Chris.

Schönes Restwochenende noch


#60

Der Multisensor ist zur Zeit nicht im Shop, kannst du sagen ob der demnächst wieder bei euch verfügbar sein wird?

VG Sven