Community

Oomi Multisensor 6-in-1


#61

Und das erscheint gleich nochmals … wann in etwa? Reden wir hier von Anfang Februar oder eher März? :slight_smile:


#62

kommt nicht mehr. War ein Posten. Daher auch dieser Fail, das die Teile nicht so tun.
Es musste schnell entschieden werden und ich habs direkt im Shop live genommen, weil auch andere Zugriff auf den Posten hatten.
Und ja ich war fest davon ausgegangen das die Teile 1:1 den Aeotec sind.
Also sorry nochmal dafür. Aber lasst sie liegen, Sie werden bald funktionieren und für den Preis gibts die so schnell nicht mehr.


#63

Oh super , gute Nachrichten. Habe allerdings den Oomi Switch schon auf die original Firmware von Aeotec geflasht. Wird perfekt erkannt aber liefert falsche Werte. Leider gibts keine Möglichkeit den auf die original Firmware zurückzusenden flashen. Der oomi Support bemüht sich und denkt, dass die Aeotec fw den Switch durcheinander gebracht hat. Oomi hat leider die Firmware nicht für die Endkunden da… bzw. ist in Klärung ob die mir eine zuschicken könnten( seit 2 Wochen nun)


#64

Hey @Rhocco,

soll das generell so sein oder ist da bei Dir etwas beim flashen schief gegangen? Welche FW hast Du geflasht?
Ich habe das bei mir mit der 1.12 gemacht und kann da keine falsch gelieferten Werte ausmachen…

Viele Grüße
JayJay


#65

Ist ein Problem mit dem Switch, nicht mit dem Multisensor. Das scheint immer so zu sein. Bei mir auch leider.


#66

Ja der Switch (Steckdose) mit Version 1.01 . Der Multisensor hat geklappt und läuft einwandfrei mit 1.11.


#67

Erst einmal Danke an euch. Jetzt weiss ich, das es ein Update für meine Aeotec Switches gibt und diese scheinen nun sauberer zu laufen als mit der 1.00.
Ihr habt aber die richtige SW aufgespielt?
European Union version frequency - version 1.01


#68

Ja genau die. Und dann noch die 1.02 geredet, da ist es genau so.


#69

Jop genau die. Warte noch auf den oomi Support, der mir hoffentlich die original Firmware zur Verfügung stellen kann. Naja, selbst schuld in dem Fall.


#70

Wo bekomme ich die her?


#71

Hier…

https://aeotec.freshdesk.com/support/solutions/articles/6000205150-update-smart-switch-6-firmware-via-homeseer-


#72

Danke


#73

Hi,
wenn jemand die original Firmware von Oomi erhält wäre es super, wenn sie hier bereitgestellt wird.
Habe leider auch die Firmware von Aeotec aufgespielt. Wie vielleicht noch viele andere hier.


#74

Hi Chris,

kannst du schon eine Aussage treffen, ab wann der Sensor in etwa (Ende Februar/Anfang März/Mitte März/…) direkt in homee eingebunden werden kann?

Danke :slight_smile:


#75

Joa, wann genau ist denn “Mitte Januar”… :smile: :beers:


#76

Jo, ich warte auch sehnsüchtigst.

Ich fänds auch schön, wenn solch „ kleineren“ Updates wie neue Geräteprofile als Zwischdurch-Updates kommen würden, ausgekoppelt aus dem großen Release-Zyklus.

Cheers, spoocs


#77

Kann ich verstehen, weil ja Mitte Jänner erst in ca. 11 Monaten ist und wer weis, ob die Batterien so lange halten. :wink:

:+1:


#78

Will jetzt nichts sagen, aber es war irgendwie zu erwarten das sich da so schnell nichts tut.
Sind auch nur 1,5 Monate nach dem diese im Shop verkauft wurden.

Ich würde es sehr begrüßen wenn hier wirklich Abhilfe geschaffen wird.
@Chris @Thomas viele User haben bei euch diese Geräte gekauft und darauf vertraut das diese unterstützt werden ( im vollen Umfang).
Wann ist mit einer ordnungsgemäßen Einbindung zu rechnen.

@Chris hatte angeboten die Geräte, auch nach Ablauf des Rückgaberechts, zurück zu nehmen.

Bitte gebt uns dazu einen aktuellen Status.

VG Micha


#79

Die Geräte werden mit der nächsten Version (2.22.2) unterstützt.


#80

Danke @Pascal, eine ähnliche Antwort gab es vor 1,5 Monaten schon von @Thomas.

Diese Aussage an sich ist ja konkret aber wann das geschieht ist daraus nicht abzuleiten.

Passiert das in 1 Monat oder in 2 Monaten oder noch später ?

VG