Community

NodOn Roller Shutter Module EnOcean SIN-2-RS-01 – Rolladen

Hab es hinbekommen. Es brauchte einen zweiten Tastendruck. Nicht wie in der Nodon-Anleitung beschrieben.

Die Anleitung ist eh reichlich fehlerhaft. War überrascht, dass die Taste für Schließen automatisch erkannt wurde. Klang nach Anleitung anders.

Hattest du diesen Rat bzgl der Anleitung befolgt?

Hab die englische genommen, in der Hoffnung sie sei besser.

Core Version: 2.24.0 (095d959 rc4)
Android App Version: 2.24.0 (Beta 3) (146)

Guten morgen in die Runde,
Hallo @Andreas,

mir ist beim NodOn RS aufgefallen, dass er kurz “nicht verfügbar” ist, wenn er geöffnet oder geschlossen hat. Ich hab es eben noch einmal probiert mit runter, stopp und hoch und habe Screenshots aus dem Tagebuch beigefügt. Auch empfängt homee immer erstmal “Gerät schließt” obwohl er gestoppt sein sollte.
@Andreas falls du Supportzugang benötigst, du hast PN
Gerät hat sonst keine Empfangsprobleme - drei bis vier Balken) ist ungefähr 40cm vom homee weg - nur durch die Wand (Kalksandstein) getrennt

homee empfängt was das Gerät sendet. Eine Umstellung auf andere Werte erfolgt im Nachhinein unter Umständen basierend auf zusätzlicher Logik.

Hallo @Thomas ,

ich kann die Beobachtung von @souly75 mit den RCs bis hin zum rc8 bestätigen:

  • Die NodOns neigen dazu, dass sie für kurze Zeit auf “nicht verfügbar” springen, obwohl der Empfang sehr gut sein müsste. Dies betrifft alle 17 verbauten NodOns bei uns im Haus, ob nah, ob fern vom homee. Kann es sein, dass der Treshhold für das Ausgrauen etwas zu klein gesetzt ist und bei einem verpassten Status sofort auf “nicht verfügbar” gesprungen wird?
  • Der aktuelle Status ist manchmal auch etwas verwirrend. Die Anzeige neigt dazu den in Bewegungszustand (öffnet / schließt) beizubehalten, obwohl der NodOn bereits gestoppt (soll: offen / geschlossen / gestoppt) ist. In dem Screenshot unten seht ihr ein sehr komischen Zustand: Der Rollladen wurde geöffnet (daher 0%), zeigt aber “schließt” an. Ihr könnt natürlich nur anzeigen, was ihr gesendet bekommt, aber vielleicht werft ihr nochmal einen Blick auf die angesprochene “zusätzliche Logik”, ob da noch ein Issue drin ist.

Wenn ihr einen Supportzugang braucht, sagt bitte Bescheid. :beers:

1 Like

Auf einen Schaltbefehl sollte innerhalb von 3 Sekunden eine Antwort kommen. Geschieht dies nicht wird das Gerät ausgegraut dargestellt.

Sowas passiert in der Regel durch ein warten auf eine bestimmte Meldung o.Ä.

Du hast aber nicht überall den Repeater-Modus aktiviert? Hast du bei soviel Geräten auch einen Eltako Funkrepeater FRP70 im Einsatz? Der funktioniert halt am besten.

Deaktiviert und zwei FRP70 im Einsatz.

In welchem Modus?

Die FRP70? Beide im Level 2.
Ins DG reicht homee <> FRP70 EG <> Nodon nicht aus.
Daher Level 2 um homee <> FEP70 EG <> FRP70 DG <> Nodon zu realisieren.

Wäre es möglich, dass bei den NodeOn im laufenden Zustand (wenn der Motor läuft) dieser Stromfluß oder der Motor selber soviel elektromagnetische Störungen erzeugt, dass homee innerhalb des Zeitintervalls manchmal keine Antwort auf den Schaltbefehl bekommt?

Es passiert nicht jedes Mal und wenn, dann eher nur für einige Sekunden…ich hatte so etwas in der Art auch schon vermutet, weil es bei der Bewegung passiert. Die Ausführung der HG funktioniert aber ohne Probleme.

@MFV @souly75

Habe gerade 2 der Teile verbaut, zwischenzeitlich hatte ich das Problem auch.

Habe dann festgestellt, dass es mit der Kalibrierung zu tun haben muss (1 Rollladen funktionierte problemlos, der andere verschwand immer wie bei euch beschrieben. Bei letzterem fehlte das “Klack” des Moduls nach erreichen der Endposition)

Lösen konnte ich es folgendermaßen:

  • Gerät in der Homee-App löschen (ich musste das Löschen erzwingen)
  • Modul resetten: 5 Sekunden auf den Knopf drücken, bis die Led blinkt - noch einmal kurz drücken zum Bestätigen (kurzes buntes Aufblinken)
  • einmaliger Druck auf den Wandschalter (“auto-detection of switch configuration” laut Anleitung)
  • Rollladen kalibrieren: 5 mal kurz drücken, Cycle (rauf, runter, rauf) abwarten.
  • Anlernen wie gehabt.

Seitdem klappt es problemlos auch beim zweiten Rollladen.
Echt feine Dinger!

1 Like

Ja und nein. Was du beschreibst ist eine grundsätzliche Fehlkalibrierung. Die Neukalibrierung kann man aber auch ohne Reset und Neuanlernen jederzeit über den physischen Schalter auslösen. Ich hatte so einen Fall und da hat eine einfache Neukalibrierung schon geholfen.

Dies löst aber nicht das Problem der sporadischen Nichtverfügbarkeit von Geräten. Dies passiert in meinen Augen, wenn homee den Steuerungsbefehl sendet und nicht innerhalb des thresholds eine Rückmeldung empfängt. Dies kann aus meiner Sicht an der fehlenden Funkabdeckung oder einer Signalüberlagerung liegen. Ich vermute, dass letzteres bei mir manchmal der Fall ist. Wenn homee an 15 Rollladen einen Befehl sendet (wobei homee die Signal wohl leicht verzögert an Geräte in einer Gruppe sendet), kann es wohl trotzdem manchmal zu Signalüberlagerungen kommen.

Am Ende des Tages funktioniert die Lösung aber ausreichend stabil. Es kommt vielleicht alle drei Wochen mal vor, dass ein Rollladen nicht einen Befehl ausführt. Das wird sich wohl nur mit einer kabelgestützen Lösung optimieren lassen.

Hallo, ich muss den FT55 immer 3x drücken bevor sich der Rollo bewegt, ist das normal???

ist das auch in unmittelbarer Nähe zum NodOn so, oder nur, wenn Du weiter weg bist?

1 meter Entfernung

ich höre auch bei einmal klicken am NodOn ein klicken aber erst bei drei mal bewegt sich der Rollo!?

Da ist was nicht richtig. Versuch die Kopplung noch einmal auf zu heben und dann neu einzurichten. Bei mir geht alles sofort beim ersten drücken.