Community

Nodon Roller Shutter bleibt auf „schließt“ „öffnet“ stehen

Hallo,
habe drei Enocean Roller Shutter von Nodon.
Firmware 1.3.0
Wenn ich die drei Rollladen zeitgleich herunterfahre bleiben immer zwei im Zustand „schließt“ bzw „öffnet“ hängen. Wenn ich sie einzeln fahre, dann klappt es richtig.
Was läuft hier falsch?
Es tritt jedes Mal auf, wenn die Rollladen zeitgleich gefahren werden.

Ich setze den Eltako Repeater FRP70 ein.

Core Version: 2.27.1 (717cee78)
iOS App Version: 2.27.1 (5281)

Edit: das Problem tritt auch auf wenn der homee 2 Meter entfernt steht und der Repeater aus ist.

Edit2: immer das zuletzt angelernte Gerät bekommt die richtigen Zustandsmeldungen

@support
Kann sich das mal jemand bitte ansehen?

3 Beiträge wurden in ein existierendes Thema veschoben: Fibaro Roller Shutter 2 - Status bleibt auf Fährt runter/hoch hängen

Schauen wir uns morgen an :+1:t2: Bei den NodOn habe ich eine Vermutung.
@DominikCz ist das beim RS3 reproduzierbar? :thinking:

Hallo @Volker
Das Problem trifft übrigens bei meinen drei Nodon immer die letzten beiden. D h. der erste, der das Signal bekommt, steht auf offen bzw. geschlossen. Die nächsten beiden dann auf „öffnet“ bzw. „Schließt“.

@Volker was heißt in dem Fall reproduzierbar?

Reproduzierbar: Tritt das ständig unter den selben Bedingungen auf?

Ja. Wenn ich die einzeln fahre geht es.
Sobald ich mehrere gleichzeitig losfahren lasse, bleiben die auf „öffnet“ bzw. „Schließt“ stehen.

P.S. Ich würde das Thema teilen. Was haben die RS3 Themen bei Enocean verloren :wink:

@hblaschka vielen Dank für die Erklärung.
@Volker ja, ich denke es ist reproduzierbar.

Hi @TiDO,

ich gehe davon aus, dass ich mit meiner Vermutung richtig lag und habe einen Bugfix eingebaut. Leider haben wir nur ein NodOn Shutter da und können es deswegen nicht vernünftig testen. :disappointed:
Ich würde dich daher bitten es mit dem nächsten Update einfach zu versuchen und hier deine Ergebnisse zu teilen :wink:

LG

3 Like

Alles klar. Super. Werde mich in jedem Fall melden.

1 Like

Dieses Problem habe ich ebenfalls mit meinen Qubinos. Und mit einem NoOn. Nur so zur Info :slight_smile:

@Volker
Habe die Beta drauf.
Jetzt bleiben alle auf „öffnet“ stehen. Sollten aber auf „offen“.

Weiteres Problem:
Wenn die Rollladen herunterfahren und ich diese stoppe, werden diese direkt ausgegraut. Das passiert unter einer Sekunde.

Schon mal einzeln ansteuern versucht? :confused:

Gleiches Problem. Und der Spinner dreht sich.

Ergänzung: Die Rollladen schalten nach einer Zeit selbstständig auf „schließt“

@Volker
Verschiebst das bitte in den Beta Bereich?

Wieso Beta @TiDO bist du mit dem Core auf Beta , oben steht 2.27.1.

ich sollte mich bei Volker wieder melden, wenn ich die Beta installiert habe. Das habe ich doch oben geschrieben und Volker die Rückmeldung gegeben.

In den Release Notes steht doch, dass der Fehler, den ich oben beschrieben habe, behoben wurde.
Ist aber alles schlimmer geworden!

Alles klar hatte mich nur gewundert.

ähnliches Thema: Fibaro Rollershutter 2 hängen