Community

Nodon Roller Shutter bleibt auf „schließt“ „öffnet“ stehen

Kann in der Kategorie bleiben, da ja auch Stable-Nutzer Probleme damit haben :wink:
Ich hab vorhin ein paar Tests gemacht, leider wurde da schon bei der Integration einiges versäumt :man_facepalming: Ich versuche das Ganze in der Beta-Phase noch bestmöglich zu reparieren…

2 Like

@Volker
Alles klar. Danke.

Mich ärgert das schon sehr, da ich die Teile nie richtig nutzen konnte.
Wenn das nicht zeitnah gefixt wird, gehen die Geräte an homee zurück!

1 Like

Inwiefern konntest du die nicht richtig nutzen? Nach einer Weile sind sie bei mir immer auf den richtigen Zustand gewechselt und haben problemlos funktioniert.
Der Anzeigefehler störte mich kaum

Wenn alle einen unterschiedliche Status anzeigen, wie soll ich dann die Zustände „offen“ und „geschlossen“ „öffnet“ etc. nutzen?

Wie gesagt, nach einigen Minuten waren bei mir die Statusanzeigen richtig. Und ich nutze eher das öffnen oder schließen als Auslöser.

Ja seit der Beta steht der Status aber auf öffnet bzw. schließt und wechselt nach einer Zeit wieder.

Ich habe starke Hoffnung, dass Volker das hin bekommen wird.

1 Like

@Volker wie sieht’s aus? Nervig wenn die Nodon-Aktoren alles falsch anzeigen und dadurch Automationen nicht ablaufen :scream:

Hallo zusammen, das würde mich auch sehr interessieren. Bin ein homee Neuling und habe mein Glück zunächst mit RC3 versucht. Es nervt mich allerdings, dass ich nicht richtig mit Gruppen arbeiten kann und die Reaktionszeiten ziemlich träge sind. Jetzt habe ich mir gestern 4 nodons bestellt, da ich gelesen habe, dass die Probleme bei enocean nicht auftreten würden.
Wenn ich jetzt allerdings diesen Beitrag lese, weiß ich nicht, ob ich aber die nodons direkt wieder zurück schicken soll.:roll_eyes:

Normal laufen sie auch…

Was ist denn normal? :grinning:

Zustand wir richtig angezeigt und reagieren fix und zuverlässig auf die Befehle.

Aber hier in dem Thread geht es doch genau darum, dass der Zustand nicht korrekt angezeigt wird, oder hab ich das falsch verstanden?

Ja aber erst seit kurzem…bei mir mit der Installation der Beta…

Auf jeden Fall gehen Sie nicht so wie sie sollen. Warten wir mal auf die nächste Beta, dann geht es hoffentlich.

Was mich nur ärgert: es werde so wenige Geräte bei homee integriert und dann gibt es nach Monaten immer noch Probleme. Das kann nicht der Anspruch sein. Und es ist sicher nicht das erste Mal, siehe die neuen Eltako Geräte.
Da muss man sich schon fragen, wie die Testumgebung aussieht.

Ok. Dann versuch ich mal mein Glück mit der aktuellen Version.
Danke

@Volker
Wurde der Fehler beseitigt?

Sieht bei mir danach aus. Ja👍

Ja aber leider nur so gut es in der kurzen Zeit möglich war :wink: Wir müssen uns mit dem UI-Team besprechen, wie sich die Controls bei Rollläden/Jalousien verhalten sollen. Erwarten die Nutzer, dass beim Betätigen der Hoch/Runter/Stop-Buttons auch der Slider auf die entsprechende Soll-Position gesetzt wird? Wann wird die Slider-Position aktualisiert - wenn eine Wertänderung vom Gerät kam oder nachdem die Aktion ausgeführt wurde? Was passiert wenn die Aktion fehl schlägt ect.? Alles Dinge die momentan nicht einheitlich umgesetzt sind und die eine Definition benötigen bevor sie angepasst werden :slight_smile:

2 Like

Ok. Habe gerade die stable aufgespielt.
Sieht schon deutlich besser aus. Danke dafür.
Der Status wird auf jeden Fall richtig wiedergegeben.