Community

Fibaro Rollershutter 2 hängen

Hallo @camisy,

ich hatte das Problem früher auch und habe das ähnlich wie @Miboed gelöst.
Da es nur bei HG auftritt, habe ich vor jeder Aktion ein Rollladenstopp . Seither ist es eigentlich nicht mehr vorgekommen…

Viele Grüße
JayJay

Hi zusammen,
hallo @camisy,

kann das Fehlverhalten dem Update 2.27 definitiv zugeordnet werden? Gab es in der Beta Phase eventuell ähnliche Probleme? Kann das jemand bestätigen?

Wie @anon11314990 bereits beschrieben hat, wäre es ganz hilfreich wenn man die Punkte ausschließen könnte.

  • Reichweite/ Mesh Probleme können ausgeschlossen werden.
  • Du hast das Gerät neu abgefragt
  • Du hast die betroffenen Geräte auch mal neu Inkludiert (zumindest mal eins davon)
  • Du hast den Standort von homee auch mal variiert
  • Du hast keine defekte oder nicht erreichbare Geräte im Netz
  • Der Friedhof ist unbewohnt
  • (Das Gerät selber hat keine Fehlfunktion)

Grüß dich Andreas, ich habe dich vermisst…

Gerne beantworte ich die Fragen:

  • Reichweite/ Mesh Probleme können ausgeschlossen werden.
    verrate mir doch bitte wie ich Mesh Probleme prüfen kann. Bzgl. Reichweite: Der Command kommt ja scheinbar an. Derr Rolladen hat den Status “Offen” oder “Geschlossen”. Wenn dann das homegramm auslöst bleibt mind. 1 Beliebiger auf dem Status “Schließt” oder Öffnet" hängen.

  • Du hast das Gerät neu abgefragt
    Ja.

  • Du hast die betroffenen Geräte auch mal neu Inkludiert (zumindest mal eins davon)
    Nein. Ich habe 12 Roller Shutter 2. Bei jeder homeegramm Schaltung hängt mind. einer, mal im Osten, mal im Westen, mal im Erdgeschoss, mal im Obergeschoss.

  • Du hast den Standort von homee auch mal variiert
    Ja.

  • Du hast keine defekte oder nicht erreichbare Geräte im Netz
    s.o. mein Z-Weather

  • Der Friedhof ist unbewohnt
    Ja.

  • (Das Gerät selber hat keine Fehlfunktion)
    Welches Gerät selber?

<kann das Fehlverhalten dem Update 2.27 definitiv zugeordnet werden?
Wie darf ich “definitiv zugeordnet” interpretieren? Definitiv seit der 2.27.1 treten die Probleme auf. Diese Probleme gab es schon mal in einer der früheren Versionen.

<Gab es in der Beta Phase eventuell ähnliche Probleme? Kann das jemand bestätigen?
Ich nicht.

Wenn man den “hängenden” Rollladen noch mal ansteuert öffnen oder schließen sie. Alternativ kann man auch das homeegramm umgestalten, dass die Aktionen 2x hintereinander ausgeführt werden aber das verstehe ich nicht unter fehlerarmer Software.

@Andreas reichen dir diese Angaben?

Guten Morgen,
gibt es zu den verschiedenen hier angesprochenen “Fehlverhalten” der Roller Shutter in Verbindung mit der Firmware 2.27 schon neue Erkenntnisse?

Ich habe gerade eben wieder vom meiner Frau die Frage gestellt bekommen weshalb öfters die Rollos nach dem hochfahren wieder runter fahren und wieder alleine nach oben - sowohl beim manuellen Schalten am Taster als auch per homee/Homeegramm.
Kleinigkeiten die nicht in den WAF meines Smarthomes einzahlen.

Ausserdem stelle ich fest das seit dem 2.27er update wieder häufig Befehle ins leere laufen.
Konkret fahren meine beiden Qubino-Shutter gefühlt bei jedem dritten Befehl per Homeegramm (abends bei Sonnenuntergang) nicht runter oder auch Lichter (ein/aus) schalten erst nach 2-3 Sekunden (manchmal auch gar nicht) und nicht wie früher unmittelbar. Mein Mesh ist sehr engmaschig und wird tendenziell (zum Leidwesen meines Geldbeutels) eher dichter…

@Andreas Es wäre schön wenn ihr euch das nochmal ansehen könntet.

Hi @camisy,

ich habe versucht ein wenig beim Support zu unterstützen, der @Support übernimmt ab jetzt wieder :wink:
Dennoch will ich kurz auf deine Fragen / Antworten kurz eingehen.

Anderen Standort vom homee testen könnte hier evtl. hilfreich sein was du ja bereits versucht hast.

Man könnte ein Upgrade auf die Version 2.26 durchführen und beobachten ob das Fehlverhalten weiterhin auftritt. Das ist natürlich mit gewissem Aufwand verbunden.

Ich würde eher versuchen die Rollläden zeitlich versetzt (2-3 Sek.) anzusteuern.

@Support könnt ihr das Fehlverhalten mal genauer analysieren und prüfen lassen ob es bei dem Update 2.27 irgendwelche Änderungen bei Z-Wave gab die dazu führen, dass

  • Status teilweise Zustand auf öffnet oder schließt hängen bleibt
  • Rollladen fahren hoch, runter und dann wieder hoch
  • Befehle werden nicht ausgeführt

@Andreas sorry aber passiert hier noch was?

Wäre schön wenn hier nochmal was passiert! Anscheinend gibt es schon mehrere threads mit solchen Problemen die ich nur bestätigen kann. Eine gewisse Zeit laufen (in meinem Fall die fibaro roller shutter 3) und dann auf einmal setzen die ersten aus und machen nicht mehr das was das homeegramm sagt. Exkludieren funktioniert nicht, neu abfragen bringt nichts, mesh etc kann meiner Meinung mach nicht das Problem sein da auch der nächstgelegene aktor befallen ist (5m) so wie der entfernteste… befehle per Android app wie einfaches runter fahren bei Rollläden werden einfach nicht ausgeführt.

Ehrlich gesagt ist das ganz schön frustrierend wenn es alles schon mal Funktioniert hat!

Funktioniert der angeschlossene Schalter und geht nur die Funkverbindung nicht?

In meinem Fall funktioniert der Schalter an sich

Hi zusammen,

leider können wir hier keine aufschlußreiche Antwort liefern. Laut CA. wurde nichts grundsächliches geändert, was zu beschrieben Fehlverhalten seit dem Update 2.27 führen könnte.

Evtl. könntet ihr die genauen Zeitpunkte (Dat.,Uhrzeit) wo es zu einem Fehlverhalten kommt notieren und per PN. zusammen mit den Support-Zugangsdaten bei @Chris melden. In dem Fall könnte man etwas genauer prüfen, was genau zu dem entsprechenden Zeitpunkt passiert sein könnte.

Hallo Andreas,

ich schicke @Chris die Support Zugangsdaten.

@Andreas gibt es Erkenntnisse? Wie lange soll der Zugang noch offen bleiben?

Hi @camisy, lass den Zugang am besten noch offen. @Chris kannst du hier noch ein mal nachfragen wie der Stand ist.

nimm’s mir nicht übel @Andreas aber ich habe jetzt keine Lust und Zeit mehr. Es reagiert niemand. Es hat sich niemand das Problem angeschaut, das btw nicht nur ich habe. Löst eure Probleme ohne meine Unterstützung. Ich werde sehen ob homee in Zukunft noch mein System ist und ich es weiterempfehlen kann.

Mein Popp z-weather lässt sich auch nach ca. 20 Versuchen nicht mehr anbinden aber auch darauf keine Reaktion.

Hi @camisy, ich kann dich natürlich verstehen und möchte mich für die lange Wartezeit im Namen des gesamten homee Team entschuldigen.

Die Supportfälle macht seit Nov. letzten Jahres der @Chris und einige Kollegen aus der @Support Gruppe, ich hatte lediglich ein wenig unterstütz als einige Kollegen krankheitsbedingt ausgefallen sind.

Ich hoffe, dass dein Anliegen schnellstmöglich geprüft werden kann und wir dich weiterhin als zufriedenen homee Nutzer hier in der Community begrüßen dürfen.

1 Like

bis heute ist es nicht wirklich besser geworden und von @support hat niemand reagiert. Wie erhält man denn hier mittlerweile Support???

1 Like

Hi @camisy,

für die Supportfälle haben wir das Support Ticketsystem auf support@homee.de eigerichtet. Bitte schick Deine Anfrage, mit genauer Fehlerbeschreibung allen Versionsnummern (core und App an die Mailadresse. Die Kollegen werden sich dann zeitnah bei Dir melden und Dein Anliegen prüfen. :+1:

Sorry, @Andreas, aber das wird von euch doch echt mehr schlecht als recht kommuniziert!

Hat man als euer KUNDE ein Problem, geht man zuerst auf die Homepage hom.ee .
Hier gibt es unten den Support. Klickt man darauf, landet man hier im Forum?!
Also „Support durch Enduser“, da ihr euch in letzter Zeit noch mehr rar macht, als sonst; auch schon vor Corinna.

Geht man im Forum in den Bereich Support und Bugs, hat man eine große Auswahl an Unterforen, aber nirgends einen Hinweis auf die von Dir erwähnte Kontaktadresse support@homee.de, geschweige denn das Ticketsystem.

Eure Doku zum System und euer Support für Kunden die Geld für euer Produkt gezahlt haben, hinkt dem Markt echt hinterher!

Es lebe die Community hier Forum, ohne die manch Kunde wohl schon wieder abgesprungen wäre!

Nur deshalb* habe auch ich nach 4 Jahren noch die Würfel.
Ich persönlich finde, es war mal wieder an der Zeit, dies anzumerken…

11 Like

Hi @Sofasportler,

vielen Dank für Dein Feedback :+1:

das ist richtig, derzeit ist die Weiterleitung noch direkt zur Community. In naher Zukunft wird sich auch hier etwas tun, ich will an der Stelle aber noch nicht zu viel verraten.

Dass die support@homee.de Kontaktadresse nicht kommuniziert wird, ist aber so nicht richtig. Die Kontaktadresse wird x Fach hier im Forum erwähnt…

Die Unterstützung von unserer Community ist natürlich auch für uns mega wichtig. Wir sind echt dankbar und sehr stolz, dass wir Euch haben!

:+1: