Community

Neustart von homee, warum?


#21

Habe homee only…


#22

Schließe mich an. Seit Pascal gelöscht hat, ist Homee wieder stabil.


#23

Moin,

stabil kann ich bei mir leider noch nicht sagen… Die Situation hat sich zwar verbessert, aber unmotivierte Neustarts gibt es immer noch.
Diese sollte man nicht mit den Neustarts aufgrund des vollen Speichers verwechseln. Die Ursache scheint eine Andere zu sein…

Hat ausser mir noch jemand diese Neustarts ohne ersichtlichen Grund?

Viele Grüße
JayJay


#24

Gestern um 20:47 hat sich mein homee auch selbstständig neu gestartet… Warum auch immer…

Ist mir aber garnicht aufgefallen außer grad im Verlauf


#25

Also ich hatte vor dem Neustart am 02.02. in meinem Ausgangspost und auch dannach keinen unmotivierten Neustart von homee. Allerdings habe ich auch nicht so viele Geräte und HGs wie mach anderer hier. @Pascal hat bei mir draufgeschaut, aber auch nichts so eindeutiges gefunden, wie bei den anderen.


#26

Das ist ja das heimtückische, den meisten fällt es überhaupt nicht auf, wenn man in den 1-2 Minuten nicht gerade Aktionen erwartet. Danach läuft homee absolut problemlos weiter. Auch im Tagebuch ist das nicht unbedingt gleich zu erkennen, denke ich, weil ja keine Fehlermeldung dabei steht… Ich kriege das i.d.R. auch nur mit weil ich dann ein Telegram bekomme.

Viele Grüße
JayJay


#27

:wink: Vielleicht werkelt da ja doch ein “Windows-Kern” drin. Das startet doch auch ab und zu den Windows-Explorer neu, wenn er gerade mal Lust hat.:wink:


#28

Ich denke nicht, das “viele” Geräte dafür verantwortlich sind. Warum sollte homee einwandfrei funktionieren um sich dann nach einiger Zeit zu verabschieden? Meine Installation schrumpft gerade aber eine Besserung gibt es auch nicht…
Ich denke gerade an ein Hardwareproblem, weil im Log nichts verdächtiges auftaucht und mein V1 diese Probleme ja überhaupt nicht hat…
Das Netzteil hatte ich schon mal erfolglos gewechselt, das kann es wohl nicht sein…

@AleK90

Hast Du einen LAN Adapter?

Das habe ich wiederum nicht… Was bei 3.11 ja noch “normal” war bei XP aber schon seltener habe ich bei Win7 überhaupt nicht… Wenn ich da mal einen Absturz hatte, dann nur weil ich ihn provoziert habe…

Viele Grüße
JayJay


#29

Ne ich hab (noch) keinen LAN Adapter…

48 Geräte
82 Homeegramme

Brain Zwave und Zigbee (möchte demnächst aber eigentlich noch Um Enocean erweitern :sunglasses:)


#30

Nachdem ich Dienstag, Mittwoch und Donnerstag 4 Neustarts hatte, hat Pascal mal ein paar Missing Nodes von meinem System gelöscht.
Aktuell beobachte ich, ob’s wieder auftritt.


#31

Missing Nodes sind ziemlich sicher für die Abstürze mit zu vollem Speicher verantwortlich, solltest Du das bei Dir gehabt haben stehen die Chancen gut, das es bei Dir behoben ist…
Leider gibt es aber noch einen anderen Grund warum homee einfach mal so neu startet und scheinbar selber nichts davon mitbekommt. Denn in den Logs ist wohl nichts zu finden.

Viele Grüße
JayJay


#32

Hi Pascal,
Danke für’s Suchen/Finden/Löschen der Missing Nodes.
Vereinbarungsgemäß mein Feedback nach einer Woche Beobachtung:
In der zurückliegenden Woche seit Deinem Fernzugriff ist kein selbsttägier Neustart erfolgt.
Weiterer Effekt Deiner Aktivität war eine enorm verkürzte Dauer der LiLaLightShow.

Nochmals Danke !
Gruß SmartHomer


#33

Zur Info:
Nach 22 Tagen nun der erste eigenständige Neustart seit der Löschung durch Pascal:

Core Version: 2.22.2 (9589511)
Web App Version: 2.22.2 (79f155f)

Dazwischen liegen einige bewusst initiierte Neustarts wegen Update-Installationen (beta und stable).
“Geräteleichen”: weiterhin “0”
homee hängt weiterhin an einer USV und einem 2A-USB-Netzteil

Grüße


Absturz durch vollen Speicher
#34

Hi,
willkommen im Club.

Ich vermeide es seit Wochen homee manuell neu zu starten, außer bei Updates natürlich und habe diese Neustarts auch. Hat in diesem Fall auch nichts mit Leichen (ich habe auch 0) oder Speicher (wird zumindest nicht angezeigt) zu tun. Seit dem letzten Absturz läuft homee nun 54 Stunden

Mein Protokoll seit Februar, die LSS scheint länger zu werden:

04.03.19 16 Stunden
11:08 Absturz LLS ca. 9 Min
03.03.19 22 Stunden
18:53 Absturz LLS ca. 9 Min
28.02.19 14 Stunden
17:50 OTA Update auf
2.22.2 (9589511)
13:50 Neustart weil der Zigbee würfel nicht erkannt wurde
27.02.19 26 Stunden
23:18 Absturz LLS ca. 7 Min
26.02.19 123 Stunden
17:50 OTA Update auf
2.22.2 (251c9ec rc6)
21.02.19 157 Stunden
17:50 OTA Update auf
2.22.2 (8ea62d2 rc5) Zigbee Würfel wurde nicht erkannt
und musste kurz hochgenommen werden
15.02.19 48 Stunden
4:35 Absturz LLS ca. 7 Min
13.02.19 94 Stunden
3:54 Absturz LLS ca. 8 Min
09.02.19 172 Stunden
5:34 Absturz LLS ca. 8 Min
02.02.19 234 Stunden
1:23 Absturz LLS ca. 8 Min

Ich würde gern wissen wie ihr mit dem Tagebuch arbeiten könnt… Bei mir ist das so träge, da habe ich es schneller von Hand notiert, als auf das Nachladen zu warten…

Viele Grüße
JayJay


#35

Tagebuch dauert ewig wenn ich filter via Android bzw klappt hat nicht.
Ich hab keine Neustarts zumindest hab ich keine gesehen… Geräteleichen auch 0…


#36

Bei mir seit dem einen Mal, das mich zu diesem Thread veranlasst hat kein ungeplanter Neustart mehr:


#37

Ich hatte wieder einige Neustarts…auch innerhalb von 24 Stunden gestern zu heute.
0 Geräteleichen, Update auf 2.22.2 wurde Ende Februar gemacht.


#38

Wir sollten da mal ein neues Thema auf machen, da die ursprünglichen Abstürze ja nichts mit den aktuellen zu tun haben. Es sieht so aus als ob es hier weder an Geräteleichen noch an zu vollem Speicher liegt.
homee startet einfach und scheinbar ohne Grund neu. Zumindest konnte @Pascal in den Logs danach bei mir noch nichts finden…

Viele Grüße
JayJay


#39

Bei mir hat er auch nichts finden können:

da es bei dir nicht ganz so eindeutig ist, warum sich der homee neu gestartet hat und das log auch nur bis zum 30.01. zurück reicht

Also mein Log reichte bis 11.2018 zurück, aber egal. war ja bisher nur das eine Mal.


#40

Ich habe heute auch wieder kontrolliert. Jede Nacht zwischen zwei und vier Uhr, wo der homee (bis auf Wetteraktualisierung) nichts von meiner Seite aus zu tun hat, gab es einen Neustart ohne Anlass. Davor war es eher wieder sporadisch.
Keine Z - wave Geräteleichen
14 Z - Wave Geräte,15 EnOcean und 3 WLAN
37 HG, davon 3 nur zeitweise aktiv
Software 2.22.2


Eine Sache ist mir aufgefallen, da könnte @hblaschka bei sich mal schauen, ob er auch “gelöschte HG” im Tagebuch hat, obwohl nur die Bedingung nicht erfüllt wurde. Ich spreche von der Tür - Überwachung mit dem Hoppe Griff und einem einfachen Sensor.

Ob das in Verbindung steht, keine Ahnung…war mir nur beim durchsuchen aufgefallen


Wetter aktualisiert nicht