Community

Neustart von homee, warum?


#1

Jetzt ist es auch bei mir das erste mal vorgekommen, dass homee von alleine einen Neustart gemacht hat:

Zwischen “Enocean-Würfel entfernt” und “… hinzugefügt”, wurden lediglich die Enoceangeräte als nicht verfügbar gemeldet und nach “… hinzugefügt” als wieder verfügbar gemeldt. Dann kam direkt der Neustart. Danach ist alles wieder sauber hochgefahren. Habe auch sonst eigentlich keine Probleme.

Core: 2.22.1
WebApp: 2.22.1
Alle vier Würfel.
51 Geräte
9 Z-Wave | 28 ZigBee | 14 EnOcean


#2

Einen Neustart ohne Grund, auch ohne dass ein Funkwürfel entfernt worden wäre, hatte ich gestern abend kurz vor zehn. Hab das nur zufällig gesehen, weil im Tagebuch auf einmal alle Z-Wave Geräte als verfügbar gemeldet wurden.
Homee hatte zu der Zeit nix zu tun und es gab auch keine Speicher voll Meldung. Ich werde das mal beobachten, würde mich aber auch über eine Idee freuen, warum es den Start gab.
14 Z-Wave
15 EnOcean
3 Wlan


#3

Hallo,
gestern abend gab es wohl wieder einen Neustart, ohne dass es direkt auffiel oder auch einen Anlass gab.
@Pascal oder @Andreas könntet ihr ggf mal auf die Systeme schauen, woran es liegt?

Core ist 2.22.1 (b976ec5)
14 Z-Wave
15 EnOcean
3 WLAN
34 aktive HG

Merkwürdig ist auch, dass innerhalb einer Sekunde die HG Bedingung 2 mal gemeldet wurde. Es ist nur ein “Fenster offen” HG, dass dann nicht ausgeführt wurde, weil nach der Zeit das Fenster bereits wieder geschlossen war.


#4

Bei mir ebenfalls wieder Neustart gestern 23:05 Uhr (Sa., 02.02.2019).

Version 2.22.1
37 ZWave
25 EnOcean
33 ZigBee
11 WLAN (Netatmo, LaMetric, Hue Bridge)
204 HG

homee hängt an einer USV.

Interessant ist auch, dass bei einem solchen selbständigen Neustart noch nie der ZigBee-Würfel vermisst wurde, was ich bei einem manuellen Neustart oder bei einem Update nahezu jedesmal habe.


#5

Und vor einer halben stunde wieder ein Neustart.
Was ist denn da los?


#6

Hab das bei mir mal gefiltert:

Also unmotiviert war das nur Gestern am 02.02.19 und am 20.01.19.


#7

Bei mir seit Freitag abend…täglich einmal…dafür besteht seit dem, bis auf nachts gegen zwei,wenn die Fritze sich neu verbindet, der Fernzugriff ohne Probleme.
Vor Freitag kann ich keine unmotivierten Neustarts erkennen, ich korrigiere… einen noch, letzte Woche Donnerstag gegen abend.


#8

Ich schau mir das gerne nächste Woche mal an.
Du kannst mir am Dienstag gerne eine PN mit deinen Support Zugangsdaten schicken :+1:t2:


#9

Ich muss mich hier jetzt auch mal mit einreihen. homee hat nun zum dritten Mal innerhalb einer Woche ohne erkennbaren Grund neu gestartet. Wahrscheinlich wäre es auch zu einem vierten Mal gekommen, wenn ich ihn nicht am Samstag wegen festgefahrenem und nicht mehr synchronisierendem HomeKit neu gestartet hätte. Der Neustart passier nach 1,5 bis 2 Tagen Uptime, das Tagebuch gibt außer homee wurde neu gestartet nichts zur Fehleranalyse her. Zum Zeitpunkt des Reboots hatte homee noch keine HG‘s abzuarbeiten, das erste Ereignis folgte erst drei Minuten später.

VG Sven


#10

@Sven Schickst du mir auch mal deine Zugangsdaten?


#11

Hi @Pascal, konntest Du hierzu bei den Systemen, auf denen Du drauf warst, was erkennen, womit ich ggfls. auch meine Neustarts vermeiden könnte ?

Grüße


#12

Hi, schick mir am besten auch mal deine Daten :slight_smile:


#13

Klasse, Danke! - Du hast Post

Grüße


#14

Bei mir hat das löschen von einigen missing nodes perfekt geholfen! :+1::+1::+1:


#15

Scheint ja immer mehr ein Handgriff zu sein, der sinnvollerweise dem User im Bereich Fehlerbehebung auch zur Verfügung stehen sollte. Oder wurde diesbezüglich schon mal was geäußert?

spoocs


#16

Wir werden dies in einer zukünftigen Version anbieten.


homee vermisst den Zigbee-Würfel
#17

Das habe ich mich bei verschiedenen zentralen schon gefragt wenn die zentrale das Gerät schon als missing oder dead Note anzeigt… Wieso bereinigt sie sich nicht selbst? :thinking:


#18

Hatte das mal irgendwo an einer anderen Stelle bereits gesagt, weil es nicht ganz so leicht ist. Aber wir werden auch hier schauen, ob wir das vielleicht in Zukunft hin bekommen. Bis dahin wird es allerdings erst einmal die Möglichkeit über die Einstellungen geben.


#19

@Pascal würdest du in einer “ruhigen” Minute einmal auf meinem Brain schauen, ob ich auch welche davon habe? Vielleicht bekomme ich meine LiLaLightshow von 30 Minuten, nach einem Neustart, in den Griff?


#20

Wenn du Node Red hast und das homee Node kannst du das selber auslesen. Du kannst die nur nicht löschen o.ä.