Lunos Funkmodul Uni-EO lässt sich nicht verbinden

Beim verbinden des Lunos Funkmodul (Uni-EO), geht homee in die Initialisierung und zeigt dann an „homee wird neu gestartet“. Die Initialisierung bleibt dann stehen und es passiert nichts mehr.

Alle DIPS sind auf OFF gestellt.

Stelle ich dir DIPS 1 alleine oder in Kombination mit 3 ON startet keine Initialisierung.

Gibt es einen Bug in Homee mit dem Gerät oder sind die DIPs falsch gestellt?!

Homee ist in der aktuellen Version

Hallo @Alexander_Lux,

Was genau dür ein Modul ist das ? Edit: Lunos habe ich überlesen :see_no_evil:
Welche core Version hat dein homee?
Es gab Probleme beim anlernen von enocean Geräten mit genau deinem Fehlerbild.
Dieses sollte aber schon gefixt sein.

VG Micha

In der homee App:
Einstellungen -> Support -> Versionsnummern kopieren

Hi @Micha,

hier meine Versionsnummer: Core Version: 2.29.2 (46e3ab13)
iOS App Version: 2.29 (5769)

Bin eigentlich up-to-Date! :wink:

Grüße
Alex

Okay , das ist super.
Mit dieser Version ist mein vorgenannter Fehler gefixt.
Hier kann dir nur noch der @Support oder @Pascal, wenn er ne Minute Zeit findet, helfen.
Die ch bin da raus da ich selbiges Gerät nicht habe.

VG Micha

Guten Morgen,
das Thema ist jetzt schon ein paar Tage alt, wurde aber seitens homee leider nie gelöst.
Konkret: du wirst dein Modul nicht initialisieren können, da homee dieses Funk-Modul nicht unterstützt.

Ich habe dennoch selbst den Test gemacht und konnte das modul ebenfalls nicht einlernen.
Mittlerweile habe ich mit einem PotenzialfreienDoppelrelais zumindest die Grundfunktionen der Lüftungsanlage Smart gemacht. Schade dass homee hier nie die Integration für das gängigste Lunos-Funk Modul realisiert hat.

Vlg.

Dann sollte man mal über nen Pi und enocean Stick nachdenken. Damit kann man ne Menge machen.
Danke @Starbuck30 für die Info.

Moin Micha,
Ja der pi mit vhh kam leider erst später in mein Haus.
Mittlerweile ist dies sicherlich ne Alternative- sofern man sich damit beschäftigen möchte und auch ein Zweitsystem neben dem homee (als Übersetzer) möchte. Die damaligen Aussagen von homee waren ja leider eher so, dass man als normaler Nutzer dachte ich kaufe mir jetzt ne Lunos-Anlage und ein enOcean- Würfel und schon habe ich Pflug&Play ne smarte Lüftung. Thomas hatte ja damals die Hintergründe dann dargestellt.
Vg

1 Like

@Volker ist nächste Woche aus dem Urlaub zurück, vielleicht kann er es sich mal ansehen.
Magst du (@Alexander_Lux) uns nächste Woche mal ein Supportuzugang geben?
Das kannst du auch heute schon tun, musst nur sicher stellen das er anbleibt. Bei Neustat des homee zum Beispiel geht der Supportzugang nicht mehr.

2 Like

Hi @Chris, hi @Volker ,

klassen vielen dank für das Angebot und sorry für die späte Rückmeldung. Supportzugang ist aktiviert. Zugang schicke ich direkt an @Volker per PM.

Vielen dank schonmal

1 Like

Hallo @Chris, Hallo @Volker

leider funktioniert es weiterhin nicht bei mir das Lunos Funkmodul anzulernen. Habe den Supportzugang an Volker gesendet.

Habe es neben der IOS App zwischenzeitlich auch mal über die Webapp direkt versucht.
Auch hier stürzt Homee ab und startet neu, Fehler analog zur nativen IOS App.

Gibt es eine Möglichkeit das ihr das fixen könnt?

Vielen Dank
Alex

Ich hätte auch nicht die große Hoffnung das es integriert wird wenn Volker sich das anguckt was das Gerät sendet…
Dafür hat Thomas damals im anderen Thread Ja genau gesagt wieso das Uni-EO nicht integriert wurde.

Ich würde zusätzlich mal bei Lunos anfragen ob die das nicht im homee integrieren wollen.

Anlernen hat nun mit der Version 2.31.0 (d9e53c4e) geklappt.

Steuerung der Lüftung funktioniert

2 Like

Guten Morgen,
das ist ja super (und auch irgendwie überraschend :sweat_smile:).

Kannst du evtl. mal Rin Screenshot schicken, was nun alles damit geht ?

Ich bin zwar mit meiner Lösung über potenzialfreie fibaro- Switche auch zufrieden, allerdings mit einer vollständigen Integration, bei der auch alle Funktionen die Lüfter funktionieren (Und auch direkt in Homee nutzbar sind) , finde ich nach wie vor charmanter.

Vg

Hallo zusammen, @Starbuck30 @Alexander_Lux,

ich nehme das Thema nochmal auf, weil ich nun mehrfach über diesen Thread gestolpert bin - die eigentliche Lösung (zumindest für mich) steht aber nicht drin oder ich habe sie übersehen: Am UNI-EO müssen die DIPs auf Master/Slave-Betrieb gestellt werden, d.h. DIPs 1 und 3 auf „on“, zumindest dann, wenn er mit einem Schalter und dem 5/UNI-FT betrieben wird, wie bei mir. Dann funktioniert die Koppelung mit dem homee und „LUNOS Funkmodul“ ohne Probleme und wie beschrieben. Hoffe, dass hilft!
Bilder gibt es übrigens bereits in dem Thread hier: Lunos e2 und UNI-EO - Aktueller Stand.

Viele Grüße
Steffen

1 Like