Community

Homee nicht mehr erreichbar nach Update Versuch

Hallo,
heute bekam ich von der iOS app eine Nachricht, dass eine neue Beta Version verfügbar sei, gesagt getan und auf “Update” geklickt. Kurz darauf bekam ich beim letzten der 4 Schritte “Update fehlgeschlagen” angezeigt und der Homee blinkte schnell Orange. Ich versuchte das Update zu wiederholen, doch es schlug erneut an selber Stelle fehl. Also versuchte ich den Homee über die App neuzustarten, dass tat er auch und fuhr wieder hoch. Allerdings ist es nun weder App, noch Webapp erreichbar. Auch im Router sehe ich nicht, dass er eine IP bekommen hat. Pingen geht ebenfalls nicht. Die LED leuchtet durchgehend grün. Beim Versuch das Netzwerk zurückzusetzen, fängt die LED orange an zu blinken und das war es dann. Selbst nach 30min. Warten blinkt Sie weiterhin. Starte ich den Homee neu via Stromlos machen, startet er neu leuchtet durchgehend grün, ist aber nach wie vor nicht erreichbar, bezieht keine IP und macht kein eigenes Netzwerk auf.

Jemand ne Idee?

Falls du dich da wiederfindest:
–> ich hoffe, du hast ein aktuelles Backup?
Etwaigen Hardreset ohne Funkwürfel auf dem Brain durchführen!

1 Like

Super ärgerlich, aber habe einen Hardreset gemacht und komme wieder an den Homee ran. Ist natürlich alles weg und mir war nicht bewusst das ich backups fahren kann. Anyway, wollte nun meinen 20 Fibaro Rollershutter 2 neu anlernen. Klappt nicht, wird nichts gefunden. Habe jetzt schon etliche Dosen aufgepopelt um den Knopf zu drücken, nichts. Der homee findet nicht einen shutter…

Hast du die Geräte zuvor zurückgesetzt?

Sie werden vom Homee ja nicht mehr gefunden, weder beim Versuch sie anzulernen, noch beim Versuch sie über den Homee zurückzusetzen. Oder meinst du die Module an sich müssen auch noch mal zurückgesetzt werden?

Versuche am Besten die Module nach Anleitung des Herstellers am Gerät selbst zurückzusetzen.

Ernsthaft? Das bedeutet 20 UP Dosen aufschrauben, die Verkabelung entfernen und alles noch mal neu machen. Und das wegen eines fehlerhaften Updates? Wow!

Deshalb heißt es doch Beta, weil eben Fehler passieren können :man_shrugging:

1 Like

Nope

https://manuals.fibaro.com/roller-shutter-2/

im homee den Exklusionsmodus starten (Gerät egal), dann 3x schnell nacheinander den Taster, der an S1 anliegt, drücken. Kein Aufschrauben etc

Nope, dass hat bei mir leider nicht funktioniert. Habe ich mehrfach an verschiedenen Schaltern probiert. Habe mich aber von selben Link wie du gepostet hast an folgende Anleitung gehalten:
Resetting the device:

  1. Make sure the device is supplied
  2. Press and hold the B-button
  3. Wait for the visual indicator to glow yellow (4th MENU position)
  4. Release the B-button
  5. Press the B-button again, briefly
  6. After few seconds the device will be restarted with enabled auto-inclusion mode

Damit hat es auf Anhieb funktioniert. Habe nun gut die Hälfte wieder angelernt, habe jetzt aber keine Lust mehr und mache morgen weiter. Danach dann erstmal ein Backup.

1 Like

Konntest Du sicherstellen das dein Z-Wave überhaupt funktioniert? Ich habe vor kurzem auch den HW Reset gemacht. Alle Fibaro’s konnten ohne Probleme erkannt werden (Taster schnell genug 3x drücken - das ist alles). Mit anderen UP Modulen von Qubinho hatte ich mehr Probleme - da half nur aufschrauben.

Dazu habe ich auch an anderer Stelle schon einmal das Gleiche erwähnt: Ja, es steht so im Manual zu den Geräten. Ja es funktioniert,…manchmal. Wir haben seit Jahren mit den Geräten zu tun und können nur sagen: Dieser Mechanismus ist nichts weiter als ein Glücksspiel. Keine Ahnung was Fibaro da macht oder nicht, aber manchmal geht es sofort manchmal gar nicht. Manchmal drückt man einfach 200 mal und irgendwann passiert es. Mein Tipp: Vergesst es,…nehmt die Methode über das Lange Drücken des B-Buttons.

1 Like