Community

Hilfe bei Verbindung mit Internet

Hallo,
Ich bekomme leider keine Verbindung zu Homee von außen.
Bei mir sieht es so aus, dass ich im Keller ein Glasfasermodem habe und dann dahinter eine Fritzbox hängt, um das Internet per WLAN zugänglich zu machen.
Meine Alarmanlage und meine Synology Diskstation kann ich von außen erreichen. Also kann eigentlich kein allgemeines Problem bestehen.
Was kann ich bloß falsch machen?
Danke und viele Grüße
Julian

hast du vielleicht homee lokal verbunden?

Hallo,

je nach Einstellung in der Fritzbox wird neuen Geräten der Zugang zum Internet verweigert.
Schau mal in der Fritzbox unter Heimnetz - Heimnetzübersicht - Netzwerkverbindungen nach,
ob Du da eine Erdkugel oder nur einen grünen Punkt vor Homee hast…

Viele Grüße
JayJay

Überprüfe dein Port bei HTTPS Verbindung in der Fritzbox. Das war bei mir das Problem. Es gibt hier eine Anleitung in der community zu der konfiguration.

Die Weltkugel ist zu sehen. Allerdings steht in den Einstellungen von homee unter dem Punkt Internet „nicht verbunden“.
Die anderen beiden Tipps werde ich später prüfen.
Danke

Wir konnten das Problem lösen (der homee war nicht richtig beim Proxy angemeldet).

Grüße

Hallo @Tankred,
ich habe seit ein paar Tagen das gleiche Problem. Mein homee verbindet sich zum WLAN, Internet steht aber dauerhaft auf “getrennt”:

Eine Einschränkung zum Internet besteht für den homee nicht, ich konnte z.B. diese Woche das Update auf 2.10.1 ohne Schwierigkeiten durchführen und Webhooks (zu IFTTT) werden ohne Einschränkungen ausgelöst.
Umgekehrt kommen aber keine Webhooks beim homee an und ich kann von unterwegs keine Verbindung zu meinem homee aufbauen.
Könnte es evtl. die gleiche Ursache sein ?

Vielen Dank schon mal und viele Grüße, Dieter

Und vielleicht noch eine interesssante Ergänzung: Wenn ich homee über die WebApp neu starte, dann steht erstmal ein paar Minuten bei “Internet” “Verbunden”, dann wechselt das auf getrennt.

Habe das gleich Problem.

Das OTA Update auf die neueste Firmware ohne Probleme mit Internet.

Heute nochmal komplett einen Reset gemacht und direkt per USB die neueste Firmware draufgespielt und nun kein Internet mehr und Zugriff via Web App.

Was funktioniert ist der lokale Zugriff von einem Rechner innerhalb meines LANs, da dafür die Interverbindung vom homee nicht gebraucht wird:
https://community.hom.ee/t/wie-lautet-die-lokale-url-des-homees/811
Das ist aber aktuell meine einzige Möglichkeit, auf meinen homee zuzugreifen.

Heute hat sich homee plötzlich wieder mit dem Internet bzw. dem homee-Proxy verbunden. In den Einstellungen steht jetzt wieder “Verbunden” und ich komme wieder mit allen Apps an meinen homee. Verändert habe ich die letzten Tage nichts.

Misteriös.

@shamrock
@philsener
Ich schick euch beiden gleich eine PN.

Hallo Tankred,

meine Verbindung zu Homee von Außen funktioniert wieder nicht. Kannst du prüfen, ob noch alle Einstellungen eurerseits korrekt sind?

Danke

Gruß
Julian

Hallo Julian,

uns sind aktuell keine Probleme am Proxy bekannt.
Seit wann ist denn dein homee nicht mehr erreichbar und hast du an deinem Netzwerk evtl. etwas verändert?

Grüße

Guten Tag,
ich wollte mich auch mal melden ! Ich kann den Homee auch nicht von außen erreichen !
Hatte den bei neu bei Cyb… gekauft und schon als Problem, das ich den nicht einrichten konnte, weil
wohl noch ein User eingetragen war. Gut das Ding dann reset und neu.
User eingerichtet etc. Wlan der FB nutzen ! Von außen kann ich auch alles erreichen, aber
beim Homee steht immer Internet : getrennt !
Natürlich ist auch kein Login über die Webseite im Internet möglich. Über die IP mit dem Port und /webapp alles klar !
Was zum Teufel mache ich falsch ?
Danke
Nemsi

Hey Nemsi,

schau mal bitte in der Fritzbox unter Internet/Filter ob homee da auch für das Internet freigegeben ist… Sieht nämlich so aus als ob das nicht so wäre…

Viele Grüße
JayJay

Meinst du nicht, dass es ggf. daran liegen könnte, dass Cyberport nicht ordnungsgemäss zurückgesetzte Geräte verkauft und deswegen der Proxy sich sperrt?

Guten Tag, also zu
a) homee-g… unbeschränkt => also alles freigegeben

Ich denke auch an den Proxy, das der das Problem ist. Nur wie kriege ich das Ding da richtig rein ?

Gruß und danke
Nemsi

Wenn es das ist, dann musst die bis Montag warten, die homees geniessen gerade auch ihr Wochenende, aber ich bin mir sicher, dass @Tankred sich am Montag bei Dir melden wird.

Ich denke, man sollte erst mal alles andere soweit wie möglich/bekannt ausschließen, bevor man sich an den Support wendet…

Was ist das eigentlich für ein sch… mit dem Proxy und warum kann man das nicht selber zurücksetzen?

Viele Grüße
JayJay