Community

# EUROtronic Spirit Z-Wave Plus - Energiespartemp


#1

Hallo,

ich habe ein neues Thermostat meiner homee-Installation hinzugefügt.
Immer wenn ich die Temperatur für den Energiesparmodus einstellen will springt der Regler auf 21Grad, wenn ich zwischen den Modi wechsel steht der Energiesparmodus dann wieder auf 18Grad, egal ob mit Web oder App…
Den “Normal”-Modus kann ich problemlos einstellen und der Regler bleibt dann auch bei der eingestellten Temperatur.

Installierte homme-Softwareversion: 2.17.1 (1a85bb4)

Was kann ich tun? :slight_smile:
LG

Nachtrag: Ich kann die Energiespartemperatur bei keinem meiner Thermostate (alles Euronics) mehr anpassen. Wirkt fast wie ein Softwarebug, Feld nicht mehr beschreibbar oder so, sodass immer die letzte Konfiguration bzw. der Standardwert genommen wird?!


Eurotronic Spirit - Solltemperatur Energiesparen nicht einstellbar
Neu Einsteiger - Freude und Schwierigkeiten
Eurotronics Spirit, fehlerhafte Temperaturanzeige
Zustand wird nicht weitergegeben
Eurotronics Spirit, fehlerhafte Temperaturanzeige
Eurotronic Spirit Z + Problem , keine Werte ändern und kein Einlernen möglich
#2

Hallo Zusammen

Das Problem habe ich auch bei zwei meiner Eurotronics, die Energiespartemperatur lässt sich nicht mehr ändern.

Ich habe noch einen dritten bei dem funktioniert das noch.
Die haben alle nominell denselben Firmware und Software Stand. Aber der Dritte ist schon ein Monat länger in Benutzung.

Ich werde mal den Weg versuchen die zu exkludieren,resetten,inkludieren und dann berichten.


#3

Bei mir haben alle Eurotronics das Problem, egal ob schon länger am laufen oder frisch inkludiert.
Sie habena uch alle die gleiche Firmware und den gleichen Softwarestand.
Bin auf deinen Bericht gespannt wobei ich denke, dass das Fehlerbild bestehen bleibt.


#4

So komplett neu einlernen eines der Thermostate bringt keine Änderung

Wenn man im Energiesparmodus die Temperatur verstellen, springt des Thermostat auf den eingestellten Wert des Normal Modus.

Remote schalten von Normal auf Energiesparen setzt dann wieder die Default 18°C in Kraft.

Der Eutronics bei dem das noch funktioniert ist am 29.01 inkludiert, die anderen erst unter 2.17


#5

Schade, wie erwartet. Aber interessant, dass bei dir noch ein Thermostat dahingehend funktioniert.
Bei mir wurden 2 am 13.1.2018 inkludiert und 1 am 1.3.2018, alle haben den Bug mittlerweile.
Wobei die 2 älteren die damals eingestellte Energiespartemp. behalten.


#6

Sehr interessant! Das ist mir noch gar nicht aufgefallen! Habe auch seit kurzem zwei im Einsatz… Könnte es nicht ggf. Sein, dass das so gewollt ist? 18° = Energiesparende Temperatur?


#7

Soviel ich gelesen habe ist das von Herstellerseite so gewollt. Die Spirit haben einen Parameter, der die Absenktemperatur auf 18°C setzt. Beim Aktivieren des “Sparen”-Modus wird diese gesetzt. Fehlerhaft ist meines Erachtens lediglich, dass homee in diesem Modus den Slider aktiv hat. Dieser sollte vermutlich deaktiviert sein.

Über die Parameter lässt sich die Absenktemperatur anpassen. Einfach mal hier im Forum suchen, da gibt es schon ein zwei Beiträge.

//EDIT: Laut der Bedienungsanleitung des Spirits ist eine Änderung der Absenktemperatur auch ohne festen Parameter möglich. Also muss homee hier wohl nachbessern…


#8

Die Standard-Temp für den Energiesparmodus sind 18Grad Celsisus, diese konnten bisher immer problemlos mit dem Schieberegler angepasst werden.
Der Slider ist erst seit 2.17 funktionslos,
Abgesehen davon würde ich es merkwürdig finden wenn ein Hersteller mir vorschreibt, wie mein max. Energiesparmodus auszusehen hat, denke nicht dass das so beabsichtigt ist. :slight_smile:


#9

Ich zitiere mal auf dem Spirit Z-Wave Plus “Installation & Operation Guide”

5.1 Einstellen der Solltemperatur
Die Solltemperatur wird über die Plus und Minus Taste verändert.
Die Eingabe am Gerät verändert die Solltemperatur des Komfortmodus.
Die Solltemperatur des Absenkmodus kann nur per Funk eingestellt werden.
Die Solltemperatur wird 5 Sekunden nach der letzten Eingabe angewandt.
Der Eingabebereich der Solltemperatur beträgt 8°-28°C.
Wird die Temperatur darüber hinaus erhöhen bzw. reduzieren Wechselt der Spirit Z-Wave Plus
in den Boost- bzw. in den Aus-Modus.

Danach ist das “alte” Verhalten durchaus vorgesehen


#10

Muss man das jetzt irgendwo als Fehler melden oder sieht das homee-Team das automatisch?


#11

habe das problem dem support gemeldet (über homepage) und thomas schrieb zurück, sie kümmern sich darum.


#12

Mögt Ihr mal Eure HGs teilen, wie Ihr mit den Modus und ggf. Status umgeht?


#13

Moin moin,
also so langsam habe ich meine 4 Spirits eingepegelt.
Ich habe 2x im Wohnzimmer, 2x im Bad. Alle vier mit unterschiedlichen Solltemp damit ich die gleichen Temperaturen habe wie vorher mit den manuellen. - Nur besser zu steuern.
Also habe ich je 2 HGs für warm und kalt gebastelt. Die Heizung selber hat ja auch ihre Nacht/Tagzeiten - also wenn was schiefgeht mit dem HG ist der Vorlauf eh ab 7:00 abgesenkt.
Wie jetzt der Zustand (Normal o.ä.) und die Ventilstellung steht, ist mir relativ egal.
Ich habe mir jetzt noch einen Spirit fürs WC gekauft, welcher dann noch zusätzlich übers WC-Fenster gesteuert wird. Da werd ich dann auch nicht auf zu oder auf gehen, sondern einfach den Sollwert auf 10C° o.ä. setzen wenn Fenster auf.
Die Spirits laufen dann immer im Normal-Modus. Ich glaube das spart sogar noch Batteriepower, weil die Ventile bei “0” nicht immer in die Endlagen rattern.
OK, beim WC-Fenster wäre es vielleicht angebracht, weil die regelung via Soll-Temp zu lange dauern würde. Da ist dann “ZU” wohl schneller




#14

Gibt es zu dem Thema von Seiten @homee schon eine Lösung.
Habe heute neue Sprit’s bekommen und kann ebenfalls die Energiespartemperatur nicht mehr setzen. Bei 2.16 ging es noch, da ich meinen ersten Spirit einen Tag vor dem 2.17 Update angelernt hatte.

Was ich noch festgestellt habe ist, dass beim Normalmodus der Temp-Set funktioniert. Beim umstellen auf Energiesparen geht er zunächst auf die "18°C und beim verstellen der Temperatur in diesem Modus springt er auf die Temperatur vom Normalmodus, bleibt aber im Energiesparmodus.

Eine Lösung wäre auch für mich wirklich wichtig.


#15

gibt noch keine lösung


#16

OK, danke.


#17

Also mit der 2.18 gab es zu diesem Problem noch keine Veränderung… wäre super wenn man dies über die Sommermonate lösen und wieder die Sollwert für die Modi setzten könnte, wie in der 2.16.


#18

Hallo zusammen, gibt es was aktuelles zu diesem Thema? Die kalte Jahreszeit steht vor der Tür. :wink:

Grüße


#19

scheint wohl nicht wichtig zu sein… ich hatte auch vor einer weile nachgefragt und am 17.5.2018 folgende antwort bekommen:
Hallo Richard,

wenn wir das Problem behoben haben, wirst du dies in den Release Notes auf hom.ee finden.

MfG
Thomas


#20

Wichtig schon - aber Stabilität ist noch wichtiger (neuer ZWave Stack )

Und Heizung steht auf geplant
https://hom.ee/developments