Community

Direkter Vergleich der Zigbee und Zwave Reichweite


#323

Du baust für andere um?

:coffee:


#324

Ich finde die Versuche klasse!

Selber trau ich mich nicht, ich hab mal in nem Lötkurs mir den Lötkolben zwischen die Finger gesteckt… völlig unbegabt für sowas. Wenn das jemand aus der Nähe Neuwied könnte … :wink:


#325

ich möchte nochmal ganz kurz meine Beobachtungen zusammenfassen:
seit dem umbau des zwave cubes auf 2x 2,4ghz Antennen die per t-stecker angebracht wurden, eine horizontal eine waagerecht ausgerichtet, habe ich bei einem rolladen fast schon erschreckend regelmäsig das “fährt runter” Syndrom.
Vorher war das nicht da.
Die Antennen laufen mit leichter Verstärkung. Ich habe Hoffnung auf 2x868mhz Antennen die morgen geliefert werden sollen.
Ich halte euch auf dem laufenden. Oder war dafür der andere Thread? whatever…


#326

Moin,

ich habe heute meine 5dBi Antennen bekommen. Das sind ja Monsterteile…
Aktuell läuft Zigbee nun auf 2,4Ghz 5dBi und Z-Wave auf 868Mhz 2dBi.
Ich erhoffe mir nun noch etwas weiter in den Garten zu kommen…

Die Z-Wave Antennen stehen wegen der Optik so, da es 2dBi Antennen sind habe ich da keine Nachteile festgestellt…

homee steht etwa 210 cm hoch…

grafik

Ich blicke das auch nicht mehr, aber die meisten Interessierten werden eh beide Threads verfolgen

Viele Grüße
JayJay


#327

Für nen Kumpel mach ich sowas :slight_smile:


#328

:cry:

:coffee:


#329

… ich nutze eine 868 MHz 2,15dbi Antenne beim zigbee und habe minimal mehr Reichweite, als vorher. Wieviel dbi haben die 868er, die Du jetzt bestellt hast?


#330

5dbi. Ich weiß das der Kegel dadurch enger wird, aber ich will ja auch 2 Stück an einem t Stecker betreiben. Dadurch sollten sich ja 2 Kegel bilden die dann aine größere a Deckung haben.


#331

Hallo zusammen,

da zu diesem Mod a) immer wieder ähnliche Fragen auftauchen und b) der Thread mittlerweile tltr ist, habe ich ein WIKI angelegt.

Kann ich euch motivieren, die relevanten Bilder und Infos dort mitzupflegen?
Gerne verschiebe ich auch die Beiträge, die relevant sind, in das WIKI. Leider fehlt mir gerade nur etwas die Zeit, den Thread komplett durchzuarbeiten. Einfach eine Mail mit dem Link auf den relevanten Beitrag genügt.

:coffee:


#332

Moin moin,

ist euch mal aufgefallen, das unsere angelöteten Anschlüsse an den Cubes weiblich sind und alle 868Mhz Antennen männlich? Ist euch auch aufgefallen das alle 2,4GHz Antennen ebenfalls weiblich sind? Oder habt ihr alle Adapter benutzt/umgelötet?
Mir ist es eben erst aufgefallen…

Könnte das der Grund sein warum 2,4Ghz Antennen schlechter funktionieren als 868Mhz Antennen?

Edit: Ich antworte nochmal schnell selber: “Ja”. Ich habe mit einer Büroklammer aus der weiblichen 2,4GHz eine männliche gemacht und dass hat bei mir nochmal einen richtigen Sprung gebracht, die Lampen im Garten sind jetzt durch die geschlossenen Rollläden erreichbar, oft schon nach dem 1. Schalten, das war vorher undenkbar.
Liegt bestimmt auch an den 5dBi die jetzt richtig nutzbar sind, anstatt der 2dBi vorher…

Als nächstes werde ich die modifizierten Antennen nochmal an Z-Wave ausprobieren…

Viele Grüße
JayJay


#333

Kannst du noch einmal genau sagen, welche Antenne du jetzt am Zigbeee-Cube nutzt? :pray:t2:


#334

Ich probier das nachher gleich mal mit ner 2,4er. Hatte das noch gar nicht gemerkt.


#335

Also ich habe schon ein paar mal die falsche Antenne gehabt (weiblich männlich). Einmal durch einen anderen t Adapter gelöst, dann mal die richtige Antenne bestellt. Ich habe jetzt am zwave 2x 868 MHz antennen und muss sagen nach den ersten Tagen läuft das scheinbar ordentlich. Bis jetzt wurde kein rolladen mehr vergessen. Ich habe den Eindruck die 868 am zwave sind wesentlich besser als die 2.4ghz.


#336

Hab das geprüft. Adapter drauf und die 2,4er angeschlossen. 868 Mhz ist besser!


#337

Es gibt zwei Ausführungen von SMA Steckerverbindungen, einmal die ‘normalen’ mit weiblichen Buchsen und männlichen Steckern und die RP-SMA Verbindungen. RP steht hier für Reverse Polariy, d. h. Stift und Loch sind vertauscht.
Bestimmt hat keiner von uns beim Kauf der Antennen darauf geachtet ob sich nicht noch ein ‘RP’ in der Bezeichnung versteckt. Mir ist es jedenfalls erst aufgefallen als ich Antenne und Buchse verbinden wollte. Ich dachte aber dass ich der einzige bin der nicht drauf geachtet hat.


#338

@Undertaker
Wie hast du eigentlich damals deinen Booster in den Würfel hinein gefummelt bekommen? In Würfel ist es ziemlich eng.


#339

Moin,

ich benutze die, wie oben auf dem Bild zu sehen:

@MrWitchblade
Ich habe aktuell nur Zigbee getestet :wink:

@Undertaker
Vielleicht liegt es an der Grösse oder den 5dBi der 2,4GHz Antennen.

Viele Grüße
JayJay


#340

3 Möglichkeiten?? Verdammt… Das muss unbedingt in die Wiki. Ich hab insgesamt 2 mal falsch bestellt :relaxed:


#341

Okay jetzt bin ich vollständig verwirrt. Ich habe nachgesehen. Ich habe gerade aktuell rp antennen am cube. 868mhz.
Welchen Einfluss hat das rp?

Edit: hier mein setting :habe eben gemerkt das ich am tstecker ebenfalls rp habe. Doppelt rp ist dann wieder normal?? Hilfe…

KRS SMA3 - RP SMA T Verbinder Adapter Stecker Buchse Verbinder (SMA T) https://www.amazon.de/dp/B01ILYBKEG/ref=cm_sw_r_cp_apa_i_e3jgCb5FPM9P9

Eightwood 868 MHz Antenne RP-SMA Antenne Kipp-und-Schwenkbar Omni Directional 2 Stücke für Homematic CCU3 CCU2 Raspberry Pi-HM-MOD-RPI-PCB- Bausatz Fibaro ELV Bausatz RaspberryMatic PiVCCU https://www.amazon.de/dp/B0776PPF18/ref=cm_sw_r_cp_apa_i_a5jgCbTCTPVVX


#342

Genau, und die hat laut Beschreibung einen RP-SMA Anschluss. Welche Buchse hast du eingebaut?