Beta 2.32 Small Talk

Hier könnt ihr euch zur neusten Beta austauschen.

Fehler bitte im entsprechenden Beta-Bereich als einzelne Themen melden.

3 Like

Kann ich grad nicht testen… aber was bedeutet

  • Fehlende Texte für den LED Farbmodus von Aeotec Geräten wurden ergänzt

?
Wird mein Traum von Farbwechseln und Rainbow Modus wahr oder ist das nur ein kosmetischer Fix?

1 Like

Geht nun beim Aqara auch der Luftdruck?

Werden weitere Aqara Geräte folgen?

Gruß

Update lief problemlos durch.

zur Webapp:

  • Die Übersicht der Nutzerrollen wurde mobil nicht richtig dargestellt. Dies wurde behoben.

Schön/übersichtlich ist aber anders.
Eine Tabelle mit Gitter und allen Usern nebeneinander wäre gut.
Platztechnisch ggf. den Text etwas verkleinern und eher untereinander. Oder zum Zoomen. :sweat_smile:

Im Screenshot fehlen echt viele Kommata :face_with_monocle:

Immer noch besser als grobe Fall-Missachtung im Satzbau…:wink:

Die deutsche Rechtschreibung ist schon lange ein Thema.
Als deutscher Hersteller wäre mir das ja peinlich. homee scheint das aber nicht zu stören.

3 Like

Muss ich die ( * Aqara Temperature and Humidity Sensor) neu anlehrnen ?
Wenn ja was endert sich in der Darstellung?

@Patrik
Gibt’s neben der Steca Geräteintegration auch Neuerung in der E-Manager-Kachel?
Gibt’s da auch was für die WebApp? :wink:

Bei der Konfiguration des LED Farbmodus des Aeotec Smart Switch 7 haben Texte gefehlt. Diese wurden nun ergänzt. An der Funktionalität hat sich nichts geändert.

1 Like

Ja

2 Like

Die E-Manager-Kachel ist nun auch mit dem Steca Wechselrichter kompatibel. Sonst gibt es da keine Änderungen.

Moin Moin,

@Patrik
wie ist denn der Eltako FJ62NP-230V umgesetzt.

Gibt es, wie bei ZWave Geräten (z.B. Fibro Roller Shutter) einen Rollladen- und einen Jalousiemodus und kann im Jalousiemodus auch die Lamellenposition per Slider eingestellt werden?

Aktuell nicht, ist wie beim FSB.

Die Lamellenposition würde man nur über die Eingabe einer Lamellendrehzeit erreichen können. Das an sich ist ja kein Problem, sondern eher das der Shutter die Position nach einem Fahrbefehl nicht selbstständig wieder herstellt und man dort zusätzlich ein eigenes Handling implementieren müsste.

Für diese Art der Integration sind momentan einfach keine Ressourcen frei.

1 Like

6 Beiträge wurden in ein neues Thema verschoben: Solltemperatur lässt sich nicht verknüpfen (Danfoss RS)

Was mir positiv aufgefallen ist! Ich habe alle (Aqara Temperature and Humidity Sensor) gelöscht und wieder neu angelernt ohne dabei einmal den Zigbee Cub abnehmen zu müssen(Warum auch immer) :grinning: :smiley:… Sie wurden auch allen gleich wunder bar erkannt.

PS:. es waren 6 STK.:grinning:

Zufall. Sicher keine Absicht. Wird mit dem nächsten Update korrigiert. :joy: :joy: :joy:

4 Like

Warum immer so negativ :rofl:

1 Like

Moin,
ich weiss garnicht wie ich die Situation beschreiben soll.
Ich nutze Homme seid etwa zwei Jahren und bin eher der stille Betrachter dieser Community.

Etwa genauso lange nutze ich HomeKit „Beta“. Und wenn ich ehrlich sein soll kenne ich da jetzt nicht den aktuellen Stand.
Ich verhalte mich da eher nach dem Motto " Never touch a running system". Wenn ich was neues integriere dann nur über IObroker. Einbinden und Visualisierung top. Homee ist in seiner Funktion auch gut. Schalten, Heizpläne etc läuft sauber. Dafür meinen Dank an das Team. Nur …

warum weiss ich im vorfeld wann ein Release wechsel kommt ? Ganz einfach : Siri erzählt mir das Geräte nicht verfügbar sind ! Ich finde dieses etwas merkwürdig. Neustart und alles ist wieder ein, zwei Tage gut. Bis zum Release.
Jetzt nach dem 2.32 fängt der Mist von vorne an. Homekit will nicht, mein Zwave Brain ist nicht verfügbar. Alles klar. Community Anleitung Würfel runter Neustart und es läuft wieder.
Das kann aber doch nicht die Lösung sein. Wo mache ich den Fehler ? Oder bilde ich mir das ein ?

Mein Brain, Zigbee und zwave stehen relativ zentral. Über den LAN Adapter fest im Netzwerk.
49 Geräte , 7 WLAN, 31 Zwave, noch 11 Zigbee ( wobei die alle zurück in die Hue gehen. Läuft stabiler )
Kein Gerät ausgegraut, alle Batterien zustand OK.
Meine IOS APP 2.32

LG
Markus