Community

Absturz durch vollen Speicher

aufgenommen

#201

Wo kommen denn die Missing nodes her?


#202

Wenn ich den Begriff richtig deute sind das Geräte bei denen der anlern Prozess schief gegangen ist, oder die nicht richtig excludiert wurden oder ähnliches.
Die gibt es bei anderen Systemen auch. Bei homee sieht man sie anscheinend nur auf der Service Ebene. Bei Konkurrenz Produkten kann man sie zum Teil sehen, aber auch nicht immer etwas dagegen tun.
In wie fern diese sich negativ auf die System Leistung Auswirken kann ich nicht beurteilen.
Allerdings wenn schon so von Patrick darüber geredet wird, ist es bestimmt nicht förderlich für ein gutes System.

Korrigiert mich wenn ich mich irre.


#203

Hallo @shamrock,

schön dass es bei Dir wieder rund läuft mit Deinen 96 Z-Wave Geräten… Ich hoffe das es bei Dir auch so bleibt.

Durch fehlerhaftes bzw. erzwungenes Löschen der Z-Wave Geräte…

Bei mir waren sie für Mehrfachabstürze und eine lange LLS veranwortlich. Mein homee läuft aber im Grenzbereich, bei kleinen Smarthome Systemen sollte sich das nicht so bemerkbar machen…

Viele Grüße
JayJay


#204

Gerne:

Geräte: 142, davon 94 Z-Wave | 18 ZigBee | 13 EnOcean | 17 WLAN (d.h. alle Funkwürfel)
Homeegramme: 441, davon aktuell 357 aktiv | 84 inaktiv (Vor Einführung der Heizpläne waren das über 550 HGs)
Pläne: 29, davon 13 aktiv | 16 inaktiv
Gruppen: 47
Externe Services: glancr (Smart Mirror)
Nutzer: 6, inkl. Nutzer für Tablets an der Wand und glancr (das waren mal mehr, aber die großen Kinder sind inzwischen ausgezogen, es wohnt nur noch einer bei uns)

Ich habe aber noch einige Geräte zur Einbindung hier liegen, damit wollte ich aber auf den neuen Stack warten (alles Z-Wave), damit komme ich dann bestimmt auf über 120 Z-Wave-Geräte und hier liegt schon Raspi für den Einsatz von homeean.

Viele Grüße, Dieter


#205

:smile: Danke!


#206

Danke, das hoffe ich auch.
Ich habe übrigens zwei Z-Wave-Steckdosen mit Weihnachtsbeleuchtung wieder gelöscht, deshalb sind es “nur” noch 94 Geräte :wink:

Viele Grüße, Dieter


#207

Hier die Rückmeldung von Pascal, ich hatte die gleiche Frage:

Die Nodes kommen meistens zu stande, wenn man Geräte nicht richtig inkludiert bzw. sie nicht richtig exkludiert. Wenn man ein Gerät z.b. mittels Löschen erzwingen raus löscht, werden sie nicht exkludiert und bleiben als Missing Node im Z-Wave Cube. Beim einlernen kann es passieren, wenn das Gerät nicht richtig erkannt wird bzw. beim Initialisieren man z.b. ungeduldig wird und es nochmals macht, dass das Gerät bereits inkludiert wurde und es dann als Missing Node gespeichert bleibt.


Sensitive Strip nach ein paar Tagen ohne Aktion grau
#208

Und auch nochmal die Info was wir hier in diesem Zusammenhang als “missing node” bezeichnen

Missing nodes sind im Z-Wave Controller (Z-Wave Würfel) gespeicherte Geräte, die nicht im homee Brain Cube zugeordnet werden können.

Das Ganze ist nur bedingt problematisch, solange es nicht viele und auch noch erreichbare Geräte sind. Zu einem Problem wird es wenn es einige (wir versuchen gerade herauszufinden wieviele) der dort gespeicherten Geräte zusätzlich auch gar nicht mehr erreichbar sind. Beispielsweise wenn diese Geräte zurückgesetzt und erneut angelernt wurden. Gibt es viele von solchen Geräten kann es u.A. zu Zeitverzögerungen beim Schalten, ausgegrauten aber dennoch schaltbaren Geräten kommen und anderen Fehlfunktionen kommen.


#209

Das hört sich für mich an, dass ihr dem Problem auf der Spur seit und vielleicht auch bereits an einer Lösung arbeitet. Ich drücke uns alle die :+1:.


#210

Das Problem liegt hier wohl bei OZW…@Pascal hatte bei mir auch um die 30 entfernt…

Habe mit Abstürzen oder vollem Speicher auch keine Probleme … ZWAVE läuft Gott sei dank - meist zuverlässig… ( Lampe wird als aus angezeigt , obwohl noch an…) .


#211

Moin homees,

kurze Rückmeldung, 7 Min. LLS, keine störenden Verzögerungen, keine ausgegrauten Geräte außer hin und wieder bei Zigbee und keine Abstürze mehr seit 203 Stunden. Aktuell kann ich nicht klagen.

Veränderungen: Entfernte Missing Nodes, automatischer Export der Verlaufsdaten abgeschaltet (hab ich eh nicht benutzt) und einige HG reduziert…

Viele Grüße
JayJay


#212

Also ist das doch mit aller höchster Wahrscheinlichkeit auf das “zugemüllte” Z-Wave zurückzuführen. Ich hoffe, dass das beim neuen Z-Wave-Stack berücksichtigt wird, und sich der homee künftig selbst “sauber” hält…


#213

Oder man ähnlich der Konkurrenz die nodes selbst sehen und löschen kann.
Aber ja. Am besten sollte homee das natürlich selbst sauber halten.

Der Ehrlichkeit halber. Zur Zeit ist bei der Konkurrenz nur das sehen möglich. Löschen geht zur Zeit nicht… Warum auch immer…


#214

@Thomas hat doch schon irgendwo angemerkt, dass das behoben werden soll… Es ist nur noch nicht klar ob automatisch oder userseitig…

Ich nach wie vor der Meinung, dass sich mehrere Absturzursachen mit den letzen Updates eingeschlichen haben, als Entwarnung oder Fehler gefunden sollte man das auf keinen Fall ansehen…
Es gehen noch Absturzberichte im Forum herum, die weder Speicher voll anzeigen noch auf 10% Systeme zurück zuführen sind. Außerdem hatte ich auch nach der Bereinigung noch einen Absturz.

Aber ich bin mit meinem Doppel-homee-Smarthome aktuell zufrieden und @Pascal s Bereinigung ist da nicht unwesentlich beteiligt dran :+1: 1000 Dank…

Trotz all dem wird der Pi nicht in der Schublade landen…

Viele Grüße
JayJay


#215

Trotz all dem wird der Pi nicht in der Schublade landen…

Aber der homee auch nicht. Das ist doch schon mal was. :wink:

Gruß,
spoocs


#216

Ja , es wäre sehr schön wenn das mit den Missing Nodes zeitnah mal für jeden machbar wäre. Ich denke es sind sehr viele User wo es runder laufen könnte , mich eingeschlossen , da ich in der Anfangszeit doch viele Geräte falsch eingelernt und falsch gelöscht ect…Wenn die alle einzeln fragen würden…Bei mir sind die Ausfälle nicht ganz so massiv aber es lief schon deutlich runder am Anfang und alle drei oder 4 Wochen mal kalte Bude , 5 mal Tag ein Sensor der das Licht nicht anmacht usw , nervt dann doch irgendwann.

Greeetz


#217

Geht ab jetzt, es dauert und es werden nicht alle sofort geloscht aber nach jedem entfernen wird es weniger…


#218

:question:


#219

Seit dem beta Update heute können Sie gelöscht werden

Wenn du kein beta Tester bist - dann ab der stable Version :+1:


#220

Falls das deine Frage beantwortet… :face_with_monocle: