Community

Absturz durch vollen Speicher

aufgenommen

#181

Vielleicht läuft dein “Bewegungsmelder” in der Zeit heiß … :wink::rofl:


#182

Das mag schon sein, sollte aber homee nicht zum Absturz bringen :wink:

Meine Theorie dabei ist, nach Mitternacht finden ja viele Wartungsarbeiten statt. Automatisches Backup, Auslagern und komprimieren der Verlaufsdaten sind die mir bekannten. Keine Ahnung was dann noch so gemacht wird. Evtl. hat sich da ein Fehler eingeschlichen.
Offensichtlich sind die Versionen nach 2.20 ja in der Richtung empfindlicher, denn mit der 2.20 treten diese Abstürze ja nicht auf…

Viele Grüße
JayJay


#183

Erdbeben - und deswegen Absturz? :wink:

Beim zweiten Absatz gebe ich dir recht. Wartungsarbeiten können ziemlich aufs Netzwerk / Performance gehen.


#184

Hallo Leidensgenossen,

wie ist die Situation bei Euch?
Heute morgen um 7 Uhr ist mein homee nach 34 Stunden wieder abgeschmiert. Mehrfachabstürze habe ich definitiv nicht mehr und auch nicht wegen hohem Speicherverbrauch. homee stürzt einfach ab, fährt wieder hoch und verrichtet nach der LLS seine Arbeit.
Automatische Updates und speichern der Verlaufsdaten habe ich ja deaktiviert…

Mir ist auch aufgefallen, das ich einen Absturz provozieren kann, wenn ich den Zigbee Würfel hoch nehme (steht ganz oben). Vielleicht ist das ein Ansatz @Pascal.

Viele Grüße
JayJay


#185

Also ich habe keine Abstürze mehr.

Da hatte ich wohl den richtigen Riecher für den Fehler. :see_no_evil::grinning:


#186

Für einen der Fehler :+1:

Viele Grüße
JayJay


#187

Ja nur für den einen :joy:


#188

glücklicher Weise läuft mein homee wirklich ohne Störungen oder Abstürze. Ich habe aber auch “nur” 14 Z-Wave, 15 EnOcean und 3 WLAN - Geräte.


#189

Ja das tut er auch bei geschätzen 95% der homee Nutzer :wink: Die schreiben aber jetzt hoffentlich nicht alle hier rein, wird sonst schnell unübersichtlich…
btw: 50% meiner homees laufen schon seit Wochen in der gleichen Umgebung absturzfrei durch :smiley:

Viele Grüße
JayJay


#190

Hallo Pascal,

ich schicke dir mal meine Support Zugangsdaten falls du einen weiteren Fall zur Untersuchung benötigst. Dieser ist mir heute das erste mal aufgefallen.
Es hat sich nichts am Standort, WLAN oder sonstigem geändert. Ich habe lediglich die letzten 1-2 Wochen ein wenig mit meinen HG herumgespielt.

Die Tagebuchdaten gehen bis irgendwann Dezember zurück.
Kann man Tagebuchdaten auch zeitlich Filtern oder gar exportieren? (vielleicht diese Funktion nur übersehen?)

Software Version = 2.22.1 (b976ec5)
39 Geräte
39 Z-Wave

22 Homeegramme (4 ausgeblendet)
18 aktiv | 4 inaktiv


#191

Hallo, nun auch von mir noch eine Rückmeldung. Pascal hat vor 4 Tagen mein homee gesäubert. Seit dem gab es 2 x Neustart. Die Performance hat sich verbessert. Jedoch mußte ich nach dem Neustart wieder 2 Geräte mehr oder weniger “überreden” mitzuarbeiten. Nach dem letzten Neustart von heute morgen ist mir im Tagebuch folgender Eintrag (mehrfach) aufgefallen: “Gelöschtes Homeegramm - Aktion nicht ausgeführt”. Was hat es damit auf sich?


#192

Waren deine Abstürze denn gekennzeichnet mit „voller Speicher“ ?


#193

Nicht alle.


#194

Ich meinte die Abstürze nach dem säubern des homee durch @Pascal.


#195

Nach der Reinigung waren beide Meldungen ohne “voller Speicher”. Vor der Reinigung waren es jedoch bei mir nur wenig Meldungen wegen voller Speicher. Wahrscheinlich ist das Tagebuch bei den alle 15 Minuten stattgefunden Neustarts mit dem Protokollieren nicht mehr nachgekommen :wink:.


#196

Was genau wurde da eigentlich bereinigt?


#197

Hier der O-Ton von Pascal:

Puh, du hast auch eine Missing Nodes Liste jenseits von gut und Böse.

Ich versuche dir nun, diese wieder zu löschen.


#198

Sehr gut , dann kommt es also im Moment nicht mehr zum vollen Speicher.

:+1:


#199

Hallo Mitleidende bzw. Mitstreiter,

zur Information mein aktueller Status:
Ich habe auf Hinweis von CA meinen v1-Brain gegen einen v2-Brain getauscht. Den Wechsel habe ich am Freitag abend gemacht, das automatische BackUp des v1-Würfels konnte ich dabei ohne Probleme auf dem v2 einspielen. Danach habe ich die Funk-Würfel nach und nach aufgesetzt. Alles übrigens an der ursprünglichen Position mitten im Haus.

Dabei und danach gab es überhaupt keine Probleme mehr. Auch ein weiterer Neustart am Samstag lief problemlos. Vorher hatte ich ja schon während dem Start mit dem Z-Wave-Würfel mehrere automatische Neustarts wegen vollem Speicher.
Das ganze läuft jetzt seit über 40 Stunden so, ohne einen einzigen automatischen Neustart.

Ich weiß natürlich nicht, ob das nur an dem v2-Würfel liegt oder am Neueinrichten über das BackUp. Ich weiß aber dass bei anderen die Probleme auch in Verbindung mit einem v2-Würfel auftreten.
Ich möchte auch noch keine Entwarnung geben dazu sollte homee mindestens eine Woche fehlerfrei laufen. Die Situation hat sich aber nach dem ersten Eindruck zumindest deutlich verbessert.

Danke @Patrik für die Unterstützung.

Viele Grüße, Dieter


#200

Das freut uns zu hören! Um für andere mal einen Eindruck zu bekommen um was für ein System es sich bei dir handelt. Könntest du kurz noch ein paar Kennzahlen sagen? Wieviele Geräte hast du denn? Wieviele Homeegramme? Benutzt du irgendwelche externen Services?