Community

Z-Wave Me Funkwandschalter, ZME_WALLC-S


#41

Intoxx: welche Software? Bei mir steht in der Liste immer ein/Zweitaster wird aber als eintaster angelegt

Edit: gerade nochmal probiert, erscheint als eintaster


#42

Hi,
Mein WallC-S hat die Firmware 3.92 und Software 1.01 Homee hat die 2.12.0

  1. Auf Werkseinstellungen zurĂŒcksetzen (Alle 4 gedrĂŒckt halten bis LED blinkt, dann kurz links unten und rechts unten lange gedrĂŒckt halten bis
    LED rot grĂŒn blinkt)
  2. Schalter am Honee Anlernen (Start drĂŒcken am Homee dann am Schalter alle 4 gedrĂŒckt halten bis LED blinkt, dann kurz links oben drĂŒcken
    “Secure Anmeldung”).
  3. Installation lÀuft
  4. Tasterauswahl “einfach” oder Doppelt

(5.) Falls es nicht funktioniert Parameter 1 und 2 auf 2 in Expertenmodus setzen, Schaltet aus Homee löschen und neu anlernen, war bei mir nicht
nötig, könnte aber helfen bei Bedarf von einem Doppelschalter.

Gruß
Stefan


#43

Das erklÀrt es, bin noch nicht in der Beta. Ich warte bis die stable rauskommt


#44

Oh Mann, das war mir so wichtig, dass ich sogar die Beta aufgespielt habe. Melde: neu anlernen klappt tadellos und er fragt auch nach ein und zweitaster.

Top!

Wenn er sowas zukĂŒnftig auch beim neu anlernen machen wĂŒrde, weil neu anlernen aufwendig ist bzw. nicht bei jedem GerĂ€t (fest verbaut) ohne weiteres geht
 :wink:


#45

Wurde in 2.12 behoben.


#46

FĂŒr den Devolo - kann ich es bestĂ€tigen - wird sofort richtig mit zwei Tasten erkannt ! :+1:


#47

Bei dem wallme wird man gefragt aber auch das geht tadellos


#48

Ja das ist beim Devolo auch so, also man hat die Wahl ob 1 oder 2 Tastenmodus.
Aber es werden alle 4 Tasten erkannt, so meine ich.
War ja vorher nicht der Fall.


#49

Sind zwei Tasten mit je rauf und runter, also 2 Tasten = 4 Möglichkeiten = 8 Schalter bei Nutzung von Doppelklick :wink:


#50

Es gehen sogar 16 Schalter, indem man einer “Schaltung” nach deiner Logik 2 HGs zuordnet, die jeweils den anderen Schalterstatus als Bedingung haben.

Wenn Schalter ein, und Bedingung Licht ist aus, dann schalte Licht an
Wenn Schalter ein, und Bedingung Licht ist an, dann schalte Licht aus


#51

Hat es jemand geschafft auf dem Z-Wave ZME_WALLC-S Me die Busch Jaeger Blende zu montieren? bei mir passt die nicht oder ich bin zu doof



#52

Du meinst jetzt aber nicht die Originalblende oder? Es gibt Blenden, die ins Busch JĂ€ger Programm passen, genau wie viele andere Blenden anderer Anbieter. Die originalen werden nie passen. :wink:


#53

Ich hab die Erfahrung gemacht, dass die Blenden oder die Aufnahme am WallC mit hohen Toleranzen gefertigt sind, ich hab mit nem Cuttermesser vorsichtig “entgratet” bis es gepasst hat.

Mittlerweile bin ich auf die FT55 umgestiegen, da passt alles ohne zu entgraten und ich hab nie wieder Hudelei mit dem BatterieWechsel und “zickigem” Verhalten des WallC.


#54

Nein ich hĂ€tte schon die passende Blende dafĂŒr, dort wo die Wippe zwei Schnapper hat fĂŒr den ZME Schalter. Allerdings bekomm ich die Blende nicht drauf wenn der Rahmen unter der Platine ist. Da drĂŒckt die Platine nicht an allen 4 Ecken auf den Rahmen und der flutscht dann immer durch. Wenn ich den Rahmen einigermaßen drinnen habe dann passt die Wippe nicht



#55

Krass, diese Probleme hatte ich nicht 
allerdings hatte ich bis vor meinem Umstieg auf den Eltako FT55 auch nur zwei Schalter, aber da passte alles


#56

an dem PlastikRahmen hab ich seinerzeit auch “optimiert” damit er in den SchalterRahmen reinpasst



#57

da hatteste echt GlĂŒck gehabt :ok_hand:


#58

dann muss ich den wohl auch optimieren
 Schade das der passende Rahmen nicht passt fĂŒr das Geld



#59

wohl war

mangels z-wave-Alternativen kann nur schwerlich mit dem Portemonnaise entschieden werden.
Es sei denn, der Enocean-Cube ist schon in Nutzung.

Viel Erfolg beim “Optimieren”


#60

Tja, und unter aktuellen Versionen scheint es wieder nicht zu funktionieren

Vermutlich werden sich Smarthomes erst dann dann durchsetzen, wenn Menschen nicht mehr an vier Mikrotastern verzweifeln

:expressionless:

Denn so schaut es mal wieder aus (und auch nach mehrfachen Resets des Schalters, Neu-Parametrierung (Param. 1 und 2 auf 2 gesetzt (1 Byte), dann manuell einen Sync forciert (Mgmt.-Mode --> Taste oben rechts), aber immer noch nichts).

Brain-Cube hat die Version ist 2.24

Viele GrĂŒĂŸe
Yannik (vermutl. einer der jĂŒngsten Homee-Nutzer hier :stuck_out_tongue:)


Z-Wave.Me WALLC-S Doppeltaster nur mit einem Taster erkannt