Community

Z-Wave Me Funkwandschalter, ZME_WALLC-S


#1

Hallo Kollegen der Homee Front,
Hab mir heute einen ZME WALLC-S zugelegt, dieser wird jedoch nicht ordentlich erkannt, irgendwie fehlt mir der zweite Schalter, hier wird nur der Doppelklick angezeigt, ich bräuchte aber den Taster 2. Mit der beiliegenden Beschreibung bin ich etwas überfordert, ich gehe davon aus, dass sich das Problem anhand eines manuellen Parameters behoben werden kann, bin bisher aber nicht fündig geworden. Kann mir einer von euch weiterhelfen. Ps. Gerät wurde diverse Male auf Werkseinstellungen zurückgestellt gelöscht und wieder angelernt, Der Schalter wird immer gleich erkannt.

j


#2

Hier ein Tip aus einem anderen Forumsbeitrag:

Es gibt für jede Schalterseite (Linke Wippe und rechte Wippe) jeweils einen Parameter der Beschreibt ob der Schalter den Doppelklick auswertet und sendet. In der Werkseinstellung Ist dies Ausgeschaltet.
Es handelt sich um Parameter 1 für das Linke Paar und Parameter 2 für das Rechte Paar.
In den Werkseinstellungen ist der Wert mit der Bytgröße von 1 auf den Wert 1 Gestellt, d.h. keine Auswertung des Doppelklicks. Bei Wert 2 wird der Doppelklick ausgewertet und Übertragen.

Siehe auch:


#3

Hallo,
Die Konfiguration ist enttäuschend, es müssen manuell die Parameter gesetzt werden, aktuell bin ich noch am basteln,
die Abdeckung sollte die nächsten Tage kommen, kann dir dann bescheid geben wie sie in mein B&J SI System passen.

Gruß
Stefan


#4

Hallo Sofasportler,
Mein Problem ist nicht die Auswertung sondern die Tasten, bei mir wird nur Tastenzustand 1 und Doppelklick 1 im Homee angezeigt,
Wie bekomme ich den Tastenzustand 2 und Doppelklick 2, da die Rechten beiden Nicht angezeigt werden, können dies nicht für eine Schaltung benutzt werden. Bild anbei. Vorab Danke


#5

Aber das habe ich dir doch geschrieben. Du musst im Expertenmodus einen Parameter setzen:
… Parameter 2 für das Rechte Paar.
In den Werkseinstellungen ist der Wert mit der Bytgröße von 1 auf den Wert 1 Gestellt, d.h. keine Auswertung des Doppelklicks. Bei Wert 2 wird der Doppelklick ausgewertet und Übertragen.

Also
Parameter 2
Bytegrösse 1
Wert 2

Dann sollte der 2. Schalter und Doppelklick auftauchen :wink:


#6

Hallo,
Danke für die Info habs auch so gemacht ( Wert 2, Byte 1, Parameter 2) aber scheinbar übernimmt der Schalter die Daten nicht, hab u.a. Aufwachintervall Testweise auf 1min gesetzt. Wird in der Homeeanzeige auch angezeigt, nach kurzem verschwindet die Sanduhr und der Wert 1min wird angezeigt. Theoretisch müsste die Aufwachzeit doch jetzt übernommen sein. Wenn jetzt der Schalter aus dem Zwave Netz entfernt wird und neu angelernt wird, müsste doch der Aufwachintervall von 1min angezeigt werden, bei mir werden aber wieder die 268std angezeigt.
Ich vermute die Parameter werden nicht übernommen.

Gruß
Stefan


#7

moin moin,
Ich denke da die beider Schalter baugleich sind, betrifft das Problem auch den z-me.
(wenn man die Beta installiert hat) mit 2.9.2 funktionierte der Schalter … bis er ergraute.
https://community.hom.ee/t/release-notes-beta-2-11-2/3922/57?u=friedhofsblond


#8

Ich habe den Schalter unter 2.11.0 problemlos am laufen.


#9

Ja, das muß irgendwann nach 2.11.0 “verschlimmverbessert” worden sein. :unamused:
Zurück in die Zukunft ! :sweat_smile:


#10

Hallo,
egal was ich versuche, das 2te Tastenpaar erscheint nicht. Parameter geändert, neu angelernt, auf Werkseinstellungen zurücksetzt, vor Parameterübergabe aufgeweckt,… muss wohl wirklich an der Übergabe vom Homee liegen. Warte jetzt mal das nächste Update ab und hoffe dass das Problem gefixt wird. Zumindest funktioniert der Schalter 1.

Ps. Bin als Beta Tester angemeldet, und hab das letzte Update gemacht.

Danke & Gruss
Stefan


#11


#12

Hallo Kollegen,
gibt es schon einen Plan bis wann der Fehler gefixt ist. Benötige dringend auch den zweiten Schalter.

Danke & Gruss
Stefan


#13

Moin moin,
Ich habe mir erstmal einen HUE gekauft.
Aber selbst am Devolocontroller ist es sehr schwer diesen Schalter anzulernen.


#14

Hi,
Mein Problem ist, ich bekomme den Taster 2 im Homee nicht angezeigt, der Taster 1 und Doppelkick 1 funktioniert zufriedenstellen, zwar mit etwas Verzögerung aber ok. Zum anderen passt der Me optimal zu meinen BJ SI Schaltern, was bei Hue nicht gegeben ist und ich bräuchte On Top noch den Zigbee Würfel :weary:.

Was mich an der Sache etwas nervt, wenn ein Produkt freigegeben wird und dann nicht funktioniert, kurzzeitige Probleme OK, aber über diesen Zeitraum eigentlich nicht akzeptabel. Vor allem da diverse Geräte betroffen sind bsp. Fibaro Wall Plug, Me Doppelsvhalter,…

Gruß
Stefan


#15

Tja die Schalter haben schon mal gut funktioniert. Ich glaube bis 2.9.2…
Danach wurde verschlimmverbessert. Ich habe ihn jetzt ganz rausgeschmissen und warte bis er wieder komplett unterstützt wird.
OK wenn du keinen zigbee hast ist das natürlich keine Ausweichmöglichkeit.
Mal sehen …


#16

Hast du einen Parameter geändert, dass der Taster 2 und Doppelkick 2 gefunden wurde, wenn ja welche?

Gruß
Stefan


#17

Moin moin,
Meinst Du mich? Ich hab keinen Parameter geändert.


#18

Hi, ja
meinte dich. Laut Gebrauchsanweisung müsste man doch für den 2ten Schalter die Parameter ändern, Die ziehen aber bei mir nicht in den Einstellungen :weary:.

Gruß
Stefan


#19

Die Einstellungen ziehen, wenn man ihn passend aufweckt. Nur der homee erkennt nicht, dass da ein zweiter Taster ist.


#20

erkennt nicht mehr - ging ja schon mal, ohne was zu stellen.