Community

Z-Wave Me Funkwandschalter, ZME_WALLC-S


#21

Das Problem habe ich leider auch seit dem Update von 2.11.1 auf 2.11.3 final.
Alles funktioniert nach dem Update problemlos, nur der Schalter reagiert nicht mehr.
@homee: Ist das ein bekannter Bug?


#22

das war schon vorher siehe oben - nach 2.9.2 



#23

Ja, habe ich gesehen. Mein Schalter ging jedoch bis zum Update ohne weitere Parameter. (2 Schalter, Einfach- und Doppelklick).


#24

Ja, bestimmt weil er wohl noch angelernt war.


#25

EIgentlich nicht
 mein Update von 9 auf 10 ging schief und ich hatte alle Sensoren neu einlernen mĂŒssen. Jetzt beim Update auf die 11.3 trat das Problem auf. Erneutes Abfragen und ZurĂŒcksetzen haben leider keine Änderung gebracht.


#26

Hm, OK komisch, aber ich wundere mich ĂŒber nix mehr 

Ich hatte ein komplettreset auf 2.9.2 gemacht, da hat es noch funktioniert:
https://community.hom.ee/t/release-notes-beta-2-11-2/3922/20?u=friedhofsblond


#27

Ich hoffe, auch dieser Fehler wird aufgenommen!
Auch bei mir bei dem Wall ZME WallC-S aktuellste Homee Version nur ein Taster da.


#28

Das ist das gleiche Problem, wie beim Devolo Doppelschalter. Das ist aufgenommen und wird bald gelöst sein. (Voraussichtlich 2.11.5)


#29

Hallo zusammen,
weil mich der halb montierte Schalter genervt hat, habe ich es gerade unter stable 2.11.4 nochmals versucht und war erfolgreich.

Folgendes Vorgehen:
In Homee löschen erzwingen und GerÀt entfernt.
Schalter zurĂŒckgesetzt (zuerst alle 4 gleichzeitig bis es grĂŒn blinkt, dann kurz links unten es blinkt schneller und dann rechts UNTEN bis es rot-grĂŒn blinkt)
Eingelernt als secure (ca 1 Sekunde auf links oben gedrĂŒckt) Komischerweise reagierte die Anzeige in der Androidapp nicht sofort, auch abbrechen reagierte nicht und plötzlich stand erfolgreich auf dem Lila Kreis.
Dann im Expertenmodus Parameter 1, GrĂ¶ĂŸe 1 auf Wert 2 und Parameter 2, GrĂ¶ĂŸe 1 auf Wert 2
Dann kurz links und danach rechts unten auf den Schalter getippt. Ca 2 Minuten spĂ€ter sind beide Tasten mit einfach und Doppelklick verfĂŒgbar.


Z-Wave Me Schalter
#30

Bist du sicher, daß du nicht oben unten verwechselt hast? :neutral_face:


#31

Eigentlich ja. An welcher Stelle hast du Zweifel?

Was ich noch kurz ergÀnzen muss: der Doppelklick wird gerade angeboten, aber er reagiert noch nicht.


#32

Na sonst heißt es immer ertst alle vier, dann oben links oder oben rechts drĂŒchen.
Aber kann schon sein, bei dem Teil glaub ich alles



#33

Meinst du diesen Beitrag?

Leider hat @HighControl hier vermutlich einen Tippfehler, da Taste 2 und 4 rechts oben sind.


#34

Ok, denke das der devolo das auch macht

Ich wage mich garnicht zu testen.


#35

Kann doch nicht viel passieren.


#36

Hallo @Friedhofsblond,
die Beschreibung von @coffeelover ist gut und richtig. Auch die Tastenfolge und Anordnung.
Auch ich musste das Ding erst auf Werkseinstellung zurĂŒcksetzen und neu anlernen mit Taste1 fĂŒr Secure

Dann auch Parameter 1 und 2 auf 2 gesetzt. Dadurch wird bei mir der Doppelklick nicht nur angezeigt sondern funktioniert auch einwandfrei.
Hier macht die Philio Beschreibung es einmal richtig. Auch wenn ich den Dingern sonst nicht traue. Lese zur Kontrolle immer noch unter Z-Wave nach.


#37

Dann besteht Hoffnung, dass mein Doppelklick sich noch fÀngt.
Wird bei dir, @PeterS, der Schalter auch mit dem Doppelsymbol angezeigt?


#38

Stimmt natĂŒrlich, dass das noch keine gesagt hat :sweat_smile:
Muss natĂŒrlich so sein:
Taste 1 ist links oben
Taste 2 ist rechts oben
Taste 3 ist links unten
Taste 4 ist rechts unten

Das ist aber nur die Anordnung und nicht die Reihenfolge zum ZurĂŒcksetzen.


#39

Nein, als Symbol habe keine Auswahl. Wird als Einzelschalter dargestellt. Ist auch nicht zu Àndern.


#40

Hi,
Habs gerade bei meinem zmewallcs probiert, auf Werkseinstellungen zurĂŒcksetzen und Secure angelernt.
Nach der Installation hatte ich eine Auswahl im Homee EinTaster oder ZweiTaster. Nach der Wahl des Zweitasters waren Taster 1 u. 2 als auch Doppelklick 1 u. 2 da und voll funktionstĂŒchtig, ohne dass etwas unter den Experteneinstellungen zu Ă€ndern.

Danke Coffeelover und HomeeTeam :+1:t3:
 weiter so und nur nichts mehr Àndern :sweat_smile:

Gruß
Stefan