Community

Z-Wave: kein einlernen möglich

Hallo ihr alle,

Ich habe mir kürzlich hier über den Marktplatz von einem netten Community Mitglied einen Z-Wave Cube als Ergänzung für mein bis dato eher spartanisches Zigbee-Zuhause gekauft. Parallel dazu hab ich mir ein Eurotronic Spirit Z-Wave Plus bestellt. Ebendieses wollte (und will ich immer noch) mit meinem Homee verbinden, allerdings ist das nicht möglich. Der Countdown läuft runter und nichts passiert, auch über “Anderes Gerät” klappt das anlernen nicht. Ich habe in meiner Verzweiflung bereits den Braincube und den Z-Wave Würfel resettet…
Meine Frage ist nun ihr Erfahrungen mit Würfeln gemacht habt die vom Brain korrekt erkannt werden, bei denen aber das einlernen partout nicht klappen möchte. Da der Würfel laut Rechnung noch nicht einmal 6 Monate alt ist kommt mir das alles komisch vor.

Falls euch noch was einfällt lasst es mich gerne wissen :slight_smile:

Johannes

Hast Du noch andere Z-Wave Geräte die Du noch testen kannst?
Wie weit bist Du mit dem Spirit vom homee weg beim Versuch diesen zu inkludieren?
Den Spirit bereits auf Werkseinstellungen zurückgesetzt, bzw. den Spirit zuerst mal excluidert bevor Du den Inklusionsvorgang startest?

Hey,

Zu Beginn war ich ungefähr 6 Meter weit weg, bei den letzten Versuchen so zwischen 5 und 20cm… Du meinst das Exkludieren am Homee, oder? Wenn ich es am Homee nicht einlernen kann fragt er mich ja immer ob er es jetzt wieder rausschmeißen soll, was auch nicht funktioniert.
Wie setzte ich das Spirit an sich zurück?
Mein Kumpel bringt mir gleich ein Danfoss living connect Z mit. Ich melde mich dann noch einmal.

Versuche mal vor dem Inkludieren den Brain neu zu starten. Ich hatte kürzlich auch Probleme bei 2 unterschiedlichen Z-Wave-Geräten. Nach dem Neustart funktionierte das Inkludieren sofort.
Vielleicht hilfts.

Ist das Spirit auch gebraucht? Bitte gemäß Handbuch zurücksetzen (nicht über homee)

Nein. Ist frisch aus der Packung.

Ich probiere es nochmal ^^

Ich weiß halt nicht ob es am Cube oder am Spirit liegt. Ich hab jetzt mal die Methode von @Volker probiert:

Klappt leider auch nicht.

Hallo ihr lieben. Hab jetzt das olle Danfoss ohne Probleme eingebunden :smile: Am Würfel scheint es somit nicht zu liegen. Mal sehen vielleicht hat ja das Eurotronic später Lust…

Die Spirits machten bei mir nie Probleme beim Inkludieren. Allerdings habe ich vor kurzem 2 RS3 über drei Stunden lang versucht zu inkludieren. Kurz vor einem Nervenzusammenbruch hat es dann schließlich funktioniert.
Falls das Gerät nicht defekt ist. Einfach weiter versuchen und bleib dabei in unmittelbarer Nähe zu homee.

Mit der Käsekugel?

Den Beinahe-Nervenzusammenbruch kann ich durchaus nachvollziehen… aber jetzt weiß ich ja immerhin schon, dass der Würfel funktioniert.

Osorkon geht bei ZWave und Zigbee „fremd“

Hat das nach einem Neustart funktioniert?
Würde mich nur interessieren, ob es bei mir Zufall war.

Mit der Käsekugel hat es anfangs nicht funktioniert, mit homee dann schon:

1 Like

Das Spirit lässt sich auch nach einem Neustart nicht einbinden :confused:

Meiner Meinung nach liegt das am Z-Wave Cube. Ich hatte ein neues Set bestellt, Brain und Z-Wave, wollte dann 2 neue Fibaro Z-Wave Geräte (Flood Sensor und Motion Sensor und 2 Popp Wall PLugs einbinden. Nachdem ich das mehrere Stunden versucht habe und keins dieser Geräte einbinden konnte, habe ich die Homee Geräte zurückgesendet. Irgendwie bin ich zu blöd dazu, oder das ganze ist sehr anwenderunfreundlich.