Community

Warum Steuerung so unzuverlässig?

Hallo,

Ich habe 12 Phillips Hue Lampen im Haus.

Und 5 Phillips Bewegungsmeldern, diese Steuern die Lampen.

Jetzt kommt es fast Täglich vor das ein oder zwei Lampen in Homee als Ausgeschaltet angezeigt werden, sie aber in Wirklichkeit noch an sind, ein Manuelles ausschalten über die App geht nicht. Erst wenn ich den Homee Neustarts Reagieren diese Lampen wieder auf Schaltbefehle.

Habt ihr auch diese Probleme ?

Hi,

hier fehlen noch ein paar Infos.
Sind die Bewegungsmelder mit homee gekoppelt? Werden die Birnen nur über homee gesteuert oder zB über normale Lichtschalter auch? (wenn die Lampen stromlos sind, fallen sie aus dem Mesh)? Hast du weitere Zigbee Geräte, die dauerhaft mit dem Strom verbunden sind? Wie sieht die Anzeige der Verbindungsqualität aus?

:coffee:

Hallo,

alle Bewegungsmeldern und alle Lampen sind nur mit Homee gekoppelt, eine andere Bridge habe ich nicht mehr.

Die Lampen sind dauerhaft mit Spannung versorgt, habe alle Lichtschalter im Haus ausgebaut und überbrückt.

So das die Lampen ausschließlich vom Homee Würfel gesteuert werden.

Die Lampe die am weitesten vom Homee entfernt ist, hat eine Verbindungsqualität 2von4 Balken.

Ein Ikea Zigbee Repeater für 10€ könnte helfen.

Aber die Lampen sollen doch untereinander das Signal weiter reichen, wozu ein Repeater? Schließlich sind alle 12 Lampen im Haus gleichmäßig verteilt, zwischen jeder Lampe ist meist nicht mehr als 3-4 Meter entfernt, sogar fast immer direkten sichtkontakt zu einander, also keine Wände oder so.

Allerdings, habe ich hier im Haus rund
ca. 40 WLAN Geräte
ca. 20 Zigbee Geräte
ca. 12 DECT Geräte
ca. 6 Geräte auf 868Mhz

Könnte es einfach Zuviel sein ?

Hatte ich bei meinen Lampen im Garten auch, kaum hatte ich den Repeater auf der Terrasse (also nicht neben dem homee, wie es einige schreiben) und schwupps, seitdem nie wieder einzelne ausgegraute Lampen.

Ich nehme an (man sieht es ja nicht), dass die Lampen eher eine direkte Verbindung zu homee als übers Mesh suchen, auch im Grenzfall. Wenn sie aber einen starken Repeater sehen, bevorzugen sie diesen.

Ok, sehe gerade die Dinger kosten 10€ und haben sogar nen USB Ausgang zum Laden fürs Handy…

Da werde ich mir mal zwei besorgen und testen, für diesen Preis kann man das aristokratisch eingehen :wink:

2 Like

Wie viele WLAN Netze sind in deiner Umgebung? Wenn die auf denselben Frequenzbereich arbeiten können die sich untereinander stören. Mit welchem Kanal arbeitet dein WLAN und dein Zigbeenetz? Vll hilft es auch dein WLAN Band zu verstellen, den Zigbee Kanal kann homee nicht ändern.
Siehe dazu hier den Link:

1 Like

Ich habe noch eine Rückfrage, da die Ideen jetzt in Richtung NIchterreichbarkeit geht… Sind die Lampen bei dir ausgegraut oder zeigen sie schlicht den falschen Status an?
Sind es immer die gleichen Lampen?

Hintergrund der Frage: Den “falschen” Schalterzustand kann man auch beobachten, wenn die Lampen durch eine parallel gekoppelte Fernbedienung ändert (vgl. Müller-Hack). Hier ist die Ursache, dass das Signal nicht an homee zurückgemeldet wird. K.a. ob man die Bewegungsmelder ähnlich “direkt” koppeln kann.

:coffee:

1 Like

Ja unterschiedlich, mal sind die Lampen grau Angezeigt, mal werden sie normal Angezeigt aber es steht auf Aus obwohl sie an sind.

Wie gesagt es gibt keinerlei andere Option des Schaltens, ich bediene die Lampen nur über Homee und dort werden sie nur von den Bewegungsmeldern angesprochen bzw. In der Homee App von mir manuell.

Okay - da sie auch ausgrauen, bin ich auch bei dem Vorschlag zum Repeater.

:coffee:

Ich frag mich gerade, ich habe hier noch zwei Osram Steckdosen… die müssten als Repeater ja auch gehen, ich werde sie einfach mal zum Test noch zusätzlich im Haus verteilen dann sind die Überbrückungen noch kleiner

Ja - sollten genauso unterstützen.

:coffee:

Und nach dem Plug einstecken den Zigbee Würfel kurz abnehmen, damit sich das Mesh neu aufbaut.

1 Like

Ich ersetze diese gerade der Reihe nach. Die Repeatingleistung ist schwach und sie verursachen in meinem ZigBee Mesh Nicht-Verfügbarkeiten von Geräten. Gibt hierzu auch einige Diskussionen im Forum.
Lieber die innr Steckdosen nutzen und dazu einige IKEA Repeater.

1 Like

Hi,
Also ich kann deine Frage/Anmerkung tatsächlich nachvollziehen.
Ich beobachte bei mir exakt dir gleichen Probleme mit Zigbee-Lampen wie du es beschreibst.
Mein mesh ist denke ich sehr dicht (91 zwave-Geräte, 42 Zigbee - davon drei Ikea-repeater und gut 20 wlan) es sind jede Menge repeatende Geräte verbaut und kein zigbee-Gerät im mesh hat weniger als 2 Balken). Die wlan und Zigbee -Frequenzen habe ich schon lange getrennt. Dennoch habe ich täglich Geräte die nicht schalten und erst nach homee-Neustart bzw. Stromlos-machen des Zigbee-Gerätes wieder ansprechen. Ich bin auch mittlerweile genervt. Die maximale Entfernung von einem zum nächsten Gerät beträgt Max. 5 Meter.
Ich weis halt nicht, welchen Weg zum Homee einzelne Geräte im mesh nehmen. Leider kann man die Route ja nicht selbst beeinflussen🙁

Wenn du eine zündende Idee haben solltest…lass mich gerne daran teilhaben.

Also ich mach jetzt Nägel mit Köpfen, habe jetzt Innr Steckdosen gekauft und werde die Osram durch diese ersetzen, dann schau ich mal ob es besser wird.

Heute Nacht zb lief alles Problemlos, warum kann das nicht immer so sein :confounded:

Vielleicht schaltet ein Nachbar sein WLAN Nachts aus? Hast du denn mal geguckt auf welchen Kanälen umgebene WLAN Netze funken und dein Zigbee?

1 Like

Klappt der Trick auch mit Z-Wave, oder ist man hier auf Hinzufügen oder Entfernen von Geräten angewiesen?

Gruß Andreas