Community

Verzögerung beim schalten mehrer Z-Wave Dimmer

Du meinst den Alarmframe (bei den Fibaros die Parameter im 40er-Bereich)?

korrekt

@fisch ein broadcast hat nichts mit Assoziationen zu tun und ist genau für den Fall (Rauchalarm, Wasseralarm) vorgesehen.

1 Like

Magst du den Broadcast und was man dafür wissen und einstellen müsste, mal an separater Stelle erläutern?

:coffee:

3 Like

Ok, dann lass mich/ uns mal nicht im Dunkeln stehen.

@coffeelover

2 Like

…jetzt schnell einen LInk auf den Pütz :wink:

1 Like

gern, ich versuch mal das Kapitel zum Alarmbroadcast aus meinem Buch zu extrahieren und lade es hier hoch

Hier der Auszug aus dem Buch: Home Smart Home - Der praktische Einstieg in die Hausautomation (https://www.amazon.de/dp/3446450610/?tag=smart.home-21).
Es basiert zwar auf dem Fibaro Home Center, die Parameter können aber natürlich auch via homee gesetzt werden.

https://www.siio.de/buch-broadcast

6 Like

Hallo Chris,

gut wäre zumindest, wenn ich als einfacher homee-Benutzer einstellen könnte, ob ein Gerät in der Gruppe mittels Singlecast oder Multicast angesteuert wird. (So ein Haken beim Gerät, oder so ähnlich).
Geräte, die bei Gruppenschaltungen öfters nicht zuverlässlich schalten, könnte man dann einfach aus dem Multicast herausnehmen, um sicherzustellen, dass der Befehl ankommt.

Ich denke, hierfür irgendwelche Parameter über die Experteneinstellungen umstellen zu müssen ist nicht homee-like.
Wenn so ein Problem vorliegt, sollte es einfach zu lösen sein.

Gruß Harald

1 Like

Das kannst du nicht beeinflussen und wir auch nicht ob das Multicast wird. Das liegt am Z-Wave Protokoll. Wenn die Geräte vom gleichen Typ sind - zum beispiel binary Switch - sind und NICHT Secure angelernt sind, dann wird ein Multicast geschickt.

Parameter sind da um das Geräteverhalten einzustellen. Die kann man nichtmal hier in der Gruppe pauschal ändern weil es für die Guppenschaltung passt.

Also muss das Gerät (Störenfried) raus aus der Gruppe und ich schalte im HG “Abwesend” direkt.
Also erst die Gruppe “Die Zuverlässlichen” und dann die “Störenfriede” einzeln.
Das würde gehen?

…dann sollte für uns zumindest ersichtlich sein ob ein Gerät Secure/non-Secure eingelernt ist…

3 Like

klar. so würde das gehen.

das könnte man machen.

1 Like

…ja, und wenn Tobi dann auch noch die eingestellten Parameter der Geräte sichtbar macht, dann ist das nächste Haribo-Paket auf dem Weg :wink:

5 Like

Na dann, haben wir ja Lösungen :wink:

Was noch ein bischen stört, sind die Hinweis von Chris zu den Bedingungen. (nicht böse gemeint)
Also immer das Bedingung prüfen: Lampe ist nicht aus, dann Lampe ausschalten. (Das hat homee nicht mal in seinem Demo-Modus so programmiert :wink:)
Wenn mehr als ein Gerät geschalten wird und noch andere Bedingungen vorliegen, wird`s aber schwierig.

Bezüglich Traffik ist mir das inzwischen klar (bei Gruppen ja nicht zu vermeiden, dafür ist es ja nur ein schlankes Multicast).
Wie ich mit homee angefangen habe, bin ich davon ausgegangen das ist eine Grundprüfung die homee für mich macht.

Wenn es nicht anders geht und wichtig ist, sollten vielleicht die Beispiele im Demo-Modus angepasst werden.
Dann machen neue Benutzer das vielleicht gleich von Anfang an, und nicht erst wenn das System überflutet ist.
Oder es gibt einen anderen Weg?

1 Like

Sorry - ich musste zwischendurch mal ein wenig normaler Arbeit nachgehen. Ich stelle jetzt mal ein paar Kandidaten auf unsecure um und hoffe damit Verbesserung zu erwirken. Die Soft-On-Zeit hatte ich bereits auf 0 gestellt - im Zuge der gestrigen Tests. Eine Aufsummierung von Soft-Ons konnte das nicht sein, da die Zeiten machmal einfach zu hoch waren.

@Chris natürlich gibt es viele Fälle bei denen viele Lichter geschaltet werden. Ob das nun alle oder nur 5 sind - bei 5 hab ich bereits manchmal das Gefühl, dass was nicht funktioniert weil er teilweise zwischen 10 und 20 Sekunden hängt - manchmal hat er aber auch einfach nach 3 Lampen aufgehört und ich warte vergeblich noch ne Minute bis ich dann aufgebe und eben die verbliebenen Lampen von Hand einzeln ausschalt. Ein HG mehrmals abfeuern, wie manche das machen geht hier ja auch nicht. Da müsste man dann bis zu 5 Minuten warten. Einfach aus dem Haus gehen und daran glauben ist ja auch noch nicht angebracht.

Mal sehen ob unsecure eine Lösung ist.

2 Like

@Alle

Vielen Dank schon mal. Scheinbar bin ich ja nicht der Einzige der hier Probleme hat und ein paar neue Ideen sind dabei auch auf den Tisch gekommen.

3 Like

Ich bin sehr glücklich :heart_eyes:

Ich habe jetzt testweise 4 meiner Fibaro Dimmer 2 von secure auf non-secure umgestellt (Parameter 27, Byte 1, Value 0) und nun schalten diese 4 innerhalb von ca. 3 Sekunden. Ich denke das ist für mein Problem zumindest ein funktionierender Workaround.

Die @homee sind damit zumindest um einen Community Workshop reicher und können das vielleicht auch in die Routinen einbeziehen.

Alle denen ich mit meiner Stimmung wegen dieses Themas etwas auf den Nerv gegangen bin, hoffe ich das in Zukunft ersparen zu können. Aber ich denke ihr könnt sicher auch nachvollziehen, dass dies in wenigen Wochen bei einem anderen Anbieter geendet hätte, da es so nicht tragbar wäre. Vielleicht dort dann mit den selben Problemen, aber vielleicht machen die auch etwas anders. Ich hab zumindest die Vera Macher schon deswegen angesprochen und die meinten, die Fibaro Dimmer würden in Gruppen mit kaum wahrnehmbarer Verzögerung schalten. Woran das liegt ist mir bei denen jetzt erst mal egal - ob das auch tatsächlich stimmt auch. Ich stelle alle auf non-secure und kann so mit meinem homee System arbeiten!

Vielen Dank an alle die hier mitgeholfen haben!
:blue_heart: :blue_heart: :blue_heart: :blue_heart:

13 Like

Klasse, ein guter Einstieg in 2018! :beers:

:beers:

Krasse Story: 105 Beiträge in 19 Stunden und eine funktionierende Lösung / Workaround.
Außerdem beachtlich, wie aus dem ursprünglichen “Nörglerthread” in dem neuen Thread hier super konstruktiv zusammen gearbeitet wurde. Ich finde, die Community hat mal wieder bewiesen, was sie kann! Respekt!

Ich werde mal ebenfalls meine Dimmer auf “Unsecure” umstellen…

:coffee:

5 Like