Community

Update: homee 2.17


#104

Bei mir hatte es geblinkt… die üblichen ca. 5 Minuten dann war es durch…


#105

Hallo Mond Face.
Die Lila Show ist ein Relikt aus alter Zeit ca Update 13 /14…
Der ein oder andere ältere Nutzer kennt das aber heute noch :slight_smile:
MC


#106

Alles schick hab mal einfach neu geartet. War auch mehr eine Frage ob dieses Update anders ist als die in den Vorgängerversionen.
LG
MC


#107

Moin,

die Li-La-Lightshow gibt es doch seit der V2.10. Und es wird das blinken der Geräte (initialisieren) nach dem Neustart damit bezeichnet, irgendwann später kam das auch für Zigbee-Geräte in entsprechender Farbe.
Mir ist nicht bekannt, das es das nicht mehr gibt. Zumindest bei mir ist sie noch da und dauert 10-15 Min.
Im normalen Betrieb sollte sie eher nicht zu sehen sein…

Viele Grüße
JayJay


#108

JayJay,
ja das war blöd von mir und sollte ein Scherz sein, da ich zum Glück lange nicht mir die Show hatte und damit meine ich, das sich auch nach 30 Minuten nix mehr tut… und nur ein Neustart hilft.
Denke bei dir ist es doch auch seit ein paar Monaten vorbei oder?

Lieben Gruß
MC


#109

Seit dem V2 läuft mein Speicher nicht mehr voll und ich habe keine Abstürze mehr, das stimmt.
Aber nach jedem Update/Neustart habe ich immer noch die Li-La-Lightshow… :wink: Sogar recht lange im Gegensatz zu Anderen…

Li-La-Lightshow ist initialisieren der Geräte
Neustart/Update zieht Li-La-Lightshow nach sich :wink:

Viele Grüße
JayJay


#110

Hey Jay Jay und genau das hatte ich ja nach dem Update nicht. homee hat, dass Update installiert und war nach drei Minuten fertig ohne Lila Show. Daher kam auch meine Frage wie es bei den anderen ist. Ich habe jetzt einfach einen Neustart gemacht und hoffe homee hat das 17er auch wirklich installiert? Zu mindestens steht es in den Einstellungen.
LG
MC


#111

Wenn es in den Einstellungen steht, dann wird es auch drauf sein…
3 Min. mit Vorbereiten und installieren ist ja mal wirklich highspeed. Hast Du schon einen V3 :joy:
Da schafft meiner nicht mal die Vorbereitung…

Hast du nach dem Neustart eine Li-La-Lightshow? Hast Du netzbetriebene Geräte verbunden? Batteriebetriebene machen bei mir auch keine Li-La-Lightshow

Viele Grüße
JayJay


#112

wann bekommt man denn die Freischaltung für die HomeKit Beta. Habe mein home seit gestern und das ist ein key feature das ich es behalte und meine aktuelle Lösung ablöse (was ich gern würde :wink: )


#113

@b3m3 bitte habt noch etwas Geduld, es sind gerade einige homee’s im Einsatz um mögliche Bugs zu finden. Wir beheben diese sofort und werden dann ein Update bereitstellen. :wink:


#114

@Volker
wird jetzt der ganze manpower für die homekit “spielerei” eingesetzt, oder kann der rest der user noch mit der behebung der schon bekannten bug´s rechnen?


#115

@JackDaniel
Für die Behebung der HomeKit-Bugs sind nur ein / max zwei Leute zuständig und auch nur, wenn es etwas zu tun gibt. :wink:

Erst heute Mittag behoben:
HUE white + color ambience startet nicht im letzten WHITE Modus


#116

Hmm dann besteht also doch noch Hoffnung daß dies hier doch endlich mal behoben wird


#117

So, Update 2.17 ist aus Versehen drauf (warum wird ein Updatehinweis auf der Apple Watch angezeigt UND der erste Button lautet Update installieren.)
War in 5 min drauf und alles lief wieder danach

Gruss Frankie


#118

@JayJayX
Meine LiLaLightshow dauert über 20 Minuten…


#119

Aber erst seit einem der letzten Update, oder?

Viele Grüße
JayJay


#120

Habe auch vor zwei Stunden das Update aufgespielt. Nach fünf Minuten musste ich mal checken ob das auch funktioniert hat.

Sehr komisch, dachte hier stimmt etwas nicht, alles schaltet, werkelt, zeigt an, misst Verbräuche und heizt auch noch ?

Super cooles Update :sunglasses:

Jetzt hoffe ich mal, dass dies auch von Dauer ist !

Grüße


#121

Yepp, seit der 2.17 Beta und einiger neu includieren Spirits.


#122

Das sind doch genau 2 Punkte, die genau so für eine gute Programmierung gehören? Man bekommt per Push SOGAR auf seine Uhr ein Hinweis, dass ein Update bereit steht (kannst in den homee Einstellungen deaktivieren) und natürlich sollte das erste das OK für’s Update sein. Was/Wie denn sonst?

:thinking:


#123

Guten Abend

Update auf 2.17 problemlos. Ich habe mich als Betatester angemeldet, wurde freigeschaltet und 5 Stk. Zwave Komponenten wurden nach ein paar Minuten im Homekit erkannt. Die Funktion der Komponenten sind Stand heute - wie bei der Homebridge auch - ganz rudimentär, quasi nur ein/aus.
Es wurde ja nicht mehr versprochen, aber wenn bei einem Temperatursensor keine Temperatur angezeigt wird, sondern nur ob er “online” ist, oder nicht, ist zumindest für mich fast sinnlos.

Der allereinzige Grund warum ich die optisch und anwendungstechnisch hervorragende homee App so weit wie möglich loswerden wollte, sind die unerquicklichen Textbausteine, die beim Aufruf ärgerlicherweise eingeblendet werden.

Moinmoin, Häusle baue, ne runde netflix, knurrrr usw. ist in der Dauerschleife richtig unspaßig und ein Musterbeispiel zum fremdschämen !. Leider prallten freundliche Anregungen einiger Anwender diese Funktionen fakultativ abschalten zu können an der - ich muss das so schreiben wie das zumindest für mich rübergekommen ist- an der Selbstgefälligkeit der Programmierer ab.

Für meinen Teil habe ich jetzt wirklich genug von den Würfeln, teuer waren sie ja nicht. homee mit der eigenen App ist dem Spielzeugcharakter fast entfleucht, aber für mich wegen der Zwangsbewitzung nicht mehr tragbar. Das mit dem Homekit scheint ja noch nicht einmal in den Kinderschuhen zu sein, wobei die Entwickler nichts dafür können…

Ich nehme an, jetzt werden einige über mich “herfallen” - bedenken sie aber mein Geburtsjahr (ersichtlich im Benutzernamen) und verwenden sie bitte nicht - so wie die homee Entwickler - das “IKEA DU”.

Schade um die gute Idee…und
guats Nächtle im Bettle !