Community

Update: homee 2.14


#1

Sommerloch?!?

Bei uns hört man seit zwei Monaten nur noch Sonnenstand! Das nächste Update, die Version 2.14, steht zur Halbzeit des Jahres in den Startlöchern.


:sunglasses: Sonnenstand

Hallo Sonnenstand! Schon in der Antike war der Sonnenstand ein wichtiger Bestandteil des Tagesablaufs. Jetzt zieht dieser endlich in euren homee ein.

Nutzt ganz einfach den Sonnenaufgang und Sonnenuntergang als Auslöser (auch zeitversetzt) oder als Bedingung und steuert darauf basierend z.B. Heizung, Beleuchtung oder Rollladen.




:bulb: Neue Geräte

Einige neue und interessante Gerätetypen haben es auch wieder in das Update geschafft.
Hier ein Auszug:




:computer: Homeegramme

Ihr habt sehr viele Homeegramme und wir wissen es!
Mit neuen Funktionen wollen wir diese nach und nach vereinfachen. Dieses mal mit dabei:

  • Ungleich in Bedingungen
  • Prüfzeitpunkt in Bedingungen



:chart_with_upwards_trend: Verlaufsdaten

Ihr sammelt mit eurem homee fleißig Verlaufsdaten und wollt damit mehr machen, als sie nur in den Apps anzuschauen?

In der homee Web App 2.14 könnt ihr diese ab jetzt exportieren.

Los geht’s!

Den abgefahrenen Excel-Tabellen steht nichts mehr im Wege :blush:




Alle Neuigkeiten und Änderungen findet ihr wie immer hier.

Wir wünschen euch viel Spaß mit homee 2.14 und freuen uns auf euer Feedback!


#2

läuft…

wenn es so bleibt wie die 2.14 RC4 dann ist das jetzt schon ein Hammer Update :smiley:

Edit:Sieht gut aus, 12-15 Minuten Lightshow, alles da und läuft… Wenn ich jetzt noch das Template bekomme ohne den Z-Weather neu einlernen zu müssen gibt es 6 von 5 Punkten :smiley:

Viele Grüße
JayJay


#3

Die iOS App ist noch nicht durchs Apple Review durch, sollte aber sehr bald kommen :slight_smile:


#4

Installation: problemlos OTA über WebApp
AndroidApp: hat auch gerade aktualisiert. Während homee noch am Neustarten war, konnte ich die App öffnen, jedoch ist sie bei Klick auf Einstellungen abgestürzt. Ist aber egal, weil jetzt nach dem Neustart tut sie.
Lightshow: Nach ca 2!!! Minuten abgeschlossen. Allerdings sind folgende 3 Geräte grau: Fibaro Dimmer, Fibaro RGBW, DüWi Zwischenstecker. --> alle drei Geräte kamen nach einem kurzen Schaltvorgang wieder.

Man homee - das ist doch langweilig so. :clap:


#5

Hammer da bin ich etwas neidisch, aber bei 3x so vielen Geräten darf es auch schon mal etwas länger dauern :smiley: Zumal die Geräte ja nun auch in der Lightshow wenn auch verzögert bedienbar sind…

Den Z-Weather muss ich leider neu einlernen, bei dem Kackwetter, das kann wieder was werden…

Viele Grüße
JayJay


#6

Dann hoffe ich mal, das sich homee jetzt mit der Final nicht mehr verschluckt…
Rückmeldung gab es ja, wie so oft, keine…

Lightshow bei mir immer um die 5 Minuten. Einzelne Geräte sind danach immer grau. Aber kurz schalten oder warten und das “Problem” ist sofort weg.


#7

Ähm… wir sprechen doch hier von der Final.
@JayJayX: Ja - weniger Geräte, wahrscheinlich kürzere Entfernungen… ich glaube das ist gut investierte Zeit für dein System. Hatte mir gerade extra den Chrono angeschaltet und überrascht nach einmal Kaffee holen festgestellt, dass er schon fertig ist.


#8

Das kannst Du doch an den Diagrammen sehen, in der Zeit wo die Geräte grau waren war eine Li-La-Lightshow/Update/Absturz usw…
Zigbee ist bei mir übrigens auch nach 3-4 Min beendet, kann also schon an den ganzen Routen liegen, sind immerhin ca 250qm über 2 Etagen incl. Aussenbereich abzudecken

Viele Grüße
JayJay


#9

Angeber. :wink:


#10

:astonished: der Aussenbereich gehört da mit eingerechnet also 250qm Grundfläche sind abzudecken

Es ist mir im nach herein auch schon in der Beta untergekommen:

Gibt es keine Informationen mehr, wenn man ein Gerät sauber löschen möchte? Früher stand da doch so eine kleine Anleitung wie beim inkludieren…

Viele Grüße
JayJay


#11

wo ist er denn der z-weather button? Finde unter Geräte anlernen keinen Popp z-weather.


#12

Update mal deine WebApp oder mobile App ist bestimmt noch auf 2.13

Viele Grüße
JayJay


#13

Hey @Timo

einen ganz schlimmen Bug habt ihr noch im Core.
Als ich eben den Z-Weather gelöscht habe, kam die Bestätigung das er gelöscht ist, er war aber noch in der Geräteliste.
Ich habe dann das löschen erzwungen und den Anlernprozess gestartet.
Noch bevor ich 3x drücken konnte, sprang homee sofort auf initialisieren und hat mir eine AEOTEC DSC24 angelegt.
Diese war von unserem Kühlschrank und zu Glück ohne HG usw. Sie diente nur der Verbrauchsmessung. Die Werte auf dem Gerät sind alle noch da, die Histogramme, Gruppen, Name usw. aber sind weg…

Supportzugang erwünscht oder könnt ihr da eh nichts machen?

PS: Popp Weather habe ich danach übrigens ohne weitere Probleme inkludiert bekommen. Kann man die Exportierten Daten auch zurückschreiben?

Viele Grüße
JayJay


#14

Keine Ahnung - meiner Meinung nach stand dort immer “löschen gem. Herstellerangabe”. Genutzt habe ich das bisher eher selten.


#15

Wie löschst Du denn Deine Geräte immer mit “Löschen erzwingen”?
Ich rede von dem “Gerät löschen” in “Gerät bearbeiten”

Viele Grüße
JayJay


#16

Ich weiß, wovon du redest. Ich bin tatsächlich ziemlich rabiat. Da ohnehin jedes Gerät nach dem Excludieren bei mir resettet wird, habe ich auch immer “löschen erzwingen” ausgewählt. Und ehrlich gesagt kommt das bei mir auch nicht soo oft vor. Und meist brauche ich das, wenn die Geräte nicht mehr funktioniert haben - da ging ein sauberes löschen meist auch nicht mehr.
:coffee:


#17

Puh, das ist seltsam.
Das war was einmaliges oder passiert das öfter?
Was ich mir vorstellen kann ist, dass das Gerät in dem Moment ein NodeInfoFrame gesendet hat, wieso auch immer. In dem Fall gibt es nicht viel was ich im Core dagegen tun kann, das wird von der Zwave Cube Firmware gehandhabt.

Was ich aber machen kann, und was für die 2.15.0 geplant ist: Wenn man ein Gerät erneut einlernt, dann wird es nicht wie bisher erst gelöscht und wieder hinzugefügt, sondern es bleibt einfach wie es ist, im Prinzip wie erneut abfragen.

Kann man die Exportierten Daten auch zurückschreiben?

Leider nein

Gibt es keine Informationen mehr, wenn man ein Gerät sauber löschen möchte? Früher stand da doch so eine kleine Anleitung wie beim inkludieren…

vielleicht verwechselst du es auch mit “Gerät zurücksetzen”, hier wird so ein Text angezeigt.


#18

Ich habe das schon hin und wieder hier im Forum gelesen, @Micha hatte sowas mal und ich hatte das bisher auch schon mal bei Zigbee, ob das löschen meines Fibaro Rollershutter gestern auch damit zu tun hat kann ich leider nicht genau sagen…

Warum senden Geräte ungefragt NodeInfoFrames? Sollten die nicht nur zum inkludieren gesendet werden?

Das hört sich gut an, eigenständig löschen ist immer doof… Man kann ja vorher abfragen ob gelöscht werden soll…

Das kann gut möglich sein… wenn das so normal ist, habe ich nichts gesagt :wink:

Viele Grüße
JayJay


#19

Wo stell ich den Sonnenaufgang denn im Homee ein. hat einer mal ein Homeegramm screenshot?


#20

Kein Screenshot, aber: Du erstellst dir ein normales HG und wählst dort als Auslöser Sonnenauf- oder Untergang bzw. als Bedingung Tag/Nacht aus. Die Kategorie heißt in beiden Fällen “Sonnenstand”.