Community

Tablet für 24/7 Betrieb als Homee-Dashboard


#362

Hi,

kannst Du mir nochmal Deinen Flow zeigen bzw erklären mit dem MS? Als Trigger den HTTPrequest…aber dann? Einfach Fully Browswr mit Homee öffnen? Wie wird der Bildschirm angeschaltet?Da habe ich irgendwie nichts gefunden in AM…

Wie bekomme ich den dämlichen Autoreload weg? Ich habe nichts aktiviert und dennoch heisst es immer “Verbindet in 130sec” oder mehr oder weniger sec…

Dank Dir


#363

Guten Morgen,

hab den Flow von Automagic nur so grob im Kopf… müsste heute Abend noch mal schauen.

Der FMS sendet wie schon auf den HG´s gezeigt den Webhook als GET/plain text: http://IPTablet:PortAutomagic/PfadAutomagic (Bsp. http://192.168.1.141:8080/automagic)

Trigger ist der in Homee eingetragenen Webhook/Http-Request -> dann als Aktion: Screen on, Display einschalten (irgendsowas)

Der Fully Browser mit der Webapp läuft dauerhaft (der muss auch nicht ständig aktualisieren), das Einzige was er tut, ist nach 30 sec. das Display ausschalten.


#364

Dank Dir…Aktion Display an gibts irgendwie nicht…

Und den Autoreload habe ich jetzt erst mal so gelöst, das AM die App killt und bei neuem anschalten per Taste dann Fully neu geöffnet wird.


#365

Neustarten ist gar nicht notwendig, kostet ja auch Zeit… reload ebenso… mache heute Abend man Screenshots von den Einstellungen.

Ich hab die Einstellung für den Screen gefunden… heißt: Schalte Display ein

https://automagic4android.com/de/hilfe/komponenten-actions#action_turn_screen_on


#366

Hi,

Edit: Sorry, die Aktion heißt “Schalte Display ein” , “Display Status” ist der Trigger…

Du kannst die Trigger/Aktionen übrigens schneller finden wenn Du sie über die Tags suchst…

Viele Grüße
JayJay


#367

Dank Dir.

Wie gesagt, wenn ich die App nicht kille und neu starte sondern offen lasse, will der Browser sich verbinden…oder Homee…und das geht mir tierisch auf die E…


#368

So alles eingerichtet…nur der Webhook klappt irgendwie nicht…
Flow ist http request, Bildschirm an 60s, starte Fully…passiert aber nücht. .wenn ich den Webhook manuell in einen anderen Browser gebe, startet AM und das Display geht an…also scheint an dem HG etwas nicht zu stimmen…

Edit: So habe mal die HG Deaktivierung verzögert um 1s …jetzt klappt es anscheinend…mal schauen, wie es im aktuellen Betrieb ist…

Edit2: wenn ich das HG abspiele aus Homee klappt es…mit der Bewegung leider nicht…hängt es daran, daß die Deaktivierung zuerst steht und dann erst der Webhook kommt? Habe schon versucht es anderem zu machen Homee sortiert es aber immer so, das zuerst deaktiviert wird…dann kommt natürlich kein Webhook mehr…jemand eine Idee?


#369

Meines Wissens nach kann man ein einmal gestartetes HG überhaupt nicht abbrechen.

Klappt es denn ohne Deaktivieren mit der Push?

Vg


#370

Stimmt…könnte ich auch mal versuchen ohne deaktivieren…wobei…stürzt dann der Homee nicht ab wie Medicus oben schrieb? Wegen dem Dauerfeuer der Webhooks?


#371

Hallo @41564 ,

Wieso Dauerfeuer?

Der Bewegungsmelder meldet einmal bei Bewegung und einmal bei nach der eingestellten Zeit.

Display einschalten:

Display ausschalten


#372

Hmm…ok…Medicus hatte weiter oben geschrieben, das er ein Problem damit hat…hier auch nochmal


#373

@41564,

ich kann das Problem von Medikus nicht nachstellen.

Bei mir wird jeder Webhook nur einmal ausgelöst.

Einmal bei Bewegung erkannt und einmal bei keine Bewegung.

Bewegungsmelder steht auf eine Minute.


#374

Hallo zusammen,

erst einmal Kompliment zu eurer Arbeit mit dem Tablet.
Ich habe heute mal einiges davon ausprobiert. Leider komm ich gerade nicht mehr weiter.
Die Zusammenarbeit zwischen Automagic und Motion Detector funktioniert…

ABER…

Wenn man sich zulange vor der Kamera befindet wird der Flow deaktiviert: “Emergency stop”.
Habt ihr einen Tipp für mich, damit das nicht mehr passiert?

Beste Grüße
Patrick


#375

Ok ich versuche es mal…aber Display aus bräuchtest du doch nicht, wenn du das Tablet auf Auto aus in z.B. 30sec hättest oder?


#376

@41564,

dass Problem ist nur das sich meine Mädel´s länger im Flur aufhalten.

Dann wäre das Tab schon wieder aus.

So bin ich mir sicher das keiner mehr im Fluhr ist.


#377

Ah ok…ist hier nicht so…Danke für die Tipps


#378

@41564 kein Problem.

@patrick Automagic bekommt von Motion Detector zu viele Trigger.

Du must in den Einstellungen, ich glaube Suspend, auf 30s stellen.


#379

@RennEnte Vielen vielen Dank für die schnelle Antwort, daran lag es!


#380

https://community.hom.ee/t/sensoren-aktoren-im-angebot/2517/587?u=41564


#381

Klappt jetzt auf der Box…für was steht denn der Typ am Ende also die 1?