Release Notes Core homee 2.31.0

Hallo,
leider hängt sich mein Homee bei dem Update über die IOS App immer wieder auf.
Ich würde jetzt gerne versuchen das Update über meinen Mac zu machen, wo kann ich die erforderliche Datei finden und wie gehe ich am besten vor?
Ein Hard Reset hat bisher nichts gebracht.
Ich arbeite super gerne mit dem Homee, aber das Update zu installieren war bisher immer eine Qual. Mache ich irgendetwas grundlegend falsch?

Besten Dank & Grüße, Marion

Hallo,

lasse es uns doch bitte zusammen schritt für schritt durchgehen ok?

  • hast du jetzt noch zugriff auf deinem homee?
  • welchen Status hat deine homee LED aktuell?

Bei mir hat es bisher immer klaglos geklappt. Bis auf das Update auf 2.30 bzw. jetzt 2.31.
Was beide male gehoflen hat war, den Braincube solo (alos ohne zigbee, etc.) zu updaten bzw. mal neu zu starten und danach die anderen Würfel wieder aufsetzen.

Ja vielen Dank!
Ich habe im Moment keinen Zugriff auf den Homee, die Status LED leuchtet durchgängig grün. Den Zigbee und ZWave Würfel habe ich abgenommen und somit nur den Braincube am Strom.
In der App steht immer abwechselnd Wiederverbinden (mit Countdown) und Aktualisieren. Dann ändert sich der Status allerdings nicht.
Falls es für dich wichtig ist zu wissen, ich habe einen V2 Brain cube.
Über die My Homee Website kann ich auch nicht zugreifen

Hi. Bekomme seit dem Update auch keine Verbindung mehr (iOS, Android, Web). Würfel blinkt grün. Vom Strom trennen (mit und ohne Zigbee / Z-Wave Cubes) ändert nichts. Muss ich resetten?

@Marion @t.moe Könnt ihr bitte erstmal beide einen Netzwerkreset versuchen ob der homee dazu wieder sein eigenes WLAN aufmacht?

Ja jetzt sehe ich sein WLAN…

@Marion Ich schreibe dich jetzt mal an, damit es hier nicht so voll wird ok?

1 Like

Gelungenes Update! :+1:t2:

Reset-Knopf drücken bewirkt nichts. Blinkt weiterhin grün…

€: das WLAN ist nun sichtbar, ich kann mich damit auch verbinden, aber das einrichten funktioniert nicht. „homee nicht gefunden“ in Schritt 2…
Anmelden geht auch nicht

Hatte genau das selbe Problem auf meinem slave homee -> Reset neu anfangen!
Ich war echt generft heute!

Diese Details wären hier interessant gewesen…
Es ist äusserst stressig bei eine Fehlfunktion zuerst die Community duchsuchen zu müssen!
Man findet viel alten Schrott aber selten etwas brauchbares…
Es wäre cool eine Art Flowchart zu haben, der man bei einem Problem folgen kann…


Heute war ich echt Toast!

1 Like

Wir haben hier mal mit Plain Text angefangen… Vorgehen bei fehlerhaftem Update

1 Like

Thema wurde gelöst, es hat sich herausgestellt, dass wohl das Netzteil zu schwach oder defekt war. Mit neuem Netzteil konnte der Homee wieder in Betrieb genommen werden.
Im letzten Schritt wurde das Update durch Steffen über den Supportzugang aufgespielt und läuft nun bisher fehlerfrei.

2 Like

Ich konnte das Problem nun gestern Dank der Hilfe von @Steffen lösen.
Da nicht mal mehr der Netzwerkreset ging, musste der homee komplett resetet werden.
Danach gab es noch Probleme mit dem Einlernen von Geräten und es hatten sich fix Geräteleichen angesammelt. Irgendwann hat der Zwave Cube gar nicht mehr reagiert. Die Lösung war dann den Brain Cube ohne Zusatzwürfel neu zu starten. Die Geräte wurden in der Zwischenzeit auch mehrmals zurückgesetzt. Nach dem allem ging es wieder und mittlerweile habe ich auch wieder alle Geräte eingelernt und alle HGs erstellt. Und da ich dieses mal mit den Geräten am Strom angefangen habe (die ich damals bei der Anschaffung noch nicht hatte), ist das Mesh auch stabiler und läuft bis jetzt mal besser als zuvor :smiley:

1 Like

Eben kam das Popup für Core 2.31.1 - wer traut sich?

Hab’s gemacht … lief wie immer perfekt durch. Bisher keine Probleme gefunden.

1 Like

Habs auch schon gesehen , warte noch…versteh auch nicht warum Updates gebracht werden und erst geraume Zeit später die Release Notes veröffentlicht werden…versteh ich nicht …kenn das leider nur andersrum

Bei meinem Homee wurde das aktuelle Update einwandfrei installiert. (Wie immer :+1:)

es gibt ReleaseNotes im News Bereich