Community

Reichweitenerhöhung des Z-Wave Würfels


#61

In der Hoffnung, dass in nicht allzu ferner Zukunft der neue Stack an den Start geht, gehe ich mal davon aus, dass dann diese Verzögerungen der Vergangenheit angehören.


#62

Ich verspreche mir vom neuen Stack nicht viel. Ob dann alle hier genannten Probleme wie von Zauberhand verschwunden sind mag ich bezweifeln.


#63

Zweifel sind berechtigt. Andererseits, wofür glaubst du basteln die den neuen Stack? Die Zukunft wird es zeigen.


#64

Naja, die Reichweitenprobleme wirst Du mit dem neuen Stack auch nicht komplett in den Griff bekommen (Hardwareproblem, kein Softwareproblem), aber evtl. wird das Meshing besser und transparenter…


#65

Die Frage ist doch, wie viele der Reichweitenprobleme sind tatsächlich Reichweitenprobleme.


#66

Das kommt auf den Versuch an. Mehr wie keine Verbesserung kann es nicht werden. Ich denke da an meinen Zigbee Versuch mit Tesafilm und den Fritzbox Antennen. Wenn das schon mehr gebracht hat, bin ich dem Bösewicht doch auf der Spur.
Ich erinnere an diesen Stack, bei dem schon eine Verbesserung erreicht wurde:


#67

Naja, dass das Ganze nicht nur rein Plug&Play ist, ist jedem von uns Dauergästen in der Community klar, aber der avisierten Zielgruppe leider nicht, was halt auch zu Frust führt…


#68

Eher Plug & Pray


#69

…böse, böse… :wink:


#70

Was soll denn passieren? Ich kann mir die Würfel verheizen und Geld in den Sand setzen. Ich hab für die Würfel eh nichts bezahlt, dann kann ich mit einem Totalschaden leben. Die Dinger sind aber zäh und verzeihen viel. Ich hab sogar den Cube gedremelt, dass alle 3 Platinen rein gepasst haben :scream:.
Die Leistung wurde dadurch nicht schlechter :flushed:
Bitte verzeiht mir, aber ich brauchte doch leere Würfel, ich tu sowas auch nie wieder, aber ich habe jetzt “Luft nach oben” :stuck_out_tongue_winking_eye:


#71

Also irgendwie passt das nicht so ganz zusammen? :wink:


#72

ich meine die geschichte war, das er würfel gekauft hatte, sie dann aber aus frust vor einiger zeit abgegeben hatte, und jetzt von einem bekannten welche geschenkt bekommen hatte, weil der mit denen auch nichts anfangen konnte…

von daher stimmt sozusagen beides irgendwie ^^


#73

@MrWitchblade
Sehr gut aufgepasst.


#74

Ich habe jetzt das ganze Wochenende verbracht, sämtliche Geräte ein und auszustecken. Diverse Geräte anzulernen und zu löschen und Resets und Homee Würfel drauf und runter und so weiter…
Seit 3 Tagen, empfangen nur noch 2 Spirit von 10, das Signal der Zentrale.
Ich habe einige Geräte im Haus neu verteilt um die Reichweite bzw. das Netz auszubauen.
Es funzt alles nur nicht die Spirits. Direkt am Homee funtionieren alle. Ich bin frustriert. Es ging ja mal alles, aber ohne ZuTun, geht es auf einmal Nicht mehr.

Diese Woche sind die guten Eurotronic Teile im ALdi für 11 Euro zu haben. Ich glaube damit wird man glücklicher als mit der Homee-Z-Wave -Spirit-Reichweitenkacke.

@ Luni

Danke für den Tip, ich werde mir jetzt jemanden mit Löt-Erfahrung suchen, der mir bei der Umsetzung hilft. Ich vesrpreche mir sehr viel davon.


#76

Bitte berichte was sich nach dem Umbau geändert hat. Das wäre dann Würfel Nr. 4 mit diesem Mod. Ich bin gespannt, welche Erfahrungen du machst. Da du aber nur Probleme mit den Spirits hast, könnte die Reichweite nicht das einzige Problem sein.


#77

Was hast du denn noch für Geräte? Bei den Spirits ist es wichtig, das der Meshnachbar, über den der Spirit das Signal bekommt, Beaming unterstützt. Wenn du die Geräte umgestellt hast und ein Misch aus Geräten hast die das nur teilweise können, liegt das vielleicht auch daran.

Wenn die Geräte das nämlich nicht unterstützen funktioniert Flirs nicht richtig, was dann auch nicht am homee liegt.

Und wenn du sagst am homee funktionieren alle, würde ich die neu abfragen. Am Verwendungsort. Wenn die am homee funktionieren und die woanders positionierst bringst du das Mesh durcheinander. Das Spirit erwartet ein Befehl von homee selbst, der aber am Verwendungsort nicht mehr im Empfangsbereich ist.
Beim neu abfragen am Verwendungsort bekommt das entsprechende Gerät eine neue Route mitgeteilt…


#78

Ich habe noch
Develo Zeug - Messsdosen 2.0, die Sirene, Funkschalter
Cool Cam Zeug Schalter , Plugs , Türsensoren, Bewegungsmelder
Technisat Plug
Osram Zeug, Plugs und 15 Birnen, die Aussendose
Fibaro 213
und noch so einen trägen Vision
alles verteilt auf die ganze Bude - und da habe ich am wochenende mit den Plug und neu einlernen und so Stunden zu gebracht… aber die Spirits wollen nicht mehr.
Ich bekomme seit vorhin auch nur noch diesen Lieblingstext.

1234

von allen Geräten.

Ich könnte :rage::face_with_symbols_over_mouth:


#79

@memooo: Welche Plugs unterstützen denn Beaming? Höre das zum 1. Mal. Habe die Devolo Steckdose v2 und Fibaro Wall Plug Gen5 als Meshpartner getestet. Meine Spirits haben ihren eigenen Spirit und brauchen eher ne Teufelsaustreibung…


#80

#81

Die Antenne ist da, bei mir sieht das im Z Wave Würfel aber anders aus.
Wo löte ich jetzt die Antenne an ?