Community

Problem: Das Einlernen ist fehlgeschlagen, probiere es noch einmal.

Guten Morgen,

meine Pechsträhne mit homee hört nicht auf :frowning:
Nachdem gestern ein Sensor nach leerer Batterie neu angelernt werden musste und alle HG neu angepasst werden mussten, habe ich heute erneut das Problem mit einem weiteren Sensor. Dieser war nicht mehr zur Zusammenarbeit mit homee zu bewegen.

Also musste ich auch diesen auf Werkseinstellungen zurücksetzen und wollte ihn (mal schnell) neu anlernen. Leider funktionert das nicht, da homee immer sofort mit der Fehlermeldung “Das Einlernen ist fehlgeschlagen, probiere es noch einmal.” abbricht. homee versucht nicht mal die Zeit herunter zu zählen. Selbst bei nicht eingelegter Batterie bricht homee sofort ab.
Ich meine mich erinnern zu können, das früher schon mal so ein Problem im Forum aufgetaucht ist und nur durch den Support auf dem homee zu lösen war.

Es handelt sich um einen Fibaro Motion Sensor, der schon seit 1,5 Jahren am homee problemlos lief.
Probiert habe ich bisher einen Neustart und Batterietausch/entfernen.
@Timo würde mich freuen wenn jemand mal drauf schauen könnte…

Edit: Es scheint auch nur den Z-Wave Würfel zu betreffen, bei anderen Protokollen zählt der Zähler runter…

V2 Core 2.21.0 (1dceca8 rc1)
WebApp 2.20.2 (578c6c9)
Android V2.21ß

Viele Grüße
JayJay

Hallo
Ich hatte das Problem gestern auch - allerdings mit einem Devolo Handsender (Fernbedienung). Habe es einfach immer wieder versucht. Ca. beim 7ten Mal hat homee dann ewig initialisiert und anschließend abgebrochen (“Einlernen ist fehlgeschlagen…”).

Nach zwei weiteren Versuchen ging es dann auf einmal :thinking:

Gruß Ralf

Probiere mal bitte ohne zwave zu starten und dann wieder rauf setzen wenn er gestartet ist.

VG

Sehr mystisch, wobei der Devolo Handsender ja eh so seine Probleme hat beim anlernen, war bei mir damals auch ein Akt… Ich habe es bestimmt schon 20 Mal probiert

Die Idee hatte ich auch noch. Ich habe vorhin mal den Würfel abgenommen und warte jetzt die LLS ab, die dauert ja bei mir immer ne Weile :smiley:

Edit: Zumindest startet jetzt der Countdown schon mal wieder. Das abnehmen des Würfels scheint doch etwas anders zu machen als ein Neustart… Das Anlernen klappt auch wieder, jetzt darf ich die HG wieder anpassen :frowning:

Viele Grüße
JayJay

So, nachdem ich mir nun Stunden ans Bein gehängt habe für Fehler die ich nicht verbockt habe (ich habe keine Ahnung warum homee diese Sensoren vergessen hat, die waren schon ewig eingelernt), ziehe ich folgende Schlüsse:

Noch schlimmer als das erneute inkludieren und setzen der Parameter ist das Suchen und anpassen der Homeegramme ,weil homee das gelöschte Gerät einfach aus den HG nimmt ohne einen Hinweis zu hinterlassen, es sei denn es war das einzige Gerät, dann ist das HG unvollständig…
Darum hole ich mal die folgenden Featurevorschläge wieder hervor (Sollten die Mods mal zusammenführen :wink: )




Viele Grüße
JayJay

7 Like

Ich predige das schon seit ewigen Zeiten…

Ich weiß, es gibt ja auch 4 Featurevorschläge :wink:
Habe sie mal wieder ausgegraben… Echt nervig das ist :smiley:

Viele Grüße
JayJay

+1