Community

Popp z-weather Problem seit 2.27.1

Frohes neues Jahr!
Ich habe seit der 2.27.1 einige Probleme wie bspw. z-wave Geräte, die nach einem homee Neustart ausgegraut bleiben obwohl sie vorher funktioniert haben oder Rollladen die hängen bleiben.

Beim z-weather gelingt es mir zwar ihn neu anzulernen (vorher gelöscht (und Geräteleichen gelöscht) sowie z-weather resettet da exkludieren auch nicht funktioniert) jedoch aktualisiert er sich nicht mehr. Auch nach einem Neustart von homee ist er meistens direkt scheinbar „verbunden“ während alle anderen Geräte die lila Blink Show machen.

Nach weiteren Neustarts ist er dann irgendwann ausgegraut. Neu abfragen bringt nichts, bei anlernen führt zu obigem Ergebnis. Habe ich ca. 7-10x versucht was immer relativ viel Zeit kostet da homee nur in direkter Nähe den z-weather beim Hinzufügen erkennt und z-weather auf der Garage sitzt…

Vor der 2.27.1 hat es reibungslos funktioniert. Direkt nach dem Update wurde z-weather ausgegraut.

@support was habt ihr verändert das zu dieser Situation führt?

Es könnte auch am Z-Weather selbst liegen (Spekulation): Das Anlernen braucht ziemlich viel Energie und man könnte annehmen, dass er es beim derzeitigen Wetter schwer haben könnte Energie zu erzeugen.

nein, denn später leuchtet die LED beim Aufwecken und auch bei x Stunden Sonnenschein habe ich es versucht.

Dann solltest Du (mangels Transparenz auf das Mesh) mal den @Support auf deinen homee schauen lassen. Da scheint was mit dem Mesh nicht zu stimmen, wenn es vorher geklappt hat und Du keine Aktoren abgeschalten hast.

ist @Support die richtige Adresse? Oder alle noch im Urlaub?

die Support Response ist wirklich schlecht. Ich erwarte keine Lösung innerhalb 2 Tagen aber hier wird man einfach hängen gelassen!