Community

Popp Fenstersensor - hoher Batterieverbrauch

Liebe Community,

ein kleines (hoffentlich leicht zu lösendes) Anliegen.
Ich habe mir ein smartes Schlüsselbrett gebaut, gemäß folgender Anleitung:

Nach erster Benutzung, waren die Batterien nach meist 24h leer. Nun stellte ich heute morgen fest, dass im Tagebuch zu erlesen war, dass die Sensoren sekündlich den Status “Zustand Taster 1” meldete, was natürlich den hohen Verbrauch erklären könnte. Nun die Frage…
Woher kommt diese Meldung? Habe ich etwas falsch konfiguiert? Verändert habe ich Parameter 1 & 14, gemäß Anleitung: https://manuals.zwave.eu/backend/make.php?lang=de&sku=pope700892&type=popp

Ich wäre euch so dankbar, könnte jemand Licht ins noch so junge smarte Heim bringen…

Vielen Dank!

Edit: Angeschlossen sind die beiden Drähte von Klinke zum Eingang 3+4 des Sensors.

Habe exakt dasselbe Problem. Ich verwende den externen Eingang für einen Regensensor…
Gemäss Kundendienst ist das „by design“ so.
Der Kundendienst schlägt vor externe Spannungsversorgung (+ 3.3 V DC) zu verwenden. Habe ich gemacht- leider ist der Sensor nun kaputt. Muss ihn nun zum Händler einsenden…

Mich verwundert halt, dass er jede Sekunde den Zustand des Tasters meldet…

bedeutet, dass es vom Hersteller so gewollt ist und sich über die Parametrierung nicht ändern läßt.

Wie habt ihr den den Popp verkabelt und was habt ihr in den Experteneinstellungen geändert?

Binärausgang 3+4 an Klinike gelötet. Experteneinstellung nur Parameter 1 (ext. Binärgeingang) + Parameter 14 (0 = Neigungssensor aus). Kann man aktive Einstellungen einsehen?

Es lässt sich nicht ändern, dass alle Sekunden “Fenster offen” gesendet wird.

Der Link ist dieser: https://aeotec.freshdesk.com/support/solutions/articles/6000224076-door-window-sensor-7-with-external-power-supply-

Bei mir sind die Ports 3+4 bereits belegt…

Wenn du an das Schlüsselbrett Strom legst kannst du auch die Figaro Universalsensoren nehmen, Da brauchst du für vier klinken nur zwei Geräte

Leider nein. Das Feature wünsche ich mir auch.

Ich habe mich zwischenzeitlich an den Support gewandt, mit folgenden Auskünften:

"Für das entladen der Batterie kann es mehrere Ursachen gebe.

  1. Abdeckung des Tür/Fensterkontaktes ist nicht geschlossen.
    2.Der Binärkontakt, ist während des Einsteckens der Klinke immer Geschlossen. Dies darf nicht sein, in diesem Fall sendet das Gerät permanent den Status gedrückt an den Controller."

Eine Einstellungsänderung ist dazu leider nicht möglich. Dies ist so vorgesehen im Sensor. Sie können nur versuchen das ganze so zu bauen, dass der Kontakt beim Einstecken und Herausziehen, nur kurz geschlossen wird. So wird nur einmal ein Signal gesendet, wenn sich der Status ändert.

Nun ergeben sich mir ja zwei Fragen:

  1. Der Autor der Anleitung (siio.de) schrieb mir (leider ohne fundierte Infos), dass seine Batterien bereits seit einem Jahr halten > Das wirft natürlich die Frage auf, ob es daran liegt, dass er die Fibaro Sensoren (Gen1) verwendet hat und ich nicht?!
  2. Ob man gemäß Hinweises des Supports von Popp, das irgendwie anders basteln kann.

Wenn also jemand noch Ideen hat… wäre ich sehr dankbar…

Daran wird es liegen, da der Popp, wie vom Support bestätigt beim geschlossen Kontakt dauernd den Zustand sendet.
Somit muss der Popp in deiner Konstellation mit einem Netzteil betrieben werden.

Eine Idee wäre noch den internen Kontakt (Magnet) zu verwenden. Bedeutet aber viel Bastelarbeit. Du müsstest es irgendwie schaffen beim einstecken des Steckers einen Magneten zu bewegen der den internen Kontakt schaltet.

Oder zur Bastelarbeit: Reedkontakt ablöten und an dessen stelle deine Kabel anlöten