Community

Oomi Multisensor 6-in-1


#161

Neu abfragen


#162

hat nach zwei Versuchen bis jetzt nicht zum Erfolg geführt…
Außer das ich jetzt einen Schieberegler habe umd die BWM Alram Dauer in SEKUNDEN einzustellen…

Bei der möglichen Obergrenze trau ich mich gar nicht den Schieberegler auch nur länger anzugucken…


#163

Ich habe mich gestern sehr gefreut, dass der Oomi Multisensor nun zu den unterstützten Geräten zählt. Beim Versuch so ein Gerät käuflich zu erwerben, kam dann aber die Ernüchterung. Ich finde keinen Shop im Internet, der den Multisensor führt. Ich habe das Gerät nur bei https://control-your-home.de gefunden. Dort ist er aber ausverkauft. Auf meine Anfrage, ab wann denn das Gerät voraussichtlich wieder verfügbar ist, habe ich nun die Antwort bekommen, dass es den Multisensor voraussichtlich gar nicht mehr geben wird. Es könnte lediglich sein, dass noch kleine Mengen mal nachgeliefert werden.

Daher stellt sich mir gerade die Frage, ob es Oomi so überhaupt noch gibt? Oder wurden da gestern Geräte von Homee aufgenommen, die es gar nicht mehr gibt? :disappointed_relieved:


#164

So wie ich das mitbekommen habe, war das ein Sonderposten, den @Chris für den homee-Shop geschossen hat - in der Annahme, die Geräte wären identisch zu den Aeotec-Geräten. Die Geräteprofile wurden jetzt mit dem Update nachgeliefert, damit die Kunden, die im homee-Shop die Geräte mit der angepassten Software gekauft haben, diese auch mit homee verwenden können.


#165

Und wie sieht es dann mit den Oomi Plugs aus? Sind die auch ein Auslaufmodel?

EDIT: Übrigens scheinen die tatsächlich hardwaretechnisch mit den Aeotec identisch zu sein. Der Händler macht dazu folgende Angabe:
“Sollte der Sensor dann nicht vom Gateway erkannt werden, besteht die Möglichkeit den Sensor mit der Originalen Aetoec Firmware zu Flashen.”


#166

Das wurde ja durchaus von einigen hier schon so gemacht.


#167

Nachdem ich meinen Sensor neu angelernt hatte verrichtet der nun seinen Dienst.
Hab Parameter 40 auf 1 gesetzt, damit bei Änderungen der jeweiligen Werte diese direkt gemeldet werden. Das funktioniert auch super für die Helligkeit und die Luftfeuchtigkeit, aber bei der Temperatur nimmt der Sensor einfach die von mir gesetzte Schwelle nicht an.
Gem. Manual muss Parameter 41 (2 Byte) entsprechend eingestellt werden. Der Wert 10 würde dann 1,0 °C entsprechen. Aber ich kann keine Werte <1°C als Schwelle setzen.
Kann mir da jemand helfen?
In dem Manual für die CH Version ist noch angegeben, das es einen high und Low Byte gäbe, womit ich aber nicht viel anfangen kann.


#168

Also ich hab dafür den Wert 2 gesetzt, was ja demnach 0,2°C sein müssten. Und zumindest bekomme ich Werte, die danach aussehen.
Aber ich bin noch vorsichtig - so richtig verstehe ich noch nicht, was der so meldet und nicht meldet. Lux reagiert hier so gar nicht. Und so 100% versteh ich die Experten-Konfig-Anleitung auch nich…

cheers,
spoocs


#169

Lux läuft bei mir super. Hab ich auf 5 gestellt. Hatte vorsichtshalber den Parameter 101 nochmal auf 241 gesetzt, damit auch alle Werte kommen.

Hast du mit 2 Byte oder 3 Byte gesendet? In dem us manual steht 2 in der CH Version 3…


#170

Laut meiner Doc 2Byte. Gesendet: 41 - 2 - 2


#171

Also nach dem update laufen meine Oomis multisensoren alle einwandfrei, nachdem ich in den Experteneinstellungen noch das übertragen der Daten bei Batteriebetrieb aktiviert habe.
Parameter 2
Byte 1
Wert 1
Muss da gesetzt werden dann werden alle werte aktualisiert, lux, temp, luftfeuchte ect…

Läuft

Greeetz


#172

Hm, die Beschreibung von Param 2 klingt eigentlich nur nach einer verlängerten Wachphase bei manuellem Aufwachen und Batteriebetrieb…?

cheers,
spoocs


#173

Hatte ich auch so verstanden.


#174

Also der Gute macht ja irgendwas - jetzt steht hier auch 70lx, nachdem ich ihn heut morgen Richtung Fenster gedreht hab… Aber mir scheint er reportet wirklich nur nach Zeitintervall, und nicht nach Änderung.
Also Bsp: wenn ich eine Taschenlampe auf den Hue MotionSensor halte, steht 1 Sekunde später in der App 2000lx in den Messwerten. Beim Oomi regt sich da nix. Ist das so gedacht, oder versteh ich da die Experten-Settings nicht? Oder beides? :wink:

cheers,
spoocs


#175

Bei parameter 40 steht, das der Sensor bei USB betrieb die Werte alle 10 Sekunden auf Änderung prüft und dann bei überschreitung des Deltas diese meldet. Vllt hast du den BWM einfach nicht langegenug angeleuchtet?
Parameter 43 hast du mit 2 Byte auf z.b. 5 gesetzt?


#176

Jo, Param 43 hab ich sogar auf 1.

Bei Param 40 steht bei mir allerdings: “Enable/disable the selective reporting only when measurements reach a certain threshold or percentage set in 41-44 …” Klingt anders.

Mir macht eher Sorgen die Beschreibung des Params 111: “If battery power, the minimum report interval time is 60 minutes…” So scheints mir auch…

UPDATE: Weiter heissts:“You can also change the minimum interval time to 4 Minutes via setting the interval value(3 bytes) to 240 in Wake Up Intervall Set CC.” Allerdings versteh ich nicht ganz genau was damit gemeint ist.

Hatte nur nicht genau verstanden, ob “Report Group” nun das relevante für mich ist.

cheers,
spoocs


#177

Hallo zusammen,

habe das Problem, dass mein Multi Sensor mind. einmal am Tag eine Nachricht schickt “Batterie 0 %”.
Allerdings ist sie in Wirklichkeit bei 100 %. Kennt jemand das Problem oder was ich dagegen tun kann?


#178

Blöde Frage… aber verwendest Du Batterien oder Akkus?


#179

Sind die mitgelieferten Batterien drin :wink:


#180

Servus zusammen,

ich erlaube mir eine Frage: Bei meinem eingebundenen Oomi Multisensor werden nur drei Funktionen angezeigt sowie im Dashboard als auch wenn ich ein Homeegramm erstellen will: Feuchtigkeit, Temp. und Helligkeit. Die drei weiteren Eigenschaften Bewegung, Vibration und UV fehlen. Was kann man da machen?

Vielen Dank im Voraus.