Community

Nichts geht mehr nach dem Update auf 2.25

Hallo, ich habe soeben ein Update installiert: Die Version 2.25.0 (afad698 rc2) Leider funktioniert jetzt NICHTs mehr. Alle meine Geräte sind nicht mehr steuerbar! Was kann ich in so einer Situation machen? Danke im Voraus für eure Hilfe! LG

Hi,

bitte in solchen Fällen IMMER einen neuen Thread aufmachen, das macht es für alle übersichtlicher.

Kannst Du etwas detaillierter werden? Was geht nicht mehr? Kannst Du Dich nicht anmelden, was hast Du bisher probiert, usw.?

Also! Ich habe den weißen Würfel (WLAN) und den ZigBee Würfel im Einsatz.
Ich kann mich mit der App anmelden. Und dann erhalte ich auch die Meldung unten in der App “aktualisiert (grün mit einem Häckchen)”.
Jedoch lassen sich keine Geräte mehr steuern. Wenn ich unter “Geräte” reingehe, dann sind alle Geräte hellgrau!

Siehst Du, das hilft doch schon mal weiter… Etwas konkreter als “nichts geht mehr”… Hast Du probiert den homee mal über die App neu zu starten?

Wahrscheinlich der Zigbee Würfel Bug. Nimm den Würfel mal runter und nach 1 Minute wieder drauf.

Habe ich gerade gemacht, und eine Meldung erhalten:
Homee vermisst den ZigBee Würfel!
Der steht aber ordnungsgemäß auf dem WLAN Würfel?

@Support @Andreas - wieder ein Kandidat für den ZigBee-Würfel-Bug - wollt Ihr analysieren?

Edit:

Hier mal eine Liste von ähnlichen Threads:

https://community.hom.ee/search?q=zigbee%20w%C3%BCrfel%20vermisst

OK - danke! Und, was denkst du, was ich nun machen kann? NICHTS? :slight_smile: :wink:
Bin leider kein Profi!

Das Problem ist bekannt und bei den homees aufgenommen (aber bisher nicht gelöst), in den Threads gibt es verschiedene Workarounds, die verschiedenen Leuten geholfen haben. Ich habe das Problem (Gott sei Dank) nie gehabt und mich an den Diskussionen auch nicht gross beteiligt, aber evtl. kann hier mal einer der Betroffenen mal seinen Vodoo-Zauber wirken lassen.

Sollte das dann nicht im Beta Bereich stehen

1 Like

sorry, bin kein Profi! Habe mich im “Beta” Bereich umgesehen und den Post vom 19.5.2019 von Andreas (der dürfte von Homee sein) gelesen. Er schreibt, dass sie den Fehler nicht finden können und…, bla, bla, bla,…!
Aber, was mach ich nun mit meinem ZigBee Würfel? Wegschmeißen?

Hast Du mal das probiert was @gagu oben beschrieben hat? Wegwerfen musst du nichts - das ist ein lästiger Bug von dem aber nur wenige betroffen sind, so dass es den homees schwer fällt den einzugrenzen.

@Micha das ist ja nicht nur ein 2.25 Issue- wenn Du verschieben willst, dann tu das…

Sorry war vorher kurz angebunden. Wenn du den Würfel wieder drauf setzt sollte er wieder normal funktionieren. Wenn das nicht hilft muss fast mal jemand vom Support drauf schauen was bei dir schief gelaufen ist.
Dieses Problem tritt nur bei rebooten und bei Updates auf und auch nur den Zigbee Würfel.

Hallo @Andreas! Ich bin leider kein so erfahrener Homee Benutzer. Nachdem mit die App nun über mehrere Tage immer die Meldung angezeigt hat, dass ein Update bereitsteht, habe ich dieses nun installiert. Mit dem Ergebnis, dass mein Zigbee Würfel nicht mehr erreichbar ist. Daher meine Bitte - was kann ich jetzt tun? Aus und Einschalten, vom Strom nehmen, den ZigBee Würfel abnehmen und wieder aufsetzten nützt nichts. Leider sitze ich jetzt im Dunkeln zu Hause, da ich mein gesamtes Appartement mit dem ZigBee Würfel gesteuert habe! Daher bitte ich dich dringend um Hilfe. Soweit ich den anderen Posts entnehmen konnte, dürftest du hier einer der Experten sein! GLG

Wenn ich kein Profi bin, installier ich auch keine Beta.
Ich lauer zwar drauf wegen den release notes. Aber für Beta bin ich zu schmal aufgestellt, Traute, Wissen außerhalb z-wave und Ausstattung.

Das hab ich bei z-way schmerzlich gelernt.

Viel Glück, dass es sich richten lässt.

Jan

1 Like

Vielen Dank! Habe den Würfel nun knapp eine Stunde abgenommen. Jetzt funktioniert er wieder!!!

3 Like

Der Dank gebührt @Gagu, bei dem ich auch das Lösungshäkchen gesetzt habe… Nächstes Mal nicht vergessen die Lösung zu markieren.

1 Like

Hallo @Guli,

freut mich zu hören, dass du das Problem lösen konntest.

:blush: Ein Experte bin ich nicht, das sind unsere Mädels und Jungs in der Entwicklung.
Ich bin der, der hier in der Community und im Support-Postfach den First-Level-Support macht und unteranderem die technischen Supportfälle für die Entwickler grob vorbereitet, damit die Kollegen etwas mehr Zeit haben, sich um wichtigere Dinge zu kümmern :slightly_smiling_face:

Nur noch kurz zur Info:
Die Beta-Bereiche, sind nicht wirklich mein Zuständigkeitsbereich. Die Kollegen aus der Entwicklung sind hier aktiv dabei, nehmen eure Fehlerbeschreibungen direkt auf und versuchen nach Möglichkeit die Fehler sofort zu beheben :wink::+1:

4 Like