Community

Netatmo Geräte sind "nicht mehr erreichbar"

Mir ist heute aufgefallen dass meine Netatmo Geräte nicht mehr erreichbar bzw. nicht verfügbar sind in homee.
Bug? Wie kann ich diese jetzt wieder aktivieren?

1 Like

Ich hab sie nun mehrmals entfernt durch Löschen und dann wieder hinzugefügt, sie sind seitdem leider dennoch wieder auf nicht verfügbar gewechselt…derzeit ist zumindest die Basis Station verfügbar, aber es hat da definitiv was

Hallo,

ich würde mal sagen es wird gerade wieder etwas umgestellt.
Erst hatte ich keine Verbindung, jetzt kann ich nichts mehr schalten.

Hallo @chrisonline,
Erreichst Du die Netatmo-Geräte über die App bzw. über die Netatmo-Homepage ? Ich habe meine Netatmo-Geräte auch schon ein paar Mal nicht erreicht, das Problem lag aber immer entweder an Netatmo oder an meinem WLAN, aber nie an homee (bei mir).

Viele Grüße, Dieter

Also meine sind erreichbar - sowohl über homee als auch über die app

1 Like

Hi @shamrock,
über die Netatmo app ist alles erreichbar.
Scheint also schon an homee zu liegen.

1 Like

Bei mir funktionieren alle Netatmo-Geräte (4 Stück) und die Anzeige in homee ist korrekt. Somit würde ich homee ausschliessen. Basis-Station schon mal kurz vom Stromnetz genommen?

Nein, aber da die Netatmo app funktioniert liegt es ja definitiv nicht an Netatmo oder? :wink:

Das kann ich nicht sagen :-(. Wie geschrieben, läuft’s bei mir.

Ich kann nicht sagen, wie die Verbindung zu Netatmo hergestellt wird und es ist daher fraglich, ob die App und Http die gleiche Methode verwenden.

Da homee (und z.B. auch Fibaro) weniger Daten von Netatmo bekommen würde ich hier darauf tippen, das homee eine Api nutzt welche für Drittanbieter wie homee seitens Netatmo zur Verfügung gestellt wird, die Netatmo-App aber einen anderen Weg geht.

Daher würde ich die Netatmo-Basis einmal stromlos machen und schauen, was dann homee macht.

Soeben gemacht. In homee ändert sich nichts. Noch immer der Status “Nicht verfügbar”…
Werde also alle löschen und neu hinzufügen müssen :frowning:

Dazu gab es hier was ähnliches:

und eine Erklärung/Info zur Funktionsweise:

Nach homee Neustart funktioniert alles wieder.

2 Like

Leider seit gestern wieder das Problem dass die Netatmo Geräte alle als “Nicht verfügbar” stehen.
Bereits homee neu gestartet und auch vom Strom genommen.
Hilft diesemal nichts.

Homee sollte eigentlich “Homee-Bug” heißen :wink:
Die Software von Cube, Android bis über Web usw strotzt so vor Fehlern.
Bin echt gespannt auf das homee Statement zur aktuellen Lage…

Aber die sollen endlich sich um die Bugs kümmern anstatt immer neue Geräte oder Features einzubauen. Vor allem wenn die Entwickler Resourcen sehr knapp sind.

Grade geprüft meine 4 Netatmo Module sind einwandfrei drin im homee.

Hat dein homee evtl. Internetverbindung verloren?

Nein funktioniert alles vom Büro aus :slight_smile:

Das mit dem Netatmo ist mir auch einmal passiert… da waren alle Zwave Devices da , nur die Wlan eben nicht… Normalerweise ist es eher umgekhert.

Habe jetzt Netatmo gelöscht und wollte es neu anlernen.
Leider kann sich jetzt homee nicht verbinden…
Bekomme immer die Meldung “Das Einlernen hat zu lange gedauert, bitte versuche es noch einmal”.

Homee vom strom trennen für 2-5 min. Dann wieder hochfahren und dann gehts meistens…

Habe ich soeben probiert. Leider wieder ohne Erfolg.
Gebe für heute auf, werde es morgen nochmals versuchen.

Hat es jetzt geklappt?

Unser Netatmo hier ist verfügbar und lässt sich auch neu hinzufügen.

Wenn es bei dir weiterhin nicht funktioniert, würde ich mir das gerne mit dem Support Zugang anschauen.

Grüße